unable to logon to the server using secure password authentication

Discussion in 'Computer Support' started by Angus Jackson, Dec 18, 2003.

  1. BlankUnable to logon to the server using Secure Password Authentication. Account: 'pop.virgin.net', Server: 'pop.virgin.net', Protocol: POP3, Server Response: '-ERR Invalid command; valid commands: USER, QUIT', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    this happens every time I open outlook express. it also disconnects me from the internet.
     
    Angus Jackson, Dec 18, 2003
    #1
    1. Advertising

  2. Angus Jackson

    Harrison Guest

    Uh oh... here come the "don't post in HTML" warnings!

    On Thu, 18 Dec 2003 18:37:50 -0000, "Angus Jackson"
    <> wrote:

    >BlankUnable to logon to the server using Secure Password Authentication. Account: 'pop.virgin.net', Server: 'pop.virgin.net', Protocol: POP3, Server Response: '-ERR Invalid command; valid commands: USER, QUIT', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    >this happens every time I open outlook express. it also disconnects me from the internet.
     
    Harrison, Dec 18, 2003
    #2
    1. Advertising

  3. Angus Jackson

    Brian H¹© Guest

    Angus Jackson said:

    > BlankUnable to logon to the server using Secure Password Authentication.
    > Account: 'pop.virgin.net', Server: 'pop.virgin.net', Protocol: POP3, Server
    > Response: '-ERR Invalid command; valid commands: USER, QUIT', Port: 110,
    > Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    > this happens every time I open outlook express. it also disconnects me from
    > the internet.


    ISP's do not use SSL, so if you have the box ticked, remove it.
     
    Brian H¹©, Dec 18, 2003
    #3
  4. Unless you have your own SSL certificate, and using your own mail servers,
    you don't want to have SSL checked.

    --Tina
    --
    http://www.AffordableHOST.com
    20% Discount Code: newsgroup
    We transfer time from your current host!
    Serving the web since 1997


    "Angus Jackson" <> wrote in message
    news:ZtmEb.596$...
    BlankUnable to logon to the server using Secure Password Authentication.
    Account: 'pop.virgin.net', Server: 'pop.virgin.net', Protocol: POP3, Server
    Response: '-ERR Invalid command; valid commands: USER, QUIT', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    this happens every time I open outlook express. it also disconnects me from
    the internet.
     
    Tina - AffordableHOST.com, Dec 18, 2003
    #4
  5. Angus Jackson

    L Beck Guest

    "Brian H¹©" <-vine.co.uk.invalid> wrote in message
    news:VRmEb.5944$...
    > Angus Jackson said:
    >
    > > BlankUnable to logon to the server using Secure Password Authentication.
    > > Account: 'pop.virgin.net', Server: 'pop.virgin.net', Protocol: POP3,

    Server
    > > Response: '-ERR Invalid command; valid commands: USER, QUIT', Port: 110,
    > > Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    > > this happens every time I open outlook express. it also disconnects me

    from
    > > the internet.

    >
    > ISP's do not use SSL, so if you have the box ticked, remove it.
    >
    >


    Either that or the DO require SSL and you do NOT have it ticked.

    contact your ISP for the proper setup on this.
     
    L Beck, Dec 18, 2003
    #5
  6. Angus Jackson

    Brian H¹© Guest

    L Beck said:

    > "Brian H¹©" <-vine.co.uk.invalid> wrote in message
    > news:VRmEb.5944$...
    >> Angus Jackson said:
    >>
    >>> BlankUnable to logon to the server using Secure Password Authentication.
    >>> Account: 'pop.virgin.net', Server: 'pop.virgin.net', Protocol: POP3, Server
    >>> Response: '-ERR Invalid command; valid commands: USER, QUIT', Port: 110,
    >>> Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    >>> this happens every time I open outlook express. it also disconnects me from
    >>> the internet.

    >>
    >> ISP's do not use SSL, so if you have the box ticked, remove it.
    >>
    >>

    >
    > Either that or the DO require SSL and you do NOT have it ticked.
    >
    > contact your ISP for the proper setup on this.


    Could you reply to the OP please?
     
    Brian H¹©, Dec 18, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,992
  2. Graham
    Replies:
    0
    Views:
    754
    Graham
    Jan 24, 2004
  3. Replies:
    0
    Views:
    645
  4. Replies:
    0
    Views:
    855
  5. Jeroen Wijnands

    Re: Events: Logon vs Account Logon

    Jeroen Wijnands, Mar 6, 2006, in forum: MCSA
    Replies:
    0
    Views:
    764
    Jeroen Wijnands
    Mar 6, 2006
Loading...

Share This Page