Unable to Login through Telnet

Discussion in 'Cisco' started by merz, Oct 10, 2007.

  1. merz

    merz

    Joined:
    Oct 10, 2007
    Messages:
    2
    Gday! First time user,great site! Big hello to everyone!
    Ive got a basic Lan setup, 2 hosts through a 3550 switch on XP.
    I can ping and telnet from both hosts. Problem is that I cant get past the login when I telnet. I use the same username and password but no success. I
    suspect it may have something to do with user domains because the accounts were made on the work lan domain.
    Any advice will be appreciated!
    merz, Oct 10, 2007
    #1
    1. Advertising

  2. merz

    merz

    Joined:
    Oct 10, 2007
    Messages:
    2
    Its ok! put them in the same domain and that solved it.
    jeez not even an attempt..
    merz, Oct 11, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. William W. Plummer

    News login different from mail login

    William W. Plummer, Apr 4, 2005, in forum: Firefox
    Replies:
    21
    Views:
    1,081
    Moz Champion
    Apr 8, 2005
  2. Matt
    Replies:
    3
    Views:
    1,085
    Troy Fiddler
    Jun 15, 2004
  3. ttripp@magnoliamanor.com
    Replies:
    16
    Views:
    5,441
    rdymek@gmail.com
    Jan 17, 2006
  4. Jack B. Pollack
    Replies:
    4
    Views:
    1,229
    Zaltor
    Jul 24, 2003
  5. Dave Hansen
    Replies:
    0
    Views:
    686
    Dave Hansen
    Jun 21, 2007
Loading...

Share This Page