Unable to install updates

Discussion in 'Firefox' started by Matt, Oct 21, 2005.

  1. Matt

    Matt Guest

    Hi all,
    I have the latest version of Firefox and the little yellow exclamation
    point tells me that updates are available to two of my themes, but then
    after going through the installation I get an error that they can't be
    installed. So the little yellow exclamation point stays. Any ideas?
    TIA
    Matt
    Matt, Oct 21, 2005
    #1
    1. Advertising

  2. Matt wrote:
    > Hi all,
    > I have the latest version of Firefox and the little yellow exclamation
    > point tells me that updates are available to two of my themes, but then
    > after going through the installation I get an error that they can't be
    > installed. So the little yellow exclamation point stays. Any ideas?
    > TIA
    > Matt


    Can you be a little more specific about your version, rather then
    "latest".. That could mean very different things to different people,
    and will have great impact on the answer to your query.

    The "latest" could be the latest release version, 1.0.7, the latest beta
    version, 1.5b2, or the latest trunk nightly. Which are you using?

    Lee
    Leonidas Jones, Oct 21, 2005
    #2
    1. Advertising

  3. Matt

    gwtc Guest

    Matt wrote:

    > Hi all,
    > I have the latest version of Firefox and the little yellow exclamation
    > point tells me that updates are available to two of my themes, but then
    > after going through the installation I get an error that they can't be
    > installed. So the little yellow exclamation point stays. Any ideas?
    > TIA
    > Matt

    Check under Tools, Options, Web Features, and make sure that they box
    that says "allow web sites to install software" is checked.
    gwtc, Oct 22, 2005
    #3
  4. Matt

    Gaz Guest

    gwtc wrote:
    > Matt wrote:
    >
    >> Hi all,
    >> I have the latest version of Firefox and the little yellow exclamation
    >> point tells me that updates are available to two of my themes, but
    >> then after going through the installation I get an error that they
    >> can't be installed. So the little yellow exclamation point stays.
    >> Any ideas?
    >> TIA
    >> Matt

    >
    > Check under Tools, Options, Web Features, and make sure that they box
    > that says "allow web sites to install software" is checked.


    Im having a similar problem with the new beta release , I wanted to
    install the netusage item i was using but when I click to install in
    from the site , I get a yellow line in the address bar saying " software
    installation is currently disabled , click options to enable & try again
    " but with this ver' I don't see an "allow sites to install software "
    box just the exceptions area , I have added allowed sites to the list
    but still I get the same message ??
    Gaz, Oct 22, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9obiBN?=

    Unable to see machines on the ethernet; Unable to find printers

    =?Utf-8?B?Sm9obiBN?=, Jun 6, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    888
    Jack \(MVP\)
    Jun 7, 2005
  2. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,781
    Jack \(MVP-Networking\).
    Dec 22, 2005
  3. Jeff

    Unable to use Windows Auto Updates

    Jeff, Jun 5, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    944
  4. Clarke Ekkels

    unable to instal win updates

    Clarke Ekkels, Nov 8, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    428
  5. rmundy
    Replies:
    1
    Views:
    2,189
    greentech07
    Aug 13, 2010
Loading...

Share This Page