Unable to get online on 'User' account only

Discussion in 'Wireless Networking' started by OLIM2, Oct 19, 2004.

  1. OLIM2

    OLIM2 Guest

    I do hope someone can help me, regarding a computer, in a
    students house, (Landlords supplied the PC for them to
    share), as follows:

    The students cannot get online using their 'user'
    account, except one that is the Wireless Broadband
    networks own website, with all their links, but not any
    others, comes up with the usual white screen 'unable to
    access...DNS error' yet when go onto my Administrator
    account, can access all websites, with no problems! Can
    anyone explain why this is, and a correction for it?
    Have scanned with Ad-aware and Spybot, and also done a
    system restore to when they could get online. As the
    students are paying to be online, would like this to be
    sorted as quickly as possible? Have spoken to the
    Broadband supplier, and done what was suggested, to no
    avail. Have Norton anti-virus 2004 installed and MS XP
    SP2. Has been working ok since SP2 was installed for
    about 10 days. Would a windows 'repair' correct this? or
    would adding another 'user' account solve the problem?
    Its only recently had a clean install!

    Its a problem I've not heard of before, as the wireless
    broadband is working, just cannot access websites except
    one, on their 'user' account. Also connected to another
    laptop upstairs via LAN settings to access the internet
    and this is not working either, yet line is open ok, also
    has been working ok.
    Please please help me, I'm at a loss what to try next?
    OLIM2, Oct 19, 2004
    #1
    1. Advertising

  2. OLIM2

    T. Robinson Guest

    I think our problems may be the same. My network works great if I'm logged
    on as administrator, but not if I'm logged on as a regular user (power
    user). I know it has to do with the rights, because if I give my regular
    user Admin rights, it works again. I just posted to the group tonight, so I
    don't have any answers back. At first I thought SP2 was somehow causing it,
    but I rolled to SP1 and still had the problem, so I don't know.

    "OLIM2" <> wrote in message
    news:061901c4b5ff$a7c26780$...
    >I do hope someone can help me, regarding a computer, in a
    > students house, (Landlords supplied the PC for them to
    > share), as follows:
    >
    > The students cannot get online using their 'user'
    > account, except one that is the Wireless Broadband
    > networks own website, with all their links, but not any
    > others, comes up with the usual white screen 'unable to
    > access...DNS error' yet when go onto my Administrator
    > account, can access all websites, with no problems! Can
    > anyone explain why this is, and a correction for it?
    > Have scanned with Ad-aware and Spybot, and also done a
    > system restore to when they could get online. As the
    > students are paying to be online, would like this to be
    > sorted as quickly as possible? Have spoken to the
    > Broadband supplier, and done what was suggested, to no
    > avail. Have Norton anti-virus 2004 installed and MS XP
    > SP2. Has been working ok since SP2 was installed for
    > about 10 days. Would a windows 'repair' correct this? or
    > would adding another 'user' account solve the problem?
    > Its only recently had a clean install!
    >
    > Its a problem I've not heard of before, as the wireless
    > broadband is working, just cannot access websites except
    > one, on their 'user' account. Also connected to another
    > laptop upstairs via LAN settings to access the internet
    > and this is not working either, yet line is open ok, also
    > has been working ok.
    > Please please help me, I'm at a loss what to try next?
    >
    T. Robinson, Oct 28, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    Converting AIM Account 2 AOL Account?

    Guest, Aug 26, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    4,958
  2. lbbss
    Replies:
    0
    Views:
    1,686
    lbbss
    Feb 11, 2005
  3. Jim Hatfield
    Replies:
    4
    Views:
    3,439
  4. Rajinder Nijjhar

    How could I use NTL account to work with Freeserve account?

    Rajinder Nijjhar, Mar 21, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    530
    Virginia McGovern
    Mar 21, 2006
  5. =?Utf-8?B?em9vSw==?=

    Unable to log onto web sites using limited account

    =?Utf-8?B?em9vSw==?=, Jul 5, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    413
    =?Utf-8?B?Sm9zaA==?=
    Sep 10, 2007
Loading...

Share This Page