unable to connect after idle on 1841

Discussion in 'Cisco' started by anadev@yahoo.com, Apr 9, 2007.

  1. Guest

    Dear all,
    I am configuring a cisco 1841 modular to connect to clients' network
    using ISDN basic-net3. I have done all the configuration and after I
    restart the router the BRI is able to dialout using the dialer
    profile, reaching to username authentication and then disconnect the
    connection (as expected). However, after idle for some time, I cannot
    dial out at all. I receive unfound B channel error message. I have to
    reconnect the ISDN connection or do shut/noshut on the int Bri0/1/0.
    then it connect and perform up to the authentication.

    I need to know where to begin the troubleshooting and i have pasted
    the config and error message for "unfound B channel".

    I badly need help, please.

    Below is the snipet of the config:



    version 12.4
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname RPSPJ18
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 8
    logging buffered 51200 informational
    enable secret 5 removed
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    no ip source-route
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    no ip bootp server
    no ip domain lookup
    ip host test 172.16.0.2
    isdn switch-type basic-net3
    !
    username CRB password 7 removed
    username rps privilege 15 removed
    !
    !
    !
    interface Null0
    no ip unreachables
    !
    interface FastEthernet0/0
    description $FW_INSIDE$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.1
    description $ETH-LAN$
    encapsulation dot1Q 1 native
    ip address 192.168.0.205 255.255.255.0
    no snmp trap link-status
    no cdp enable
    !
    interface BRI0/1/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation ppp
    dialer pool-member 2
    dialer pool-member 1
    dialer pool-member 3
    dialer pool-member 4
    isdn switch-type basic-net3
    isdn point-to-point-setup
    isdn timeout-signaling
    no cdp enable
    ppp multilink
    !
    interface Async0/0/0
    removed!
    interface Async0/0/1
    removed
    !
    interface Dialer1
    description connected to TEST$FW_OUTSIDE$
    ip address 172.16.0.1 255.255.0.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation ppp
    no ip split-horizon
    dialer pool 1
    dialer remote-name TEST
    dialer string 21751447
    dialer hold-queue 10
    dialer-group 1
    snapshot client 15 360 suppress-statechange-update
    no cdp enable
    ppp authentication chap
    !
    interface Dialer2
    removed!
    interface Dialer3
    removed
    !
    ip classless
    !
    ip http server
    !
    logging trap debugging
    logging 10.10.10.3
    access-list 20 permit 172.17.0.2
    access-list 20 permit 172.20.21.100
    access-list 20 deny any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane

    end


    Below is the error message I got: can anyone help me ?
    30064771072:00:51539607552: ISDN BR0/1/0 EVENT: UserIdle: callid
    0x8006 received
    ISDN_CALL (0x0)
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd: UserIdle: Call to
    21751447 at 6
    4 Kb/s
    30064771072:00:51539607552: ISDN BR0/1/0 SERROR: isdn_get_guid: Cannot
    allocate
    a GUID (5)
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd: isdn_get_guid: Got
    Guid 00004A0
    4623C
    30064771072:00:51539607552: ISDN BR0/1/0 EVENT: process_bri_call: call
    id 0x8006
    , called_number 21751447, Guid 00004A04623C speed 64, call type DATA,
    bchan -1 c
    lng_num none
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd: process_bri_call: No
    name in GT
    D
    30064771072:00:51539607552: ISDN 00004A04623C Error: Invalid DSL (0)
    SERROR: is
    dn_get_display_text_from_gtd: false ret
    30064771072:00:51539607552: ISDN 00004A04623C Error: Invalid DSL (0)
    Error: Inv
    alid DSL (0) SERROR: isdn_get_mlpp_from_gtd: MLPP from GTD failed
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd:
    calltrkr_setup_received: isdn_i
    nfo=1656107124l, call_id=0x8006 ORIGINATE
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd:
    calltrkr_setup_received: calltr
    acker disabled....
    30064771072:00:51539607552: ISDN EVENTd: cc_clear_free_list freed
    0x628B6F00
    30064771072:00:51539607552: ISDN BR0/1/0 EVENT: process_rxstate: ces/
    callid 1/0x
    8006 calltype 1 HOST_DISCONNECT_ACK
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd:
    calltrkr_call_cleared: isdn_inf
    o=0x62B63074, call_id=0x8006
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd:
    calltrkr_call_cleared: hndl=0l,
    cause=0, Unknown cause value
    30064771072:00:51539607552: ISDN BR0/1/0 **ERROR**:
    host_disconnect_ack: Unfound
    B-channel on Disconnect_Ack call id 0x8006.
    Success rate is 0 percent (0/5)
    RPSPJ18#
    30064771072:00:51539607552: ISDN BR0/1/0 EVENT: UserIdle: callid
    0x8006 received
    ISDN_HANGUP (0x1)
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd: process_disconnect:
    call id 0x8
    006, call type is DATA, b_idb 0x62B61CD8, ces 1, cause Normal call
    clearing(0x10
    )
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd:
    calltrkr_call_disconnected: isd
    n_info=0x62B63074, call_id=0x8006
    30064771072:00:51539607552: ISDN BR0/1/0 EVENTd: process_disconnect:
    Raw Release
    Message
    30064771072:00:51539607552: 0502018006040802FF9008028090
    30064771072:00:51539607552: ISDN BR0/1/0 **ERROR**: CCBRI_Go: NO CCB
    Src->HOST c
    all id 0x8006, event 0x5 ces 1
    30064771072:00:51539607552: ISDN BR0/1/0 EVENT: process_rxstate: ces/
    callid 1/0x
    8006 calltype 1 HOST_QUERY_RESPONSE
     
    , Apr 9, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bartt
    Replies:
    6
    Views:
    3,342
  2. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,835
    Jack \(MVP-Networking\).
    Dec 22, 2005
  3. Reinhard
    Replies:
    0
    Views:
    751
    Reinhard
    Mar 7, 2005
  4. anadev
    Replies:
    4
    Views:
    9,068
  5. Replies:
    3
    Views:
    5,247
    Thrill5
    Dec 9, 2008
Loading...

Share This Page