unable to browse internet though having excellent signal

Discussion in 'Wireless Networking' started by helloworld, Nov 30, 2008.

  1. helloworld

    helloworld

    Joined:
    Nov 30, 2008
    Messages:
    1
    Hi,
    For the past two days am not able to browse the internet through my laptop though the signal is excellent.The laptop indicates that it is connected to my network but Internet LED is not glowing constantly in my modem.I didn't have any problem in browsing except for the past two days..Kindly help me ..
    helloworld, Nov 30, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ike
    Replies:
    1
    Views:
    2,831
    Evan Platt
    Aug 2, 2005
  2. =?Utf-8?B?QW5keQ==?=

    Excellent wireless signal - but no Internet access!

    =?Utf-8?B?QW5keQ==?=, Feb 2, 2007, in forum: Wireless Networking
    Replies:
    7
    Views:
    4,410
  3. =?Utf-8?B?eHdkcHV6emxlcg==?=

    Unable to connect to IE 6 even though my connection point is activ

    =?Utf-8?B?eHdkcHV6emxlcg==?=, Mar 8, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    508
    =?Utf-8?B?eHdkcHV6emxlcg==?=
    Mar 8, 2007
  4. KrisLiz6899

    Excellent Signal Strength But No Internet Connection

    KrisLiz6899, Nov 11, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    1,334
    KrisLiz6899
    Nov 11, 2007
  5. Howard Woodard
    Replies:
    2
    Views:
    2,251
    Jack [MVP-Networking]
    Jul 11, 2009
Loading...

Share This Page