Unable to boot to windows

Discussion in 'Computer Support' started by Virginia E. Garrison, Nov 20, 2004.

  1. A friend of mine called and when she turns on her pc and it boots up and
    when it gets to the loading of XP it just
    flips back and reboots again....none of the the settings work like Safe mode
    or Last Known Config...etc....




    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= East/West-Coast Server Farms - Total Privacy via Encryption =---
    Virginia E. Garrison, Nov 20, 2004
    #1
    1. Advertising

  2. Virginia E. Garrison

    OJ Guest

    you can tell her to boot into Recovery Console with the XP CD if she has not
    installed it. And run Fixboot and fix mbr.


    "Virginia E. Garrison" <> wrote in message
    news:419fa389$1_4@127.0.0.1...
    > A friend of mine called and when she turns on her pc and it boots up and
    > when it gets to the loading of XP it just
    > flips back and reboots again....none of the the settings work like Safe

    mode
    > or Last Known Config...etc....
    >
    >
    >
    >
    > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet

    News==----
    > http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000

    Newsgroups
    > ---= East/West-Coast Server Farms - Total Privacy via Encryption =---
    OJ, Nov 20, 2004
    #2
    1. Advertising

  3. if these commands are successful and problem is still there. you should
    think about reinstallation. If it does not work because pc is restarting
    while installation its an Hardware fault (CPU, MEMORY, Mainboard, Harddisk)


    "OJ" <> schrieb im Newsbeitrag
    news:aHNnd.37239$...
    > you can tell her to boot into Recovery Console with the XP CD if she has

    not
    > installed it. And run Fixboot and fix mbr.
    >
    >
    > "Virginia E. Garrison" <> wrote in message
    > news:419fa389$1_4@127.0.0.1...
    > > A friend of mine called and when she turns on her pc and it boots up and
    > > when it gets to the loading of XP it just
    > > flips back and reboots again....none of the the settings work like Safe

    > mode
    > > or Last Known Config...etc....
    > >
    > >
    > >
    > >
    > > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet

    > News==----
    > > http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000

    > Newsgroups
    > > ---= East/West-Coast Server Farms - Total Privacy via Encryption =---

    >
    >
    Alexander Palm, Nov 20, 2004
    #3
  4. Virginia E. Garrison

    zrxx Guest

    "Virginia E. Garrison" wrote:

    > A friend of mine called and when she turns on her pc and it boots up and
    > when it gets to the loading of XP it just
    > flips back and reboots again....none of the the settings work like Safe mode
    > or Last Known Config...etc....



    The same problem with my machine.
    My problems started when I installed service pack 2.
    A comp tech told me - an understanding problem between old motherboard and service pack
    2
    According to him the only cure is to upgrade BIOS (might work but might not) or change
    motherboard.
    Do you know what is causing your problems?
    zrxx, Nov 21, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The-Wisest-One
    Replies:
    15
    Views:
    1,124
    The-Wisest-One
    Mar 22, 2006
  2. Orgbrat
    Replies:
    6
    Views:
    667
    Andre Da Costa [Extended64]
    Dec 12, 2005
  3. Replies:
    2
    Views:
    1,186
  4. Dakota1775
    Replies:
    2
    Views:
    3,405
    Toast
    Aug 29, 2007
  5. rmundy
    Replies:
    1
    Views:
    2,209
    greentech07
    Aug 13, 2010
Loading...

Share This Page