unable to access internet - win '98SE

Discussion in 'Computer Support' started by R. Miller, Jul 8, 2003.

  1. R. Miller

    R. Miller Guest

    I'm puzzled and confused. I have a pc - Win 98SE, IE 6.0 - that
    refuses to access the internet. After I get onto DSL - connection
    goes fine - and click on IE (or netscape) I receive a message to the
    effect that the administrator has not given me permission to use IE
    connection wizard - and that I should contact the administrator -
    which is me.

    I've:
    1. Set up a new user - didn't help
    2. Downloaded poledit.exe and looked to see if I could see any
    restrictions - didn't find any;
    3. Gone into another PC running win'98 - and checked that all
    of the same network components were in place - and checked the
    security settings in IE 6 - so that they're the same;
    4. Tried netscape

    The box I'd ike to fix is a Dell Dimension P3 600 MHZ machine with
    plenty of disc space, 256meg ram. I'm using a really underpowered
    Celeron E-Machine - (borrowed) to stay on the web.

    Anybody have any suggestions? I tried to folllow the suggestions made
    by members of the group last time I posted - some time ago - and I
    thank you in advance for the courtesy of replying. Any ideas anyone?
    I'd rather not reformat since I have some software on the machine that
    I can't easily replace.

    Thanks
     
    R. Miller, Jul 8, 2003
    #1
    1. Advertising

  2. R. Miller

    MLFnet Guest

    ramiller@"no spam" ameritech.net (R. Miller) wrote in
    news::

    > I'm puzzled and confused. I have a pc - Win 98SE, IE 6.0 - that
    > refuses to access the internet. After I get onto DSL - connection
    > goes fine - and click on IE (or netscape) I receive a message to the
    > effect that the administrator has not given me permission to use IE
    > connection wizard - and that I should contact the administrator -
    > which is me.
    >
    > I've:
    > 1. Set up a new user - didn't help
    > 2. Downloaded poledit.exe and looked to see if I could see any
    > restrictions - didn't find any;
    > 3. Gone into another PC running win'98 - and checked that all
    > of the same network components were in place - and checked the
    > security settings in IE 6 - so that they're the same;
    > 4. Tried netscape
    >
    > The box I'd ike to fix is a Dell Dimension P3 600 MHZ machine with
    > plenty of disc space, 256meg ram. I'm using a really underpowered
    > Celeron E-Machine - (borrowed) to stay on the web.
    >
    > Anybody have any suggestions? I tried to folllow the suggestions made
    > by members of the group last time I posted - some time ago - and I
    > thank you in advance for the courtesy of replying. Any ideas anyone?
    > I'd rather not reformat since I have some software on the machine that
    > I can't easily replace.
    >
    > Thanks


    Problem lies in the fact that you are not setting the new users you are
    setting up as power users. Log on with the admin account, go to the user
    manager (Right-Click My Computer > Manage > Users and Groups or 'Users'
    in the control panel) and double click the user that's having the
    problem. This will open the properties for them.

    Go to the 'Member of' tab and click 'Add...', find 'Power Users' in the
    list and double click it to make them a member of the Power Users group.

    This group has better permissions than just plain users and being a part
    of Users and Power Users will not hurt anything.

    Log off and then back on as the user you just modified and try again.

    If for some reason that doesn't work, do the above but give them admin
    privileges, run the wizard, then set it back.

    -=/ www.PC-Component.com /=-
     
    MLFnet, Jul 8, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sam
    Replies:
    0
    Views:
    1,247
  2. =?Utf-8?B?WW91dmVz?=

    WIN XPsp2 - WIN 98se wireless network file sharing impossible

    =?Utf-8?B?WW91dmVz?=, Jan 15, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    916
    Guest
    Jan 18, 2005
  3. Trent C
    Replies:
    15
    Views:
    593
    Billy
    Dec 17, 2003
  4. awfullynice

    Win 98Se - Find Files in Win Explorer

    awfullynice, Dec 9, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    513
    awfullynice
    Dec 9, 2004
  5. Plato

    Re: switching OS from win.2000 to win. 98se

    Plato, Feb 21, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    411
    Plato
    Feb 21, 2005
Loading...

Share This Page