unable to access internet after upgrading IE

Discussion in 'Computer Security' started by kwijybo, Mar 13, 2005.

  1. kwijybo

    kwijybo Guest

    Unable to access internet after upgrading IE.

    I just recently upgraded from IE4 to IE5 on WIN98.

    After the installation, none of the browsers are
    able to connect to the internet. When the browsers
    are executed, they skip the internet connection sequence
    (dialup and modem) and just present with no internet connection.

    I am still able to connect to the net by clicking the DUN
    icon on the desktop (not real sure if this is what it's
    called or not). After the internet connection is established,
    the browsers work fine.

    I get the same problem with all three browsers: IE, netscape
    and firefox. Whatever has happened is obviously not part
    of the browser, but somewhere in the DUN connection stuff.

    I have uninstalled IE5, but the problem still remains.

    Does this sound virusy/trojany or IEish???

    Any ideas???
    kwijybo, Mar 13, 2005
    #1
    1. Advertising

  2. kwijybo

    donnie Guest

    On Sun, 13 Mar 2005 14:30:17 -0500, kwijybo
    <> wrote:

    >Unable to access internet after upgrading IE.
    >
    >I just recently upgraded from IE4 to IE5 on WIN98.
    >
    >After the installation, none of the browsers are
    >able to connect to the internet. When the browsers
    >are executed, they skip the internet connection sequence
    >(dialup and modem) and just present with no internet connection.
    >
    >I am still able to connect to the net by clicking the DUN
    >icon on the desktop (not real sure if this is what it's
    >called or not). After the internet connection is established,
    >the browsers work fine.
    >
    >I get the same problem with all three browsers: IE, netscape
    >and firefox. Whatever has happened is obviously not part
    >of the browser, but somewhere in the DUN connection stuff.
    >
    >I have uninstalled IE5, but the problem still remains.
    >
    >Does this sound virusy/trojany or IEish???
    >
    >Any ideas???

    #############################
    It sounds like you have to reset the setting in IE to dail when it
    opens. Look in Tools, Internet Options, Connections, Dialup
    donnie
    donnie, Mar 13, 2005
    #2
    1. Advertising

  3. kwijybo

    kwijybo Guest

    that was it. thanks. the installation had defaulted to "never dial
    a connection" which I changed to "always dial my default connection".
    duh. stupid me, I was making it more difficult than it should
    have been. Why MS should set it up this way, I have no idea.
    I hate MS. ha-ha, anybody remember the old "bill gates is god"
    thread?

    >
    >It sounds like you have to reset the setting in IE to dail when it
    >opens. Look in Tools, Internet Options, Connections, Dialup
    >donnie
    kwijybo, Mar 15, 2005
    #3
  4. kwijybo

    donnie Guest

    On Tue, 15 Mar 2005 12:35:56 -0500, kwijybo
    <> wrote:

    >that was it. thanks. the installation had defaulted to "never dial
    >a connection" which I changed to "always dial my default connection".
    >duh. stupid me, I was making it more difficult than it should
    >have been. Why MS should set it up this way, I have no idea.
    >I hate MS. ha-ha, anybody remember the old "bill gates is god"
    >thread?

    ##########################
    Actually, some people don't want the browser to dial the connection.
    If you don't like MS, switch to Unix. I use both.
    donnie.
    donnie, Mar 15, 2005
    #4
  5. kwijybo

    Jerry G. Guest

    You waited a very long time to upgrade!

    You would be best off to be on IE 6, not IE 5 !

    --


    Greetings,

    Jerry G.
    ============

    "kwijybo" <> wrote in message
    news:...
    > Unable to access internet after upgrading IE.
    >
    > I just recently upgraded from IE4 to IE5 on WIN98.
    >
    > After the installation, none of the browsers are
    > able to connect to the internet. When the browsers
    > are executed, they skip the internet connection sequence
    > (dialup and modem) and just present with no internet connection.
    >
    > I am still able to connect to the net by clicking the DUN
    > icon on the desktop (not real sure if this is what it's
    > called or not). After the internet connection is established,
    > the browsers work fine.
    >
    > I get the same problem with all three browsers: IE, netscape
    > and firefox. Whatever has happened is obviously not part
    > of the browser, but somewhere in the DUN connection stuff.
    >
    > I have uninstalled IE5, but the problem still remains.
    >
    > Does this sound virusy/trojany or IEish???
    >
    > Any ideas???
    >
    Jerry G., Mar 25, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9obm55X3dheg==?=

    Laptop won't connect to internet after upgrading to SP2

    =?Utf-8?B?am9obm55X3dheg==?=, Jul 29, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    625
    Clark
    Jul 31, 2005
  2. bpgordon
    Replies:
    2
    Views:
    434
    dv8nv
    Feb 17, 2004
  3. Arawak
    Replies:
    5
    Views:
    768
    Arawak
    Jun 3, 2004
  4. Night Owl
    Replies:
    11
    Views:
    9,761
    ImhoTech
    Dec 8, 2004
  5. rmundy
    Replies:
    1
    Views:
    2,211
    greentech07
    Aug 13, 2010
Loading...

Share This Page