UDLD problem

Discussion in 'Cisco' started by Scott, Feb 27, 2004.

  1. Scott

    Scott Guest

    I have an installation where UDLD is enabled on both uplinks and user
    ports. User ports are enabled to find looped ports (old Token Ring
    shop). Been having an intermittent problem with something causing a
    bunch of the uplinks to go errdisable. Anyone else run into this
    problem? STP does not seem to be looped but I haven't had the
    opportunity to watch it when it's happening. The problem also seems
    to be very short lived...matter of seconds.

    If anyone has had general UDLD problems I'd appreciate it if you let
    me know. Thanks!
     
    Scott, Feb 27, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rafael Argos

    UDLD message format?

    Rafael Argos, Apr 7, 2004, in forum: Cisco
    Replies:
    0
    Views:
    780
    Rafael Argos
    Apr 7, 2004
  2. Mickey Sauk

    Error on fiber links - UDLD ?

    Mickey Sauk, Jan 27, 2005, in forum: Cisco
    Replies:
    1
    Views:
    2,301
    Hansang Bae
    Jan 28, 2005
  3. cheeku

    udld doubt

    cheeku, May 31, 2007, in forum: Cisco
    Replies:
    1
    Views:
    800
    CescoAiel
    Jun 6, 2007
  4. ango
    Replies:
    3
    Views:
    1,930
    Stephen
    Oct 29, 2009
  5. ango
    Replies:
    0
    Views:
    1,663
Loading...

Share This Page