ubr924 - disregard cable

Discussion in 'VOIP' started by enlaces, Jul 10, 2003.

  1. enlaces

    enlaces Guest

    Hi,

    Having the alternative to test routes with the ubr924 sounds good, I don't
    need to use the cable interface, I just need to connect the router to the
    network and be able to place test calls over the internet to another
    gateway.

    The scenario will be simple: gateway - gateway , no gatekeeper present,
    question is, does the cable router needs a public IP or private ok?
    currently i have it inside the network but it's odd i don't get a dial tone,
    when i try to dial from the far end into the gateway here the phone rings
    ok. I have forwarded port 1719:1720 to the cable router.

    Any advice creatly appreciated,

    Allen

    ===========


    voip-wla#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 920 Software (UBR920-K8O3V6Y5-M), Version 12.2(17a), RELEASE
    SOFTWARE (fc1)
    Copyright (c) 1986-2003 by cisco Systems, Inc.
    Compiled Thu 19-Jun-03 16:11 by pwade
    Image text-base: 0x800100A0, data-base: 0x8070A840

    ROM: System Bootstrap, Version 12.0(6r)T3, RELEASE SOFTWARE (fc1)

    voip-wla uptime is 6 hours, 52 minutes
    System returned to ROM by reload
    System restarted at 16:03:24 UTC Thu Jul 10 2003
    System image file is "flash:ubr920-k8o3v6y5-mz.122-17a.bin"


    voip-wla#sh run
    Building configuration...

    Current configuration : 1674 bytes
    !
    ! Last configuration change at 22:09:38 UTC Thu Jul 10 2003
    ! NVRAM config last updated at 22:09:41 UTC Thu Jul 10 2003
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname voip-wla
    !
    enable secret 5 $1$YrQc$JmF7iZ2GpbNsRa.6B4huk1
    enable password 7 000114A0155
    !
    username allen privilege 15 password 7 0450040D2A354E
    ip subnet-zero
    !
    ip audit notify log
    ip audit po max-events 100
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback0
    ip address 172.30.2.2 255.255.255.0
    !
    interface Tunnel1
    ip address 66.250.93.50 255.255.255.252
    tunnel source Ethernet0
    tunnel destination 66.250.51.32
    !
    interface Ethernet0
    ip address 10.0.0.99 255.255.255.0
    no ip mroute-cache
    h323-gateway voip interface
    h323-gateway voip id voipwla ipaddr 172.30.2.2 1718
    h323-gateway voip h323-id voipwla
    h323-gateway voip bind srcaddr 10.0.0.99
    !
    interface cable-modem0
    ip nat outside
    no ip mroute-cache
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    no ip http server
    no ip http cable-monitor
    !
    no snmp-server enable traps tty
    !
    voice-port 0
    input gain -2
    output attenuation 0
    timeouts interdigit 5
    station-id name Allen Desk
    station-id number 101
    !
    voice-port 1
    input gain -2
    timeouts interdigit 5
    !
    dial-peer voice 101 pots
    destination-pattern 101
    port 0
    !
    gateway
    !
    !
    line con 0
    logging synchronous
    line vty 0 4
    password 7 021017541E140CWR
    login local
    !
    scheduler max-task-time 5000
    ntp clock-period 17179854
    ntp server 128.9.176.30
    ntp server 164.67.62.194
    end
     
    enlaces, Jul 10, 2003
    #1
    1. Advertising

  2. enlaces

    Peter Guest

    > Having the alternative to test routes with the ubr924 sounds good, I don't
    > need to use the cable interface, I just need to connect the router to the
    > network and be able to place test calls over the internet to another
    > gateway.
    >
    > The scenario will be simple: gateway - gateway , no gatekeeper present,
    > question is, does the cable router needs a public IP or private ok?
    > currently i have it inside the network but it's odd i don't get a dial

    tone,
    > when i try to dial from the far end into the gateway here the phone rings
    > ok. I have forwarded port 1719:1720 to the cable router.


    I've tried this on two ubrs. One of them died ugly death (memory failure),
    second turned out to have defective DSP and voice ports were simply not
    functioning. But yes, it's doable. H323 may not like NAT, however. Here's my
    sample config:

    voice class codec 1
    codec preference 1 g723r53
    codec preference 2 g723r63
    codec preference 3 g729r8
    codec preference 4 g726r16
    codec preference 5 g726r32
    codec preference 6 g728
    codec preference 7 g711alaw
    codec preference 8 g711ulaw
    !
    interface Ethernet0
    ip address 192.168.154.99 255.255.255.0
    ip route-cache same-interface
    ip mroute-cache
    !
    dial-peer voice 1 pots
    destination-pattern 50001
    port 0
    !
    dial-peer voice 2 pots
    destination-pattern 50002
    port 1
    !
    dial-peer voice 30 voip
    destination-pattern 9T
    session target ipv4:192.168.154.98:1720
    !
    dial-peer voice 33 voip
    incoming called-number 5000.
    voice-class codec 1
    !
     
    Peter, Jul 12, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MetzLan
    Replies:
    2
    Views:
    495
    bluevapor
    Nov 29, 2003
  2. The Lone Ranger

    Security test. Please disregard post

    The Lone Ranger, May 12, 2005, in forum: Computer Security
    Replies:
    6
    Views:
    405
    Jason
    May 13, 2005
  3. David Wells

    Test disregard

    David Wells, Dec 3, 2004, in forum: Computer Information
    Replies:
    5
    Views:
    402
    The One
    Dec 13, 2004
  4. Spam bot fodder, disregard.

    , Dec 16, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    433
    Secret Squiddle
    Dec 16, 2005
  5. bb

    test...disregard

    bb, Dec 15, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    532
Loading...

Share This Page