UAC had to be turn off for IE developer toolbar installed correctly

Discussion in 'Windows 64bit' started by canixs, Mar 2, 2007.

  1. canixs

    canixs Guest

    I recently found out that IE developer toolbar doesn't work if installed it
    with UAC turned on. Although it installed fine but when click on the Icon
    to use it, it won't do anything. I kept uninstalling and re-installing and
    hope it may work but it didn't. Then, I try turning of UAC and installed it
    again and voila I worked. I turned UAC back on and it still work. That's
    very good. From now on, Everytime install any new software I will turn off
    the UAC to avoid access issue. And have UAC turn on for normal use.
     
    canixs, Mar 2, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9l?=
    Replies:
    2
    Views:
    573
    Egghead
    Jul 21, 2005
  2. =?Utf-8?B?c2NvdHRv?=

    Toolbar not adjusting correctly

    =?Utf-8?B?c2NvdHRv?=, Apr 26, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    335
    Andre Da Costa [Extended64]
    Apr 26, 2006
  3. canixs
    Replies:
    2
    Views:
    444
    Dshai
    Mar 6, 2007
  4. =?Utf-8?B?bGNpY2NhcjIyMg==?=

    UAC has to be turned off to run MS Office 2007

    =?Utf-8?B?bGNpY2NhcjIyMg==?=, Apr 20, 2007, in forum: Windows 64bit
    Replies:
    10
    Views:
    773
    John Barnes
    Apr 21, 2007
  5. Giuen
    Replies:
    0
    Views:
    981
    Giuen
    Sep 12, 2008
Loading...

Share This Page