Two Subnets, 1 Workgroup

Discussion in 'MCDST' started by Agent1721, Apr 10, 2006.

  1. Agent1721

    Agent1721 Guest

    I am trying to setup 2 routers each having its own subnet of 192.168.2.0 &
    192.168.1.0. 1 router is a combo (Bell modem/ router) the other router is a
    Linksys WRT54GS. I want only 1 workgroup though.
    When I enable the RIP functions in both routers, I am able to ping the
    computer's IP Address from 1 subnet to the other. But when I check "My
    Network Places" The computers do not show up (& I turned of all software
    firewalls).

    Do I have to enter some LMHosts file entry? Maybe re-run Network Setup Wizard?
     
    Agent1721, Apr 10, 2006
    #1
    1. Advertising

  2. Agent1721

    Poepad Guest

    Are talking routers or hubs?

    "Agent1721" wrote:

    > I am trying to setup 2 routers each having its own subnet of 192.168.2.0 &
    > 192.168.1.0. 1 router is a combo (Bell modem/ router) the other router is a
    > Linksys WRT54GS. I want only 1 workgroup though.
    > When I enable the RIP functions in both routers, I am able to ping the
    > computer's IP Address from 1 subnet to the other. But when I check "My
    > Network Places" The computers do not show up (& I turned of all software
    > firewalls).
    >
    > Do I have to enter some LMHosts file entry? Maybe re-run Network Setup Wizard?
    >
    >
     
    Poepad, Apr 24, 2006
    #2
    1. Advertising

  3. Agent1721

    Ralphie Guest

    Are these routers sharing the same Internet connection and are these routers
    being recognized by your O/S?

    "Poepad" wrote:

    > Are talking routers or hubs?
    >
    > "Agent1721" wrote:
    >
    > > I am trying to setup 2 routers each having its own subnet of 192.168.2.0 &
    > > 192.168.1.0. 1 router is a combo (Bell modem/ router) the other router is a
    > > Linksys WRT54GS. I want only 1 workgroup though.
    > > When I enable the RIP functions in both routers, I am able to ping the
    > > computer's IP Address from 1 subnet to the other. But when I check "My
    > > Network Places" The computers do not show up (& I turned of all software
    > > firewalls).
    > >
    > > Do I have to enter some LMHosts file entry? Maybe re-run Network Setup Wizard?
    > >
    > >
     
    Ralphie, May 5, 2006
    #3
  4. Agent1721

    MitchS Guest

    "kendall" <> wrote in message
    news:...
    > Subnets basically split up two networks. And 192.168.2.0 is not a
    > subnet.


    Actually it could be and probably is.

    > A subnet is IE: 255.255.255.0 or 255.255.0.0


    Those are subnet masks which serve only to identify how many bits of an
    address belong to the subnet and how many to the host.

    > You have two seperate gateways from the sounds of it.


    The OP alrerady said that. A Linksys and a Bell, each of which will have
    an interface on their respective subnet which will have an address being the
    default gateway for the hosts that subnet.

    And now to the OP, have you turned on file and print sharing? Unless I am
    mistaken, in a workgroup environment you have to enable file and print
    sharing, creaste a share, and then add a network place if it doesn't show
    itself automatically.

    --
    Mitch "yer such a Jameshole" S.
    MCNGP XLVIII (Now do the other certs REALLY matter?)
    Stupidity on your part does not constitute an emergency on my part.
     
    MitchS, May 11, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    24
    Views:
    6,077
    Bernie
    Jan 21, 2004
  2. Josh Gasber
    Replies:
    0
    Views:
    470
    Josh Gasber
    Mar 2, 2004
  3. Jonathan
    Replies:
    13
    Views:
    8,618
    Jonathan
    Jul 26, 2004
  4. kimiraikkonen
    Replies:
    5
    Views:
    1,359
    Walter Mautner
    Feb 7, 2007
  5. Replies:
    4
    Views:
    1,492
    Trendkill
    Aug 29, 2008
Loading...

Share This Page