Two NICs, wireless dedicated for internet access

Discussion in 'Wireless Networking' started by Trond Svendsen, Aug 14, 2006.

  1. I have two computers at home, each with a 100BASE-T and a wireless NIC. The
    wireless NICs are connecting to a broadband router for internet access, and
    the 100BASE-T NICs I wish to use for PC-to-PC transfer only.

    How do I configure my WinXP desktops to always use the wireless for
    internet, and the 100BASE-Ts for PC-to-PC only?

    Brgds
    Trond Svendsen
    Trond Svendsen, Aug 14, 2006
    #1
    1. Advertising

  2. 1. Use a crossover cable or a separate switch to connect the PCs by
    ethernet cable.

    2. On each PC right click My Network Places and select Properties.
    Click Advanced then Advanced Settings. Make sure that the connection for
    the wired adapter is at the top of the binding order.

    3. In Local Area Connection properties for the wireless adapters, disable
    File and Printer Sharing.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "Trond Svendsen" <> wrote in message
    news:...
    > I have two computers at home, each with a 100BASE-T and a wireless NIC.

    The
    > wireless NICs are connecting to a broadband router for internet access,

    and
    > the 100BASE-T NICs I wish to use for PC-to-PC transfer only.
    >
    > How do I configure my WinXP desktops to always use the wireless for
    > internet, and the 100BASE-Ts for PC-to-PC only?
    >
    > Brgds
    > Trond Svendsen
    >
    >
    Doug Sherman [MVP], Aug 14, 2006
    #2
    1. Advertising

  3. Thanks,

    Will this also prevent Internet Explorer of trying to access the wired
    connection when entering a valid web address?

    -

    "Doug Sherman [MVP]" <> wrote in
    message news:...
    1. Use a crossover cable or a separate switch to connect the PCs by
    ethernet cable.

    2. On each PC right click My Network Places and select Properties.
    Click Advanced then Advanced Settings. Make sure that the connection for
    the wired adapter is at the top of the binding order.

    3. In Local Area Connection properties for the wireless adapters, disable
    File and Printer Sharing.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "Trond Svendsen" <> wrote in message
    news:...
    > I have two computers at home, each with a 100BASE-T and a wireless NIC.

    The
    > wireless NICs are connecting to a broadband router for internet access,

    and
    > the 100BASE-T NICs I wish to use for PC-to-PC transfer only.
    >
    > How do I configure my WinXP desktops to always use the wireless for
    > internet, and the 100BASE-Ts for PC-to-PC only?
    >
    > Brgds
    > Trond Svendsen
    >
    >
    Trond Svendsen, Aug 14, 2006
    #3
  4. Yes. If your wired adapters are set to obtain an IP address automatically,
    they will get private addresses in the 169.254.x.x range and the only
    default gateway (path to the Internet) for the machines will be the router
    which is reachable only through their respective wireless adapters. The
    machines will be able to ping eachother's wireless IPs, but they can only
    share files through the wired adapters. By making sure that the wired
    adapters are at the top of the binding order, the computer names 'should'
    resolve only to the 169.254.x.x addresses. Test this by opening a command
    prompt and: ping <OtherComputerName> ENTER. You should get a 169.254.x.x
    address.

    Personally, I would instead manually assign fixed addresses to the wired
    adapters in some range other than that used by the router. But while this
    has certain advantages, it is not necessary in order to achieve the desired
    results.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "Trond Svendsen" <> wrote in message
    news:...
    > Thanks,
    >
    > Will this also prevent Internet Explorer of trying to access the wired
    > connection when entering a valid web address?
    >
    > -
    >
    > "Doug Sherman [MVP]" <> wrote in
    > message news:...
    > 1. Use a crossover cable or a separate switch to connect the PCs by
    > ethernet cable.
    >
    > 2. On each PC right click My Network Places and select Properties.
    > Click Advanced then Advanced Settings. Make sure that the connection for
    > the wired adapter is at the top of the binding order.
    >
    > 3. In Local Area Connection properties for the wireless adapters, disable
    > File and Printer Sharing.
    >
    > Doug Sherman
    > MCSE, MCSA, MCP+I, MVP
    >
    > "Trond Svendsen" <> wrote in message
    > news:...
    > > I have two computers at home, each with a 100BASE-T and a wireless NIC.

    > The
    > > wireless NICs are connecting to a broadband router for internet access,

    > and
    > > the 100BASE-T NICs I wish to use for PC-to-PC transfer only.
    > >
    > > How do I configure my WinXP desktops to always use the wireless for
    > > internet, and the 100BASE-Ts for PC-to-PC only?
    > >
    > > Brgds
    > > Trond Svendsen
    > >
    > >

    >
    >
    >
    Doug Sherman [MVP], Aug 14, 2006
    #4
  5. Hi

    The easiest way is the configure two separate networks.

    One that goes to the Internet and one for LAN.

    However, it depends on the way you would like the second computer to
    function. If you do not want the second computer to connect to the Internet,
    connect the two computers via crossover cable and manually configure the
    Network cards to an IP like 192.168.100.100 and 192.168.100.110 (in an IP of
    192.168.xxx.100 the key number is the xxx it has to be different than the
    number of the internal Internet connection IP), and bind Sharing to the
    TCP/IP stack that correspond to the Ps.

    If you want the second computer to go on the Internet too, insert a second
    NIC into it and connect it the Router.

    Jack (MVP-Networking).



    "Trond Svendsen" <> wrote in message
    news:...
    >I have two computers at home, each with a 100BASE-T and a wireless NIC. The
    > wireless NICs are connecting to a broadband router for internet access,
    > and
    > the 100BASE-T NICs I wish to use for PC-to-PC transfer only.
    >
    > How do I configure my WinXP desktops to always use the wireless for
    > internet, and the 100BASE-Ts for PC-to-PC only?
    >
    > Brgds
    > Trond Svendsen
    >
    >
    Jack \(MVP-Networking\)., Aug 14, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWFjY2E3Nw==?=

    Two nics, change access order in REGISTRY key??

    =?Utf-8?B?TWFjY2E3Nw==?=, Dec 20, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,278
    TeVan
    Jan 1, 2005
  2. Roman Kab
    Replies:
    3
    Views:
    11,345
    John Smith
    Dec 4, 2003
  3. rex
    Replies:
    2
    Views:
    2,200
  4. Dave
    Replies:
    0
    Views:
    394
  5. Giuen
    Replies:
    0
    Views:
    670
    Giuen
    Sep 12, 2008
Loading...

Share This Page