Turning off Internal Modem noises. How?

Discussion in 'Computer Support' started by Dr Snuggles, Oct 2, 2003.

  1. Dr Snuggles

    Dr Snuggles Guest

    I have a new internal modem and it seems to have an onboard speaker (I have
    my PC speaker disconnected for personal reasons) and would like to turn the
    modem noises off. How do I do this? I'm guessing via Control Panel > General
    > Properties > Advanced > Extra Settings, but what is the code?


    Modem is - Pine / ESS 2818/9 56k Fax Modem.
     
    Dr Snuggles, Oct 2, 2003
    #1
    1. Advertising

  2. Dr Snuggles

    DanOne Guest

    "Dr Snuggles" <>
    wrote in message
    news:
    i.com...
    | I have a new internal modem and it
    seems to have an onboard speaker (I have
    | my PC speaker disconnected for
    personal reasons) and would like to turn
    the
    | modem noises off. How do I do this?
    I'm guessing via Control Panel > General
    | > Properties > Advanced > Extra
    Settings, but what is the code?
    |
    | Modem is - Pine / ESS 2818/9 56k Fax
    Modem.
    |

    ATM0 = speaker always off
    ATM1 = speaker on untill connection is
    established
    ATM2 = speaker always on

    Add de desired command to your modem
    init string.
     
    DanOne, Oct 2, 2003
    #2
    1. Advertising

  3. Dr Snuggles

    kamputo Guest

    "Dr Snuggles" <> wrote in message
    news:...
    > I have a new internal modem and it seems to have an onboard speaker (I

    have
    > my PC speaker disconnected for personal reasons) and would like to turn

    the
    > modem noises off. How do I do this? I'm guessing via Control Panel >

    General
    > > Properties > Advanced > Extra Settings, but what is the code?

    >
    > Modem is - Pine / ESS 2818/9 56k Fax Modem.



    My Computer/ /Properties/Device Manager/Modem/Properties/Modem Tab/turn
    volume off.
    >
    >
    >
    >
     
    kamputo, Oct 2, 2003
    #3
  4. Dr Snuggles

    kamputo Guest

    "Dr Snuggles" <> wrote in message
    news:...
    > I have a new internal modem and it seems to have an onboard speaker (I

    have
    > my PC speaker disconnected for personal reasons) and would like to turn

    the
    > modem noises off. How do I do this? I'm guessing via Control Panel >

    General
    > > Properties > Advanced > Extra Settings, but what is the code?

    >
    > Modem is - Pine / ESS 2818/9 56k Fax Modem.



    My Computer/properties/Device Manager/Modem/properties/modem
    tab/Properties/turn volume off

    >
    >
    >
    >
     
    kamputo, Oct 2, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike

    internal to internal NAT?

    Mike, Apr 19, 2004, in forum: Cisco
    Replies:
    1
    Views:
    710
  2. none
    Replies:
    4
    Views:
    8,425
  3. Brian

    turning wireless pcmcia to internal?

    Brian, Jan 18, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    470
    Duck Ducking
    Jan 19, 2005
  4. fredcromer

    internal modem...external B,BAND modem...conflicts????

    fredcromer, Apr 18, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    670
    Oldus Fartus
    Apr 19, 2004
  5. Chuck

    Re: turning wireless pcmcia to internal?

    Chuck, Jan 18, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    420
    Chuck
    Jan 18, 2005
Loading...

Share This Page