turn off autostart on ulead dvdplay?

Discussion in 'NZ Computing' started by outofdate, Jan 24, 2006.

  1. outofdate

    outofdate Guest

    Everytime I put a dvd in my computer ulead dvd player automatically starts
    up and it is driving me around the bend because I can't find anyway to stop
    it doing this. It came as part of ulead videostudio 9, from what I remember
    I did not get any option on whether to install it and there is no separate
    launch icon for the player. I am running win98se.
    outofdate, Jan 24, 2006
    #1
    1. Advertising

  2. outofdate

    ardz Guest

    "outofdate" <outofdate@computer> wrote in message
    news:43d6abb5$...
    > Everytime I put a dvd in my computer ulead dvd player automatically starts
    > up and it is driving me around the bend because I can't find anyway to
    > stop
    > it doing this. It came as part of ulead videostudio 9, from what I
    > remember
    > I did not get any option on whether to install it and there is no separate
    > launch icon for the player. I am running win98se.
    >
    >


    You can double click on my computer,then right click your DVD drive and go
    to the autoplay options. It will have an option for DVD Movie where you can
    select the "take no action" option if you dont want it to start playing.
    ardz, Jan 25, 2006
    #2
    1. Advertising

  3. outofdate

    ardz Guest

    "ardz" <> wrote in message
    news:kwzBf.21216$...
    >
    > "outofdate" <outofdate@computer> wrote in message
    > news:43d6abb5$...
    >> Everytime I put a dvd in my computer ulead dvd player automatically
    >> starts
    >> up and it is driving me around the bend because I can't find anyway to
    >> stop
    >> it doing this. It came as part of ulead videostudio 9, from what I
    >> remember
    >> I did not get any option on whether to install it and there is no
    >> separate
    >> launch icon for the player. I am running win98se.
    >>
    >>

    >
    > You can double click on my computer,then right click your DVD drive and
    > go to the autoplay options. It will have an option for DVD Movie where you
    > can select the "take no action" option if you dont want it to start
    > playing.
    >


    Whoops realised you are on 98....should be similar : - /
    ardz, Jan 25, 2006
    #3
  4. outofdate

    outofdate Guest

    "ardz" <> wrote in message
    news:cyzBf.21218$...
    >
    > "ardz" <> wrote in message
    > news:kwzBf.21216$...
    > >
    > > "outofdate" <outofdate@computer> wrote in message
    > > news:43d6abb5$...
    > >> Everytime I put a dvd in my computer ulead dvd player automatically
    > >> starts
    > >> up and it is driving me around the bend because I can't find anyway to
    > >> stop
    > >> it doing this. It came as part of ulead videostudio 9, from what I
    > >> remember
    > >> I did not get any option on whether to install it and there is no
    > >> separate
    > >> launch icon for the player. I am running win98se.
    > >>
    > >>

    > >
    > > You can double click on my computer,then right click your DVD drive and
    > > go to the autoplay options. It will have an option for DVD Movie where

    you
    > > can select the "take no action" option if you dont want it to start
    > > playing.
    > >

    >
    > Whoops realised you are on 98....should be similar : - /
    >


    unfortunately no.
    outofdate, Jan 25, 2006
    #4
  5. outofdate

    Dave Doe Guest

    In article <>, outofdate@computer says...
    >
    > "ardz" <> wrote in message
    > news:cyzBf.21218$...
    > >
    > > "ardz" <> wrote in message
    > > news:kwzBf.21216$...
    > > >
    > > > "outofdate" <outofdate@computer> wrote in message
    > > > news:43d6abb5$...
    > > >> Everytime I put a dvd in my computer ulead dvd player automatically
    > > >> starts
    > > >> up and it is driving me around the bend because I can't find anyway to
    > > >> stop
    > > >> it doing this. It came as part of ulead videostudio 9, from what I
    > > >> remember
    > > >> I did not get any option on whether to install it and there is no
    > > >> separate
    > > >> launch icon for the player. I am running win98se.
    > > >>
    > > >>
    > > >
    > > > You can double click on my computer,then right click your DVD drive and
    > > > go to the autoplay options. It will have an option for DVD Movie where

    > you
    > > > can select the "take no action" option if you dont want it to start
    > > > playing.
    > > >

    > >
    > > Whoops realised you are on 98....should be similar : - /
    > >

    >
    > unfortunately no.


    Googled this...

    http://www.annoyances.org/exec/show/article03-018

    --
    Duncan
    Dave Doe, Jan 25, 2006
    #5
  6. outofdate

    GraB Guest

    On Wed, 25 Jan 2006 11:35:08 +1300, "outofdate" <outofdate@computer>
    wrote:

    >Everytime I put a dvd in my computer ulead dvd player automatically starts
    >up and it is driving me around the bend because I can't find anyway to stop
    >it doing this. It came as part of ulead videostudio 9, from what I remember
    >I did not get any option on whether to install it and there is no separate
    >launch icon for the player. I am running win98se.
    >

    Apart from the fact that Ulead DVD player is the worst DVD player I
    have tried. I think PowerDVD 4 is far superior.
    GraB, Jan 25, 2006
    #6
  7. outofdate

    outofdate Guest

    "GraB" <> wrote in message
    news:...
    > On Wed, 25 Jan 2006 11:35:08 +1300, "outofdate" <outofdate@computer>
    > wrote:
    >
    > >Everytime I put a dvd in my computer ulead dvd player automatically

    starts
    > >up and it is driving me around the bend because I can't find anyway to

    stop
    > >it doing this. It came as part of ulead videostudio 9, from what I

    remember
    > >I did not get any option on whether to install it and there is no

    separate
    > >launch icon for the player. I am running win98se.
    > >

    > Apart from the fact that Ulead DVD player is the worst DVD player I
    > have tried. I think PowerDVD 4 is far superior.


    And powerdvd is what I use which is why the ulead player starting up all the
    time is even more annoying as I would never use the ulead dvdplayer.
    outofdate, Jan 25, 2006
    #7
  8. outofdate

    outofdate Guest

    "Dave Doe" <> wrote in message
    news:...
    > In article <>, outofdate@computer says...
    > >
    > > "ardz" <> wrote in message
    > > news:cyzBf.21218$...
    > > >
    > > > "ardz" <> wrote in message
    > > > news:kwzBf.21216$...
    > > > >
    > > > > "outofdate" <outofdate@computer> wrote in message
    > > > > news:43d6abb5$...
    > > > >> Everytime I put a dvd in my computer ulead dvd player automatically
    > > > >> starts
    > > > >> up and it is driving me around the bend because I can't find anyway

    to
    > > > >> stop
    > > > >> it doing this. It came as part of ulead videostudio 9, from what I
    > > > >> remember
    > > > >> I did not get any option on whether to install it and there is no
    > > > >> separate
    > > > >> launch icon for the player. I am running win98se.
    > > > >>
    > > > >>
    > > > >
    > > > > You can double click on my computer,then right click your DVD drive

    and
    > > > > go to the autoplay options. It will have an option for DVD Movie

    where
    > > you
    > > > > can select the "take no action" option if you dont want it to start
    > > > > playing.
    > > > >
    > > >
    > > > Whoops realised you are on 98....should be similar : - /
    > > >

    > >
    > > unfortunately no.

    >
    > Googled this...
    >
    > http://www.annoyances.org/exec/show/article03-018
    >
    > --
    > Duncan


    Thanks but the problem is I don't want to turn off auto insert as windows
    explorer does not work properly with the drive then and I should not have to
    turn it off as powerdvd etc... don't try to autostart so there must be a way
    to turn ulead autostart off too?
    outofdate, Jan 25, 2006
    #8
  9. outofdate

    GraB Guest

    On Wed, 25 Jan 2006 15:25:12 +1300, "outofdate" <outofdate@computer>
    wrote:

    >
    >"GraB" <> wrote in message
    >news:...
    >> On Wed, 25 Jan 2006 11:35:08 +1300, "outofdate" <outofdate@computer>
    >> wrote:
    >>
    >> >Everytime I put a dvd in my computer ulead dvd player automatically

    >starts
    >> >up and it is driving me around the bend because I can't find anyway to

    >stop
    >> >it doing this. It came as part of ulead videostudio 9, from what I

    >remember
    >> >I did not get any option on whether to install it and there is no

    >separate
    >> >launch icon for the player. I am running win98se.
    >> >

    >> Apart from the fact that Ulead DVD player is the worst DVD player I
    >> have tried. I think PowerDVD 4 is far superior.

    >
    >And powerdvd is what I use which is why the ulead player starting up all the
    >time is even more annoying as I would never use the ulead dvdplayer.
    >

    Have you tried reinstalling PowerDVD again to make it the default
    programme for playing DVDs?
    GraB, Jan 25, 2006
    #9
  10. outofdate

    outofdate Guest

    "GraB" <> wrote in message
    news:...
    > On Wed, 25 Jan 2006 15:25:12 +1300, "outofdate" <outofdate@computer>
    > wrote:
    >
    > >
    > >"GraB" <> wrote in message
    > >news:...
    > >> On Wed, 25 Jan 2006 11:35:08 +1300, "outofdate" <outofdate@computer>
    > >> wrote:
    > >>
    > >> >Everytime I put a dvd in my computer ulead dvd player automatically

    > >starts
    > >> >up and it is driving me around the bend because I can't find anyway to

    > >stop
    > >> >it doing this. It came as part of ulead videostudio 9, from what I

    > >remember
    > >> >I did not get any option on whether to install it and there is no

    > >separate
    > >> >launch icon for the player. I am running win98se.
    > >> >
    > >> Apart from the fact that Ulead DVD player is the worst DVD player I
    > >> have tried. I think PowerDVD 4 is far superior.

    > >
    > >And powerdvd is what I use which is why the ulead player starting up all

    the
    > >time is even more annoying as I would never use the ulead dvdplayer.
    > >

    > Have you tried reinstalling PowerDVD again to make it the default
    > programme for playing DVDs?


    Thanks but no i have not tried that, but worth a go I guess, though I don't
    want any dvdplayer to load when I insert a dvd, at the moment powerdvd is
    setup not to do this, I think what you are saying is that if I reinstall
    ulead dvdplayer will be ignored and powerdvd will be acted upon and because
    that is set not to load on a dvd been inserted I will have no problem. The
    funny thing is that ulead dvdplayer has some options that sound like they
    should turn off the autostart on dvd insertion but for some reason they
    don't work, surely ulead would not be dumb enough to piss people off with a
    forced use of their program.
    outofdate, Jan 25, 2006
    #10
  11. outofdate

    GraB Guest

    On Thu, 26 Jan 2006 11:53:14 +1300, "outofdate" <outofdate@computer>
    wrote:

    >
    >"GraB" <> wrote in message
    >news:...
    >> On Wed, 25 Jan 2006 15:25:12 +1300, "outofdate" <outofdate@computer>
    >> wrote:
    >>
    >> >
    >> >"GraB" <> wrote in message
    >> >news:...
    >> >> On Wed, 25 Jan 2006 11:35:08 +1300, "outofdate" <outofdate@computer>
    >> >> wrote:
    >> >>
    >> >> >Everytime I put a dvd in my computer ulead dvd player automatically
    >> >starts
    >> >> >up and it is driving me around the bend because I can't find anyway to
    >> >stop
    >> >> >it doing this. It came as part of ulead videostudio 9, from what I
    >> >remember
    >> >> >I did not get any option on whether to install it and there is no
    >> >separate
    >> >> >launch icon for the player. I am running win98se.
    >> >> >
    >> >> Apart from the fact that Ulead DVD player is the worst DVD player I
    >> >> have tried. I think PowerDVD 4 is far superior.
    >> >
    >> >And powerdvd is what I use which is why the ulead player starting up all

    >the
    >> >time is even more annoying as I would never use the ulead dvdplayer.
    >> >

    >> Have you tried reinstalling PowerDVD again to make it the default
    >> programme for playing DVDs?

    >
    >Thanks but no i have not tried that, but worth a go I guess, though I don't
    >want any dvdplayer to load when I insert a dvd, at the moment powerdvd is
    >setup not to do this, I think what you are saying is that if I reinstall
    >ulead dvdplayer will be ignored and powerdvd will be acted upon and because
    >that is set not to load on a dvd been inserted I will have no problem. The
    >funny thing is that ulead dvdplayer has some options that sound like they
    >should turn off the autostart on dvd insertion but for some reason they
    >don't work, surely ulead would not be dumb enough to piss people off with a
    >forced use of their program.
    >

    OK, I can't talk with authority about XP because I don't have it, but
    I would guess you could go into File Types, whereever you find that in
    XP, and just delete the association for DVDs. In this case you would
    find that DVDs are associated with Ulead DVD Player.
    GraB, Jan 26, 2006
    #11
  12. outofdate

    outofdate Guest

    "GraB" <> wrote in message
    news:...
    > On Thu, 26 Jan 2006 11:53:14 +1300, "outofdate" <outofdate@computer>
    > wrote:
    >
    > >
    > >"GraB" <> wrote in message
    > >news:...
    > >> On Wed, 25 Jan 2006 15:25:12 +1300, "outofdate" <outofdate@computer>
    > >> wrote:
    > >>
    > >> >
    > >> >"GraB" <> wrote in message
    > >> >news:...
    > >> >> On Wed, 25 Jan 2006 11:35:08 +1300, "outofdate" <outofdate@computer>
    > >> >> wrote:
    > >> >>
    > >> >> >Everytime I put a dvd in my computer ulead dvd player automatically
    > >> >starts
    > >> >> >up and it is driving me around the bend because I can't find anyway

    to
    > >> >stop
    > >> >> >it doing this. It came as part of ulead videostudio 9, from what I
    > >> >remember
    > >> >> >I did not get any option on whether to install it and there is no
    > >> >separate
    > >> >> >launch icon for the player. I am running win98se.
    > >> >> >
    > >> >> Apart from the fact that Ulead DVD player is the worst DVD player I
    > >> >> have tried. I think PowerDVD 4 is far superior.
    > >> >
    > >> >And powerdvd is what I use which is why the ulead player starting up

    all
    > >the
    > >> >time is even more annoying as I would never use the ulead dvdplayer.
    > >> >
    > >> Have you tried reinstalling PowerDVD again to make it the default
    > >> programme for playing DVDs?

    > >
    > >Thanks but no i have not tried that, but worth a go I guess, though I

    don't
    > >want any dvdplayer to load when I insert a dvd, at the moment powerdvd is
    > >setup not to do this, I think what you are saying is that if I reinstall
    > >ulead dvdplayer will be ignored and powerdvd will be acted upon and

    because
    > >that is set not to load on a dvd been inserted I will have no problem.

    The
    > >funny thing is that ulead dvdplayer has some options that sound like they
    > >should turn off the autostart on dvd insertion but for some reason they
    > >don't work, surely ulead would not be dumb enough to piss people off with

    a
    > >forced use of their program.
    > >

    > OK, I can't talk with authority about XP because I don't have it, but
    > I would guess you could go into File Types, whereever you find that in
    > XP, and just delete the association for DVDs. In this case you would
    > find that DVDs are associated with Ulead DVD Player.


    I don't have xp, I am using win98se.
    outofdate, Jan 26, 2006
    #12
  13. outofdate

    GraB Guest

    >> OK, I can't talk with authority about XP because I don't have it, but
    >> I would guess you could go into File Types, whereever you find that in
    >> XP, and just delete the association for DVDs. In this case you would
    >> find that DVDs are associated with Ulead DVD Player.

    >
    >I don't have xp, I am using win98se.
    >

    Same here. In regedit see what you have under
    HKEY_CLASSES_ROOT\AudioCD\shell

    I have PlayWithPowerDVD

    You might have PlayWithULeadDVD??

    I would delete that key, taking the usual precautions of backing up
    the registry first (Run / scanregw ).
    GraB, Jan 26, 2006
    #13
  14. outofdate

    GraB Guest

    On Thu, 26 Jan 2006 20:20:49 +1300, GraB <> wrote:

    >>> OK, I can't talk with authority about XP because I don't have it, but
    >>> I would guess you could go into File Types, whereever you find that in
    >>> XP, and just delete the association for DVDs. In this case you would
    >>> find that DVDs are associated with Ulead DVD Player.

    >>
    >>I don't have xp, I am using win98se.
    >>

    >Same here. In regedit see what you have under
    >HKEY_CLASSES_ROOT\AudioCD\shell
    >
    >I have PlayWithPowerDVD
    >
    >You might have PlayWithULeadDVD??
    >
    >I would delete that key, taking the usual precautions of backing up
    >the registry first (Run / scanregw ).


    Before you delete the registry key you could export it. Highlight it
    then go to Registry / Export Registry File. That way you could just
    double-click on it to put it back in if needed.
    GraB, Jan 26, 2006
    #14
  15. outofdate

    outofdate Guest

    "GraB" <> wrote in message
    news:...
    > >> OK, I can't talk with authority about XP because I don't have it, but
    > >> I would guess you could go into File Types, whereever you find that in
    > >> XP, and just delete the association for DVDs. In this case you would
    > >> find that DVDs are associated with Ulead DVD Player.

    > >
    > >I don't have xp, I am using win98se.
    > >

    > Same here. In regedit see what you have under
    > HKEY_CLASSES_ROOT\AudioCD\shell
    >
    > I have PlayWithPowerDVD
    >
    > You might have PlayWithULeadDVD??
    >
    > I would delete that key, taking the usual precautions of backing up
    > the registry first (Run / scanregw ).


    Thanks a lot for the suggestion, that did sound very hopeful but
    unfortunately I have the same thing as you without any mention of
    uleaddvdplayer at all.
    outofdate, Jan 26, 2006
    #15
  16. outofdate

    outofdate Guest

    "outofdate" <outofdate@computer> wrote in message
    news:43d947ed$...
    >
    > "GraB" <> wrote in message
    > news:...
    > > >> OK, I can't talk with authority about XP because I don't have it, but
    > > >> I would guess you could go into File Types, whereever you find that

    in
    > > >> XP, and just delete the association for DVDs. In this case you would
    > > >> find that DVDs are associated with Ulead DVD Player.
    > > >
    > > >I don't have xp, I am using win98se.
    > > >

    > > Same here. In regedit see what you have under
    > > HKEY_CLASSES_ROOT\AudioCD\shell
    > >
    > > I have PlayWithPowerDVD
    > >
    > > You might have PlayWithULeadDVD??
    > >
    > > I would delete that key, taking the usual precautions of backing up
    > > the registry first (Run / scanregw ).

    >
    > Thanks a lot for the suggestion, that did sound very hopeful but
    > unfortunately I have the same thing as you without any mention of
    > uleaddvdplayer at all.
    >


    Just checked under dvd in the same part of the registry and uleaddvdplayer
    is listed there so i maybe able to do something with that, will let you
    know.
    outofdate, Jan 26, 2006
    #16
  17. outofdate

    outofdate Guest

    "outofdate" <outofdate@computer> wrote in message
    news:...
    >
    > "outofdate" <outofdate@computer> wrote in message
    > news:43d947ed$...
    > >
    > > "GraB" <> wrote in message
    > > news:...
    > > > >> OK, I can't talk with authority about XP because I don't have it,

    but
    > > > >> I would guess you could go into File Types, whereever you find that

    > in
    > > > >> XP, and just delete the association for DVDs. In this case you

    would
    > > > >> find that DVDs are associated with Ulead DVD Player.
    > > > >
    > > > >I don't have xp, I am using win98se.
    > > > >
    > > > Same here. In regedit see what you have under
    > > > HKEY_CLASSES_ROOT\AudioCD\shell
    > > >
    > > > I have PlayWithPowerDVD
    > > >
    > > > You might have PlayWithULeadDVD??
    > > >
    > > > I would delete that key, taking the usual precautions of backing up
    > > > the registry first (Run / scanregw ).

    > >
    > > Thanks a lot for the suggestion, that did sound very hopeful but
    > > unfortunately I have the same thing as you without any mention of
    > > uleaddvdplayer at all.
    > >

    >
    > Just checked under dvd in the same part of the registry and uleaddvdplayer
    > is listed there so i maybe able to do something with that, will let you
    > know.
    >


    Under HKEY_CLASSES_ROOT\AudioCD\shell I deleted the uleaddvdplayer key and
    now powerdvd starts up instead of ulead when I insert a dvd despite powerdvd
    having the option to automatically play dvd's disabled so it appears there
    is something else which is causing a dvdplayer to automatically play
    regardless of any other settings. Some registry setting is telling the
    computer to use whatever dvdplayer is available to play on insertion, I
    suppose i could try deleting all keys under dvd since deleting ulead stopped
    it using that maybe if it had no keys to refer to it would play nothing
    although I could imagine that it then would default to the
    windowsmediplayer. I am very curious as to whether something has gone wrong
    in the installations or whether this problem is by design if you know what i
    mean, is it a problem that should exist or has something gone wrong in my
    particular case?
    outofdate, Jan 26, 2006
    #17
  18. outofdate

    outofdate Guest

    "outofdate" <outofdate@computer> wrote in message
    news:...
    >
    > "outofdate" <outofdate@computer> wrote in message
    > news:...
    > >
    > > "outofdate" <outofdate@computer> wrote in message
    > > news:43d947ed$...
    > > >
    > > > "GraB" <> wrote in message
    > > > news:...
    > > > > >> OK, I can't talk with authority about XP because I don't have it,

    > but
    > > > > >> I would guess you could go into File Types, whereever you find

    that
    > > in
    > > > > >> XP, and just delete the association for DVDs. In this case you

    > would
    > > > > >> find that DVDs are associated with Ulead DVD Player.
    > > > > >
    > > > > >I don't have xp, I am using win98se.
    > > > > >
    > > > > Same here. In regedit see what you have under
    > > > > HKEY_CLASSES_ROOT\AudioCD\shell
    > > > >
    > > > > I have PlayWithPowerDVD
    > > > >
    > > > > You might have PlayWithULeadDVD??
    > > > >
    > > > > I would delete that key, taking the usual precautions of backing up
    > > > > the registry first (Run / scanregw ).
    > > >
    > > > Thanks a lot for the suggestion, that did sound very hopeful but
    > > > unfortunately I have the same thing as you without any mention of
    > > > uleaddvdplayer at all.
    > > >

    > >
    > > Just checked under dvd in the same part of the registry and

    uleaddvdplayer
    > > is listed there so i maybe able to do something with that, will let you
    > > know.
    > >

    >
    > Under HKEY_CLASSES_ROOT\AudioCD\shell I deleted the uleaddvdplayer key and
    > now powerdvd starts up instead of ulead when I insert a dvd despite

    powerdvd
    > having the option to automatically play dvd's disabled so it appears there
    > is something else which is causing a dvdplayer to automatically play
    > regardless of any other settings. Some registry setting is telling the
    > computer to use whatever dvdplayer is available to play on insertion, I
    > suppose i could try deleting all keys under dvd since deleting ulead

    stopped
    > it using that maybe if it had no keys to refer to it would play nothing
    > although I could imagine that it then would default to the
    > windowsmediplayer. I am very curious as to whether something has gone

    wrong
    > in the installations or whether this problem is by design if you know what

    i
    > mean, is it a problem that should exist or has something gone wrong in my
    > particular case?
    >


    Deleting the shell key under dvd has fixed my problem, hopefully it does not
    cause any new problems. So thanks a lot for your help, there were not many
    people willing or able to help on this so I am very thankful that you made
    such an effort. Now there exists a solution for people to find when doing a
    newsgroup archive search, i certainly could not find any such thing prior to
    now.
    outofdate, Jan 26, 2006
    #18
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hugh janus

    ulead dvd movie factory

    hugh janus, Jul 24, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    879
    Boomer
    Jul 24, 2003
  2. Sens Fan Happy In Ohio

    AutoStart Screen Saver for Win XP?

    Sens Fan Happy In Ohio, May 17, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    637
    Sens Fan Happy In Ohio
    May 17, 2004
  3. ECLiPSE 2002

    Help with disabling optical drive autostart

    ECLiPSE 2002, Jul 1, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    497
  4. Michael Dodsworth

    autostart MS-Dos with some commands

    Michael Dodsworth, Sep 14, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    944
    Michael Dodsworth
    Sep 15, 2007
  5. Autostart Problem with Canon PS A570

    , Nov 16, 2007, in forum: Digital Photography
    Replies:
    1
    Views:
    426
Loading...

Share This Page