Tuning ADSL lines on Cisco's roputer.

Discussion in 'Cisco' started by AM, Sep 5, 2005.

  1. AM

    AM Guest

    Hi all,

    I've been replacing telco's routers with a lot of 837.
    I have no problems setting them up for connectivity. What is getting me crazy is that telco's routers provide more speed
    rather than Cisco's ones.
    I can guess telco's ones coming from different vendors (Dlink, Roper, Comtrend) automatically set up themselves for best
    performance (once given basic parameters like VPI/VCI - username and password - eventually IP address).
    So could you have an idea how to test the configuration on 837?. I heard about different ways to do that, and I have
    mine in mind (like using growing ping size to set MTU on Ethernet interface [perhaps], or to see if there are dropped
    packets), but variables are so many and so hidden to me that I don't know where to begin.

    Any help will be really appreciated.

    Alex.
     
    AM, Sep 5, 2005
    #1
    1. Advertising

  2. speed duplex issues ?


    "AM" <> wrote in message
    news:ug%Se.47920$...
    > Hi all,
    >
    > I've been replacing telco's routers with a lot of 837.
    > I have no problems setting them up for connectivity. What is getting me

    crazy is that telco's routers provide more speed
    > rather than Cisco's ones.
    > I can guess telco's ones coming from different vendors (Dlink, Roper,

    Comtrend) automatically set up themselves for best
    > performance (once given basic parameters like VPI/VCI - username and

    password - eventually IP address).
    > So could you have an idea how to test the configuration on 837?. I heard

    about different ways to do that, and I have
    > mine in mind (like using growing ping size to set MTU on Ethernet

    interface [perhaps], or to see if there are dropped
    > packets), but variables are so many and so hidden to me that I don't know

    where to begin.
    >
    > Any help will be really appreciated.
    >
    > Alex.
     
    Martin Bilgrav, Sep 6, 2005
    #2
    1. Advertising

  3. AM

    Guest

    can you send me the configuration to check it for you


    m.ammoura
     
    , Sep 6, 2005
    #3
  4. AM

    AM Guest

    Martin Bilgrav wrote:
    > speed duplex issues ?


    mmmmhh.... you could be right. How to test that? Perhaps "sh int fa1" to see if there are packets dropped?

    Thanks Alex.
     
    AM, Sep 6, 2005
    #4
  5. AM

    AM Guest

    wrote:

    > can you send me the configuration to check it for you
    >
    >
    > m.ammoura
    >


    Thanks Ammoura,

    but all the configuration file contains critical information. Anyway I would know a method, even if I know that a glance
    to the all config could reveale the problem.

    Alex.
     
    AM, Sep 6, 2005
    #5
  6. "AM" <> wrote in message
    news:HndTe.48852$...
    > Martin Bilgrav wrote:
    > > speed duplex issues ?

    >
    > mmmmhh.... you could be right. How to test that? Perhaps "sh int fa1" to

    see if there are packets dropped?
    >
    > Thanks Alex.


    post the output of the show interface command
     
    Martin Bilgrav, Sep 6, 2005
    #6
  7. AM

    AM Guest

    Re: Tuning ADSL lines on Cisco's roputer - LONG -

    Martin Bilgrav wrote:

    >
    > post the output of the show interface command
    >

    Here it is... it is quite long. I can see no special problems. Following there is the config
    Keep in mind I took a snapshot when the LAN was unloaded and perhaps there are not so useful informations to do
    troubleshooting.

    Thanks a lot,


    Alex
    >



    Router#sh int
    FastEthernet1 is down, line protocol is down
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 16 packets/sec
    5 minute output rate 0 bits/sec, 21 packets/sec
    7275 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    8913 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet2 is up, line protocol is up
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 47 packets/sec
    5 minute output rate 0 bits/sec, 43 packets/sec
    16674 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    15510 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet3 is down, line protocol is down
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet4 is down, line protocol is down
    Hardware is FastEthernet, address is 0000.0000.0000 (bia 0000.0000.0000)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, Auto Speed, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/0 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Ethernet0 is up, line protocol is up
    Hardware is PQUICC Ethernet, address is 0011.bbbd.8b5b (bia 0011.bbbd.8b5b)
    Internet address is 10.133.0.222/27
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 10Mb/s
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 06:11:38, output 00:00:03, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/100 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    23608 packets input, 4490288 bytes, 0 no buffer
    Received 264 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    86450 packets output, 23593330 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    ATM0 is up, line protocol is up
    Hardware is PQUICC_SAR (with Alcatel ADSL Module)
    MTU 1500 bytes, sub MTU 1500, BW 128 Kbit, DLY 80 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5 AAL2, PVC mode
    10 maximum active VCs, 1024 VCs per VP, 1 current VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300 seconds
    Last input never, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/224/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: Per VC Queueing
    5 minute input rate 0 bits/sec, 1 packets/sec
    5 minute output rate 0 bits/sec, 1 packets/sec
    116220 packets input, 23988974 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    164100 packets output, 16555332 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    Ethernet2 is administratively down, line protocol is down
    Hardware is PQUICC Ethernet, address is 0011.bbbd.8b5b (bia 0011.bbbd.8b5b)
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 10Mb/s
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/100 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    NVI0 is up, line protocol is up
    Hardware is NVI
    MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation UNKNOWN, loopback not set
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    Dialer0 is up, line protocol is up (spoofing)
    Hardware is Unknown
    Internet address is XXX.XXX.XXX.XXX/32
    MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 1 seconds on reset
    Interface is bound to Vi2
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 1w0d
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 42 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    116220 packets input, 23989692 bytes
    164105 packets output, 16559424 bytes
    Bound to:
    Virtual-Access2 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 320 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Open: IPCP
    PPPoATM vaccess, cloned from Dialer0
    Vaccess status 0x44
    Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    Interface is bound to Di0 (Encapsulation PPP)
    Last input 00:00:00, output never, output hang never
    Last clearing of "show interface" counters 1w0d
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    116235 packets input, 23990176 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    164119 packets output, 16561022 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Access1 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Closed
    Base PPPoATM vaccess
    Vaccess status 0x40, loopback not set
    DTR is pulsed for 5 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 1w0d
    Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Access2 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 320 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Open: IPCP
    PPPoATM vaccess, cloned from Dialer0
    Vaccess status 0x44
    Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    Interface is bound to Di0 (Encapsulation PPP)
    Last input 00:00:00, output never, output hang never
    Last clearing of "show interface" counters 1w0d
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    116243 packets input, 23990824 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    164131 packets output, 16563962 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions








    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    memory-size iomem 5
    no logging console
    enable secret 5 $XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXxx
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone CET 1
    clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    ip subnet-zero
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.65.2.193 10.65.2.196
    ip dhcp excluded-address 10.65.2.217 10.65.2.222
    !
    ip dhcp pool DHCPPoolLAN_0
    network 10.65.2.192 255.255.255.224
    default-router 10.65.2.222
    dns-server 192.168.38.31 192.168.38.19 XXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXX
    !
    !
    ip cef
    ip domain name italtbs.com
    ip name-server XXXXXXXXXXXXXXXxxx
    ip name-server XXXXXXXXXXXXXXXxx
    ip inspect name ethernetin http timeout 3600
    ip inspect name ethernetin esmtp timeout 3600
    ip inspect name ethernetin tcp timeout 3600
    ip inspect name ethernetin cuseeme timeout 3600
    ip inspect name ethernetin ftp timeout 3600
    ip inspect name ethernetin h323 timeout 3600
    ip inspect name ethernetin rcmd timeout 3600
    ip inspect name ethernetin realaudio timeout 3600
    ip inspect name ethernetin sqlnet timeout 3600
    ip inspect name ethernetin streamworks timeout 3600
    ip inspect name ethernetin tftp timeout 30
    ip inspect name ethernetin udp timeout 15
    ip inspect name ethernetin vdolive timeout 3600
    no ip ips deny-action ips-interface
    ip ssh authentication-retries 5
    ip ssh version 2
    !
    !
    !
    username XXXXXXXXXXXXxx password 7 XXXXXXXXXXXXXXXXXXXXXXx
    username CCCCCCCCCCCCCCCCCCCCCCCCCCCc password 7 CCCCCCCCCCCCCCCCCCCCCCCCC
    !
    !
    !
    crypto isakmp policy 10
    encr 3des
    hash md5
    authentication pre-share
    group 2
    lifetime 1200
    crypto isakmp key XXXXXXXXXXXXXXXXXXXXXX address XXXXXXXXXXXXXXXXXXXXX
    crypto isakmp invalid-spi-recovery
    !
    crypto ipsec security-association lifetime seconds 28000
    !
    crypto ipsec transform-set headquarter esp-3des esp-md5-hmac
    !
    crypto map vpn2hq 10 ipsec-isakmp
    set peer XXXXXXXXXXXXXXXXXXXX
    set transform-set headquarter
    set pfs group2
    match address 130
    !
    !
    !
    interface Ethernet0
    ip address 10.65.2.222 255.255.255.224
    ip nat inside
    ip inspect ethernetin in
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    no cdp enable
    hold-queue 100 out
    !
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
    pvc 8/35
    ubr 320
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet1
    duplex auto
    speed auto
    !
    interface FastEthernet2
    duplex auto
    speed auto
    !
    interface FastEthernet3
    duplex auto
    speed auto
    !
    interface FastEthernet4
    duplex auto
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname XXXXXXXXXXXXXXXXXx
    ppp chap password 7 XXXXXXXXXXXXXx
    ppp pap sent-username XXXXXXXXXXXXX password 7 XXXXXXXXXXXXXXX
    crypto map vpn2hq
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip route 192.168.38.0 255.255.255.0 Dialer0
    !
    no ip http server
    no ip http secure-server
    !
    ip nat translation max-entries 2000
    ip nat inside source route-map vpn_2hq interface Dialer0 overload
    !
    !
    ip access-list extended vty-access
    permit tcp 10.65.2.192 0.0.0.31 any eq 22
    permit tcp 10.65.2.192 0.0.0.31 any eq telnet
    permit tcp 192.168.38.0 0.0.0.255 any eq 22
    permit tcp 192.168.38.0 0.0.0.255 any eq telnet
    deny ip any any
    access-list 130 permit ip 10.65.2.192 0.0.0.31 192.168.38.0 0.0.0.255
    access-list 131 deny ip 10.65.2.192 0.0.0.31 192.168.38.0 0.0.0.255
    access-list 131 permit ip 10.65.2.192 0.0.0.31 any
    snmp-server chassis-id DDDDDDDDDDDDDDDDDDDDD
    no cdp run
    !
    route-map vpn_2hq permit 10
    match ip address 131
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 120 0
    no modem enable
    stopbits 1
    line aux 0
    line vty 0 4
    access-class vty-access in
    exec-timeout 120 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    end
     
    AM, Sep 6, 2005
    #7
  8. Re: Tuning ADSL lines on Cisco's roputer - LONG -

    "AM" <> wrote in message
    news:ZOlTe.50346$...

    > FastEthernet2 is up, line protocol is up
    > Hardware is FastEthernet, address is 0000.0000.0000 (bia

    0000.0000.0000)
    > MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation ARPA, loopback not set
    > Keepalive set (10 sec)
    > Full-duplex, 100Mb/s, 100BaseTX/FX
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: fifo
    > Output queue: 0/0 (size/max)
    > 5 minute input rate 0 bits/sec, 47 packets/sec
    > 5 minute output rate 0 bits/sec, 43 packets/sec
    > 16674 packets input, 0 bytes
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    > 0 watchdog
    > 0 input packets with dribble condition detected
    > 15510 packets output, 0 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 babbles, 0 late collision, 0 deferred
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out


    looks fine ... no errors and no drops
    for how long has this unit been up ?


    > Ethernet0 is up, line protocol is up
    > Hardware is PQUICC Ethernet, address is 0011.bbbd.8b5b (bia

    0011.bbbd.8b5b)
    > Internet address is 10.133.0.222/27
    > MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation ARPA, loopback not set
    > Keepalive set (10 sec)
    > Full-duplex, 10Mb/s
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input 06:11:38, output 00:00:03, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: fifo
    > Output queue: 0/100 (size/max)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 23608 packets input, 4490288 bytes, 0 no buffer
    > Received 264 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    > 0 input packets with dribble condition detected
    > 86450 packets output, 23593330 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 babbles, 0 late collision, 0 deferred
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out


    looks good to


    > ATM0 is up, line protocol is up
    > Hardware is PQUICC_SAR (with Alcatel ADSL Module)
    > MTU 1500 bytes, sub MTU 1500, BW 128 Kbit, DLY 80 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation ATM, loopback not set
    > Encapsulation(s): AAL5 AAL2, PVC mode
    > 10 maximum active VCs, 1024 VCs per VP, 1 current VCCs
    > VC Auto Creation Disabled.
    > VC idle disconnect time: 300 seconds
    > Last input never, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/224/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: Per VC Queueing
    > 5 minute input rate 0 bits/sec, 1 packets/sec
    > 5 minute output rate 0 bits/sec, 1 packets/sec
    > 116220 packets input, 23988974 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 164100 packets output, 16555332 bytes, 0 underruns
    > 0 output errors, 0 collisions, 2 interface resets
    > 0 output buffer failures, 0 output buffers swapped out


    Were did you get the MTU settings on the ATM0 ? and the BW ?


    > NVI0 is up, line protocol is up
    > Hardware is NVI
    > MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation UNKNOWN, loopback not set
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 packets output, 0 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out



    > Dialer0 is up, line protocol is up (spoofing)
    > Hardware is Unknown
    > Internet address is XXX.XXX.XXX.XXX/32
    > MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > Keepalive set (10 sec)
    > DTR is pulsed for 1 seconds on reset
    > Interface is bound to Vi2
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters 1w0d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/0/16 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)


    > Available Bandwidth 42 kilobits/sec


    look strange to me ... BW setting maybe... Am not sure if this means
    anything

    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 116220 packets input, 23989692 bytes
    > 164105 packets output, 16559424 bytes





    > Bound to:
    > Virtual-Access2 is up, line protocol is up
    > Hardware is Virtual Access interface
    > MTU 1500 bytes, BW 320 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, LCP Open
    > Open: IPCP
    > PPPoATM vaccess, cloned from Dialer0
    > Vaccess status 0x44
    > Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
    > Keepalive set (10 sec)
    > DTR is pulsed for 5 seconds on reset
    > Interface is bound to Di0 (Encapsulation PPP)
    > Last input 00:00:00, output never, output hang never
    > Last clearing of "show interface" counters 1w0d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: fifo
    > Output queue: 0/40 (size/max)
    > 5 minute input rate 1000 bits/sec, 2 packets/sec
    > 5 minute output rate 1000 bits/sec, 2 packets/sec
    > 116235 packets input, 23990176 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 164119 packets output, 16561022 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > Virtual-Access1 is up, line protocol is up
    > Hardware is Virtual Access interface
    > MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, LCP Closed
    > Base PPPoATM vaccess
    > Vaccess status 0x40, loopback not set
    > DTR is pulsed for 5 seconds on reset
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters 1w0d
    > Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: fifo
    > Output queue: 0/40 (size/max)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 packets output, 0 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > Virtual-Access2 is up, line protocol is up
    > Hardware is Virtual Access interface
    > MTU 1500 bytes, BW 320 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, LCP Open
    > Open: IPCP
    > PPPoATM vaccess, cloned from Dialer0
    > Vaccess status 0x44
    > Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
    > Keepalive set (10 sec)
    > DTR is pulsed for 5 seconds on reset
    > Interface is bound to Di0 (Encapsulation PPP)
    > Last input 00:00:00, output never, output hang never
    > Last clearing of "show interface" counters 1w0d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: fifo
    > Output queue: 0/40 (size/max)
    > 5 minute input rate 1000 bits/sec, 2 packets/sec
    > 5 minute output rate 1000 bits/sec, 2 packets/sec
    > 116243 packets input, 23990824 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 164131 packets output, 16563962 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    >





    > !
    > interface Ethernet0
    > ip address 10.65.2.222 255.255.255.224
    > ip nat inside
    > ip inspect ethernetin in
    > ip virtual-reassembly


    > ip tcp adjust-mss 1452


    ?? why this value ? it's 40 bytes lower than MTU from dialer0.
    IP header is only 20


    > interface Ethernet2
    > no ip address
    > shutdown
    > hold-queue 100 out
    > !
    > interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    > bundle-enable
    > dsl operating-mode auto
    > hold-queue 224 in
    > pvc 8/35
    > ubr 320


    were did you get the bitrate setting ?

    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !


    > !
    > interface Dialer0
    > ip address negotiated
    > ip mtu 1492


    were did you get the MTU ? (me thinks it defaul for PPPoATM)
    i would set to same size as eth0
    issue is what size it must be ...

    were in the world are these connection provided ?
    the different ISP's/providers have different implementations.
    Did you use CRWS to config the routerss ?
    It has a neat GUI which takes care of all these settings acording to
    provider etc.


    > ip nat outside
    > ip virtual-reassembly
    > encapsulation ppp
    > dialer pool 1
    > no cdp enable
    > ppp authentication chap pap callin
    > ppp chap hostname XXXXXXXXXXXXXXXXXx
    > ppp chap password 7 XXXXXXXXXXXXXx
    > ppp pap sent-username XXXXXXXXXXXXX password 7 XXXXXXXXXXXXXXX
    > crypto map vpn2hq
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > ip route 192.168.38.0 255.255.255.0 Dialer0
     
    Martin Bilgrav, Sep 6, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. alanhs
    Replies:
    1
    Views:
    4,602
    blackice
    Jul 11, 2005
  2. boxers999

    Pix 520 and Multiple ADSL lines

    boxers999, Mar 13, 2006, in forum: Cisco
    Replies:
    1
    Views:
    490
    Walter Roberson
    Mar 13, 2006
  3. Sens Fan Happy In Ohio

    Modems, Analog Lines and ... Electrical Lines?

    Sens Fan Happy In Ohio, Aug 5, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    1,045
  4. Thaqalain
    Replies:
    5
    Views:
    4,218
    Thaqalain
    Oct 22, 2005
  5. Greyman

    Tuning Cisco IPS Sweep Engine

    Greyman, May 20, 2008, in forum: Cisco
    Replies:
    0
    Views:
    439
    Greyman
    May 20, 2008
Loading...

Share This Page