Trying to set up a VPN connection

Discussion in 'Computer Support' started by metalspfc, Apr 4, 2009.

  1. metalspfc

    metalspfc

    Joined:
    Apr 4, 2009
    Messages:
    1
    Hi,

    I have windows xp sp2, and im trying to make a VPN server in it.

    I followed the basic steps (Control panel> Set up a new conection > Setup advanced connection > etc.. etc..), i also port forwarded both ports PPTP and L2TP in my modem (3com 3CRWDR101A-75).

    Also im not trying to set it up for a local network, my goal is to get another computer to connect to my VPN so this computer will have the same PUBLIC IP address as mine. Again, this other computer is not part of my local network.

    Also please can anyone confirm that a computer that connects to my VPN through my public IP address, will it start having my public IP address aswell ? So my VPN would also work similar to a proxy...

    AFter the VPN server is set up , i right click on its icon, then Network > TCP/IP Properties> and i tried both options there, either automatically assign TCP/IP address using DHP, or specifying the adress myself. When i specify them myself, as im not setting it up for local network, i just put my public IP address.

    Like i said i tried both options, but none works, when my friend tries to connect using my public IP address, correct login and password, he gets Error 800 - COuld not stabilish a connection.

    I tried other settings on the VPN server properties, but there isnt much to change, very few options. I think its something related to the modem, but dont know what... I tried disabling NAT, but then i can teven connect to the internet.

    If anyone has any idea please let me know and i'll see if it works

    Thank you
     
    metalspfc, Apr 4, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TmVpbA==?=

    Trying to set up wireless network

    =?Utf-8?B?TmVpbA==?=, Sep 9, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    431
  2. David
    Replies:
    1
    Views:
    518
    Phillip Remaker
    Dec 5, 2003
  3. Mick.

    Trying to set Defult language as English UK.

    Mick., Sep 13, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    468
    Mick.
    Sep 13, 2004
  4. =?Utf-8?B?Q2x1ZWxlc3M=?=

    Please help - trying to set up wireless network at home

    =?Utf-8?B?Q2x1ZWxlc3M=?=, Jan 6, 2007, in forum: Wireless Networking
    Replies:
    6
    Views:
    433
    David Hettel
    Jan 6, 2007
  5. BF
    Replies:
    2
    Views:
    762
Loading...

Share This Page