Trying to re-install USB TV device

Discussion in 'Computer Information' started by Bryan Henderson, Oct 13, 2003.

  1. I have a Jetway USB TV device which normally works fine. However I installed
    an Omnivision web cam yesterday and now the TV doesn't have any picture,
    although I can hear the sound.

    I have deleted the web cam now and the Jetway and tried to re-install it
    however it won't complete the install process without an error message which
    states "an error occurred during the move data process -132"

    Can anyone help me sort this out? There must be a conflict between these two
    devices. TIA

    --
    Radar: You're not supposed to be sleeping.
    Hawkeye: I'm not sleeping Radar... I'm just inspecting the
    insides of my eyelids....


    "When your're down and out something will usually turn up......... often
    the noses of your friends" - Orson Welles.
    Bryan Henderson, Oct 13, 2003
    #1
    1. Advertising

  2. Bryan Henderson

    mark mandell Guest

    "Bryan Henderson" <> wrote in message
    news:bmf6ro$lkkq0$-berlin.de...
    > I have a Jetway USB TV device which normally works fine. However I

    installed
    > an Omnivision web cam yesterday and now the TV doesn't have any picture,
    > although I can hear the sound.
    >
    > I have deleted the web cam now and the Jetway and tried to re-install it
    > however it won't complete the install process without an error message

    which
    > states "an error occurred during the move data process -132"
    >
    > Can anyone help me sort this out? There must be a conflict between these

    two
    > devices. TIA

    Right. So have you gone to the Device Manager to determine if that's the
    case?
    >
    > --
    > Radar: You're not supposed to be sleeping.
    > Hawkeye: I'm not sleeping Radar... I'm just inspecting the
    > insides of my eyelids....
    >
    >
    > "When your're down and out something will usually turn up......... often
    > the noses of your friends" - Orson Welles.
    >
    >
    mark mandell, Oct 15, 2003
    #2
    1. Advertising

  3. "mark mandell" <> wrote in message
    news:Cy2jb.1702$...
    >
    > "Bryan Henderson" <> wrote in message
    > news:bmf6ro$lkkq0$-berlin.de...
    > > I have a Jetway USB TV device which normally works fine. However I

    > installed
    > > an Omnivision web cam yesterday and now the TV doesn't have any picture,
    > > although I can hear the sound.
    > >
    > > I have deleted the web cam now and the Jetway and tried to re-install it
    > > however it won't complete the install process without an error message

    > which
    > > states "an error occurred during the move data process -132"
    > >
    > > Can anyone help me sort this out? There must be a conflict between these

    > two
    > > devices. TIA

    > Right. So have you gone to the Device Manager to determine if that's the
    > case?


    neither device is there anymore as I deleted them. The problem with the TV
    device started immediately I installed the web cam. The shop where I bought
    the TV device states I need to reinstall Win98 SE at least once a year
    because of the nature of it. I haven't reinstalled for about two years as it
    is a major thing to do. Thanks for your interest.
    Bryan Henderson, Oct 15, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oli
    Replies:
    3
    Views:
    810
  2. Bishoop

    USB 2 device connecting as USB 1

    Bishoop, Jun 8, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    441
    Bishoop
    Jun 8, 2004
  3. Eos

    USB - Device won't install

    Eos, Jan 26, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    3,477
    Governor Swill
    Jan 27, 2005
  4. Theo
    Replies:
    15
    Views:
    6,214
    Scophie
    Dec 6, 2012
  5. reachnisarga
    Replies:
    0
    Views:
    1,170
    reachnisarga
    Nov 23, 2010
Loading...

Share This Page