Trying to get my Olympus to work...see inside for details

Discussion in 'Digital Photography' started by Paul Laup, Jan 2, 2004.

  1. Paul Laup

    Paul Laup Guest

    Hi all, happy New Year.

    This has been googled to no avail.

    I have acquired an Olympus Camedia D-390 (aka C-150) Digital Camera with a
    usb lead but no cd
    of drivers. I have downloaded and installed the correct driver from the
    Olympus
    website (and it appears in device manager under usb devices as working ok)
    but
    I am unable to retrieve photos from the camera. Attempts to acquire from
    Photoshop
    only allow me to scan photos.

    Should there be something under imaging devices in device manager re the
    camera?
    If this is the case then maybe I need to download another piece of software?

    Running P3 500mhz win 98 2nd ed

    Thanks for any help.

    Cheers

    Paul
     
    Paul Laup, Jan 2, 2004
    #1
    1. Advertising

  2. Paul Laup

    daytripper Guest

    On Fri, 2 Jan 2004 00:21:50 -0000, "Paul Laup" <>
    wrote:

    >Hi all, happy New Year.
    >
    >This has been googled to no avail.
    >
    >I have acquired an Olympus Camedia D-390 (aka C-150) Digital Camera with a
    >usb lead but no cd
    >of drivers. I have downloaded and installed the correct driver from the
    >Olympus
    >website (and it appears in device manager under usb devices as working ok)
    >but
    >I am unable to retrieve photos from the camera. Attempts to acquire from
    >Photoshop
    >only allow me to scan photos.
    >
    >Should there be something under imaging devices in device manager re the
    >camera?
    >If this is the case then maybe I need to download another piece of software?



    Does the camera appear in Windows Explorer?
    If it does, did you try double-clicking on its icon?
     
    daytripper, Jan 2, 2004
    #2
    1. Advertising

  3. Paul Laup

    Hogleg44/40 Guest

    Hello, daytripper!
    After the drivers are installed, and you plugged in the transfer cable, and
    turned the camera on (with the proper camera setting to export the
    pictures...see manuel...) The "found new hardware" wizard should appear to
    install the camera using the driver you installed from the website.
    When the wizard successfully completes the installation, the camera should
    then appear, with an icon looking as if it were a new additional hard drive
    (E?or whatever) in "My Computer". If it does, just double click on it to
    open it up.

    Paul


    ??>> Hi all, happy New Year.
    ??>>
    ??>> This has been googled to no avail.
    ??>>
    ??>> I have acquired an Olympus Camedia D-390 (aka C-150) Digital Camera
    ??>> with a usb lead but no cd of drivers. I have downloaded and installed
    ??>> the correct driver from the Olympus website (and it appears in device
    ??>> manager under usb devices as working ok) but I am unable to retrieve
    ??>> photos from the camera. Attempts to acquire from Photoshop only allow
    ??>> me to scan photos. Should there be something under imaging devices in
    ??>> device manager re the camera? If this is the case then maybe I need to
    ??>> download another piece of software?
     
    Hogleg44/40, Jan 2, 2004
    #3
  4. Paul Laup

    ds2227 Guest

    Can you just get a usb card reader for your memory card? I missed the type
    of memory card that camera uses (I assume it uses a memory card). Then you
    wouldn't have to connect the camera. A card reader will allow transfers to
    computer without using camera battery.

    Oh, one other thing - check the PC BIOS or CMOS setup and check that the
    computer's USB port is enabled (and check the Windows device manager for the
    presence of a USB port). I've seen PCs where the USB port was disabled by
    default. If its not enabled, enable it. Then when W98 boots, it should
    find new hardware (USB port) and automatically install the Windows drivers
    for the USB port. If this happens, THEN reinstall the camera (or card
    reader) driver, then connect the camera (or card reader).

    Dave
     
    ds2227, Jan 2, 2004
    #4
  5. Paul Laup

    Paul Guest

    Paul Laup wrote:
    > Hi all, happy New Year.
    >
    > This has been googled to no avail.
    >
    > I have acquired an Olympus Camedia D-390 (aka C-150) Digital Camera with a
    > usb lead but no cd
    > of drivers. I have downloaded and installed the correct driver from the
    > Olympus
    > website (and it appears in device manager under usb devices as working ok)
    > but
    > I am unable to retrieve photos from the camera. Attempts to acquire from
    > Photoshop
    > only allow me to scan photos.
    >
    > Should there be something under imaging devices in device manager re the
    > camera?
    > If this is the case then maybe I need to download another piece of software?
    >
    > Running P3 500mhz win 98 2nd ed
    >
    > Thanks for any help.
    >
    > Cheers
    >
    > Paul
    >
    >
    >

    Everything appears to be working fine.....but you dont "aquire" images,
    you open them from the new drive that appears (removeable disk).
    Most digital cameras appear as a drive. I just go to My Computer, click
    on the new drive, then drag & drop images to a folder I created on the
    desktop. Then I disconnect the camera, go to my favourite software and
    open the images from the desktop folder.
     
    Paul, Jan 2, 2004
    #5
  6. "Paul Laup" <> wrote in message
    news:bt2djv$6ml$...
    > Hi all, happy New Year.
    >
    > This has been googled to no avail.
    >
    > I have acquired an Olympus Camedia D-390 (aka C-150) Digital Camera with a
    > usb lead but no cd
    > of drivers. I have downloaded and installed the correct driver from the
    > Olympus
    > website (and it appears in device manager under usb devices as working ok)
    > but
    > I am unable to retrieve photos from the camera. Attempts to acquire from
    > Photoshop
    > only allow me to scan photos.
    >
    > Should there be something under imaging devices in device manager re the
    > camera?
    > If this is the case then maybe I need to download another piece of

    software?
    >
    > Running P3 500mhz win 98 2nd ed
    >
    > Thanks for any help.
    >
    > Cheers
    >
    > Paul


    With my Oly, and my wife's different model, I had to install the Camedia
    software that came with the cameras to download the pix through a USB cable.
    You can't get the software free from Oly. Anyway, don't bother. Just get
    an inexpensive card reader.
     
    Marvin Margoshes, Jan 2, 2004
    #6
  7. Paul Laup

    Jimmy Guest

    http://cf.olympus-europa.com/consumer/digimg/downloads/downloads.cfm#result This is the USB
    auto-connect Win98 driver.

    "Paul Laup" <> wrote in message news:bt2djv$6ml$...
    > Hi all, happy New Year.
    >
    > This has been googled to no avail.
    >
    > I have acquired an Olympus Camedia D-390 (aka C-150) Digital Camera with a
    > usb lead but no cd
    > of drivers. I have downloaded and installed the correct driver from the
    > Olympus
    > website (and it appears in device manager under usb devices as working ok)
    > but
    > I am unable to retrieve photos from the camera. Attempts to acquire from
    > Photoshop
    > only allow me to scan photos.
    >
    > Should there be something under imaging devices in device manager re the
    > camera?
    > If this is the case then maybe I need to download another piece of software?
    >
    > Running P3 500mhz win 98 2nd ed
    >
    > Thanks for any help.
    >
    > Cheers
    >
    > Paul
    >
    >
    >
     
    Jimmy, Jan 2, 2004
    #7
  8. Paul Laup

    Jimmy Guest

    Jimmy, Jan 2, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joe Lee

    Warning "Re: Your details" & "Re: My details"

    Joe Lee, May 16, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    523
    Joe Lee
    May 17, 2004
  2. Fourdogs
    Replies:
    1
    Views:
    543
    trout
    Dec 6, 2004
  3. Mostly Gizzards

    297 or 298 - Details inside.

    Mostly Gizzards, May 29, 2006, in forum: MCSE
    Replies:
    2
    Views:
    431
    The Rev [MCT]
    Jun 1, 2006
  4. ppalver
    Replies:
    2
    Views:
    484
    Dan Lanciani
    Mar 1, 2007
  5. Giuen
    Replies:
    0
    Views:
    1,254
    Giuen
    Sep 12, 2008
Loading...

Share This Page