Trying to get a Welltech gateway working in the UK.

Discussion in 'VOIP' started by Alan Smith, Jun 3, 2004.

  1. Alan Smith

    Alan Smith Guest

    I have a Welltech 3701a

    Right now it won't detect the the disconnect tone when a PSTN caller hangs
    up before/or after a call is answered on and FXS. This is after analysing
    the tone and trying it on regular analouge lines and the pots ports of ISDN
    TA's.

    I think the problem is related to both the settings in the tone section and
    the phone section. For example when trying to use hotline the call
    automatically cleared down when it had been routed to an FXS and it had rung
    for ~ 1/2 second. Having set the Busy Tone in the Phone section this
    behaviour stopped and worked as expected.

    After lots of experiments, and trying to talk to Welltech tech support, I
    think it would be easier if I could find someone who has one of these
    working in the UK.

    Could someone please post their working Phone and Tone settings?

    Thanks

    Alan
     
    Alan Smith, Jun 3, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mohamad Eslami
    Replies:
    1
    Views:
    771
    Andrew Zhilenko
    May 25, 2004
  2. Frank
    Replies:
    3
    Views:
    4,998
    Andre Wisniewski
    Sep 30, 2004
  3. Alan Smith

    Welltech 3701a with FXS & FXO

    Alan Smith, Jun 14, 2004, in forum: VOIP
    Replies:
    0
    Views:
    429
    Alan Smith
    Jun 14, 2004
  4. (Pete Cresswell)

    HP 6200c Scanner: Worthwhile trying to get USB working?

    (Pete Cresswell), Nov 26, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    1,950
    eglantine
    Sep 28, 2007
  5. Rebeccaliu
    Replies:
    0
    Views:
    2,516
    Rebeccaliu
    Nov 1, 2006
Loading...

Share This Page