True Image doesn't see drive?

Discussion in 'Computer Support' started by Kenny, Jan 28, 2008.

  1. Kenny

    Kenny Guest

    XP Pro/SP2 & Acronis True Image 10.
    3 physical drives: Primary and Secondary on IDE 1 and Secondary on SATA, OS
    & programs on Primary IDE.
    IDE drives jumpered as Cable Select, properly formatted and accessible
    through Explorer etc.
    Disk Management shows Disk 0, Primary IDE, Disk 1, Secondary IDE & Disk 2,
    SATA drive.
    True Image shows Disk 1 which is actually disk 0 and Disk 3 which is
    actually Disk 2 SATA, doesn't show the Secondary IDE drive.
    Any ideas why TI doesn't see this drive and why the drive letters are
    different in TI and XP?

    --
    Kenny Cargill
    Kenny, Jan 28, 2008
    #1
    1. Advertising

  2. Kenny

    why? Guest

    On Mon, 28 Jan 2008 10:16:53 -0000, Kenny wrote:

    >XP Pro/SP2 & Acronis True Image 10.


    Don't forget the TI build, as features may have been added.

    >3 physical drives: Primary and Secondary on IDE 1 and Secondary on SATA, OS
    >& programs on Primary IDE.
    >IDE drives jumpered as Cable Select, properly formatted and accessible
    >through Explorer etc.
    >Disk Management shows Disk 0, Primary IDE, Disk 1, Secondary IDE & Disk 2,
    >SATA drive.
    >True Image shows Disk 1 which is actually disk 0 and Disk 3 which is


    Get used to different numbering scheme.

    DM does it by controller / drive.

    TI is trying to make it easier i.e. Disk 1, 2 3

    My DM 0, 1 and 2 is TI's 1, 2 and 3.

    >actually Disk 2 SATA, doesn't show the Secondary IDE drive.


    Doesn't see the SATA disk how?

    From a TI boot disk?
    Maybe within Win XP?

    TI10 isn't seeing the SATA controller. Did this with a laptop I bought,
    couldn't image it as supplied.

    >Any ideas why TI doesn't see this drive and why the drive letters are
    >different in TI and XP?


    The last discussion in 24HSHD
    http://groups.google.com/group/24hoursupport.helpdesk/topics
    mentioned TI11 as having support for SATA.

    Oddly enough by the time I upgraded TI10 to 11 I didn't have a SATA disk
    in the PC :)

    Check the online version history at Acronis.

    Me
    why?, Jan 28, 2008
    #2
    1. Advertising

  3. Kenny

    Kenny Guest

    It sees the SATA disk, it's the Secondary on IDE 1 TI doesn't.
    Shows disk 1 & disk 3, no disk 2.

    --
    Kenny Cargill




    "why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    news:...
    >
    > On Mon, 28 Jan 2008 10:16:53 -0000, Kenny wrote:
    >
    >>XP Pro/SP2 & Acronis True Image 10.

    >
    > Don't forget the TI build, as features may have been added.
    >
    >>3 physical drives: Primary and Secondary on IDE 1 and Secondary on SATA,
    >>OS
    >>& programs on Primary IDE.
    >>IDE drives jumpered as Cable Select, properly formatted and accessible
    >>through Explorer etc.
    >>Disk Management shows Disk 0, Primary IDE, Disk 1, Secondary IDE & Disk 2,
    >>SATA drive.
    >>True Image shows Disk 1 which is actually disk 0 and Disk 3 which is

    >
    > Get used to different numbering scheme.
    >
    > DM does it by controller / drive.
    >
    > TI is trying to make it easier i.e. Disk 1, 2 3
    >
    > My DM 0, 1 and 2 is TI's 1, 2 and 3.
    >
    >>actually Disk 2 SATA, doesn't show the Secondary IDE drive.

    >
    > Doesn't see the SATA disk how?
    >
    > From a TI boot disk?
    > Maybe within Win XP?
    >
    > TI10 isn't seeing the SATA controller. Did this with a laptop I bought,
    > couldn't image it as supplied.
    >
    >>Any ideas why TI doesn't see this drive and why the drive letters are
    >>different in TI and XP?

    >
    > The last discussion in 24HSHD
    > http://groups.google.com/group/24hoursupport.helpdesk/topics
    > mentioned TI11 as having support for SATA.
    >
    > Oddly enough by the time I upgraded TI10 to 11 I didn't have a SATA disk
    > in the PC :)
    >
    > Check the online version history at Acronis.
    >
    > Me
    Kenny, Jan 28, 2008
    #3
  4. Kenny

    why? Guest

    On Mon, 28 Jan 2008 18:12:03 -0000, Kenny wrote:

    Fix your top posted sig, it goes at the end of the post not the top.

    >It sees the SATA disk, it's the Secondary on IDE 1 TI doesn't.
    >Shows disk 1 & disk 3, no disk 2.


    Read it as - "Disk 2 SATA, doesn't show" , missed the , right next to
    the A.

    What about the other question, is the drive missing when running TI in
    Windows or if you boot using a rescue CD?

    See how much of the post is missing, with that sig?

    Me
    why?, Jan 28, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. md
    Replies:
    8
    Views:
    469
    William Poaster
    Sep 3, 2003
  2. Bobby Fischler
    Replies:
    4
    Views:
    802
    Peter
    Aug 19, 2004
  3. Jimmy Smith

    Drive Image or True Image Question

    Jimmy Smith, Oct 11, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    387
    Mark Mandell
    Oct 11, 2005
  4. TheNIGHTCRAWLER

    DVD-ROM doesn't see DVDs, See's CDs, Thinkpad 600E..?

    TheNIGHTCRAWLER, Jan 6, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    640
    TheNIGHTCRAWLER
    Jan 8, 2006
  5. Replies:
    10
    Views:
    1,027
    Maximum Hag
    Feb 11, 2007
Loading...

Share This Page