Troubleshooting VPN connection

Discussion in 'Cisco' started by psychogenic, Apr 27, 2006.

  1. psychogenic

    psychogenic Guest

    I'm trying to establish a vpn tunnel between my router and a remote pix
    through easy vpn. Isakmp and ipsec can both be established. However
    machines on the remote site can not ping my outside interface though
    they can from their pix. The remote site is sort of funky where they
    now have 2 gateways to the outside (the pix to get to my site and
    another device for all other internet access) so I had them manually
    add routes on each machine to use the PIX as their gateway for routes
    going to me. I'm not sure what's failing here. This is what I had them
    add:

    route add 65.132.40.0 0.0.0.255 X.X.X.X

    where X.X.X.X is the Inside interface of their PIX and the network add
    and mask (NATed) is the subnet I want them to access on my network.
    psychogenic, Apr 27, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark & Mary Ann Weiss

    Troubleshooting Rebuilt Wireless Connection

    Mark & Mary Ann Weiss, Mar 7, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    559
    Mark & Mary Ann Weiss
    Mar 7, 2005
  2. Kilgore Troute
    Replies:
    1
    Views:
    2,568
    Jeff C
    Jul 8, 2004
  3. AM
    Replies:
    2
    Views:
    3,053
  4. Chris
    Replies:
    9
    Views:
    5,587
    John Doe
    Jul 26, 2006
  5. brian.s
    Replies:
    3
    Views:
    495
    brian.s
    Aug 22, 2007
Loading...

Share This Page