troubles to get acl' working on a 3750 with ip routing

Discussion in 'Cisco' started by christian gattermair, Mar 2, 2006.

  1. hi!

    my problem is that my acl's does not work or not right on my c3750. i use
    vlan's with ip routing enabled and that works perfect. i can get in every
    network.
    one network should get some acl's for security reasons. if i activate the
    acl's every package is droped. i can not get to the host 172.23.0.19 or on
    any other host in 172.23.1.0/24 or 172.23.0.0/24.

    thanks for every hint!

    my config file:

    interface Vlan99
    description server
    ip address 172.23.0.254 255.255.255.0

    interface Vlan100
    description ma
    ip address 172.23.1.254 255.255.255.0


    interface Vlan101
    description schulung
    ip address 172.23.2.254 255.255.255.0
    ip access-group schulung out



    ip access-list extended schulung
    permit ip any host 172.23.0.19
    deny ip any any

    with friendly greetings,

    christian gattermair
    christian gattermair, Mar 2, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick
    Replies:
    10
    Views:
    12,120
    riteshmahajan1
    Dec 17, 2008
  2. Alireza Dabagh [MS]

    3750 G 24TS vs. 3750 G 12S

    Alireza Dabagh [MS], Sep 28, 2004, in forum: Cisco
    Replies:
    4
    Views:
    2,481
    Alireza Dabagh [MS]
    Sep 29, 2004
  3. Vimokh
    Replies:
    3
    Views:
    5,678
    Vimokh
    Sep 6, 2006
  4. jayesh
    Replies:
    0
    Views:
    738
    jayesh
    Mar 14, 2007
  5. eyaadh
    Replies:
    0
    Views:
    1,167
    eyaadh
    Nov 24, 2011
Loading...

Share This Page