Trouble with Visio 2003 Database diagram on XP x64 ?

Discussion in 'Windows 64bit' started by Peter Lawton, Jul 4, 2005.

  1. Peter Lawton

    Peter Lawton Guest

    I've got Visio 2003 installed on XP x64 and most of it works fine, however
    when I choose a new "Database" then "Database Model Diagram" Visio locks up.

    Has anyone else experienced this, it's happening to me on both of the two
    x64 machines I've tried it on.

    I've set DEP to "essential windows programs only" but it hasn't helped.

    Thanks

    Peter Lawton
    Peter Lawton, Jul 4, 2005
    #1
    1. Advertising

  2. Have you installed SP1 for Visio 2003?
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Peter Lawton" <> wrote in message
    news:...
    > I've got Visio 2003 installed on XP x64 and most of it works fine, however
    > when I choose a new "Database" then "Database Model Diagram" Visio locks
    > up.
    >
    > Has anyone else experienced this, it's happening to me on both of the two
    > x64 machines I've tried it on.
    >
    > I've set DEP to "essential windows programs only" but it hasn't helped.
    >
    > Thanks
    >
    > Peter Lawton
    >
    Andre Da Costa [Extended64], Jul 4, 2005
    #2
    1. Advertising

  3. Peter Lawton

    Peter Lawton Guest

    Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"

    Strange problem as the only thing that causes trouble is the Database Model
    Diagram

    Peter Lawton

    "Andre Da Costa [Extended64]" <> wrote in message
    news:...
    > Have you installed SP1 for Visio 2003?
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "Peter Lawton" <> wrote in message
    > news:...
    >> I've got Visio 2003 installed on XP x64 and most of it works fine,
    >> however when I choose a new "Database" then "Database Model Diagram"
    >> Visio locks up.
    >>
    >> Has anyone else experienced this, it's happening to me on both of the two
    >> x64 machines I've tried it on.
    >>
    >> I've set DEP to "essential windows programs only" but it hasn't helped.
    >>
    >> Thanks
    >>
    >> Peter Lawton
    >>

    >
    >
    Peter Lawton, Jul 4, 2005
    #3
  4. "Peter Lawton" <> wrote in message
    news:...
    > Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >
    > Strange problem as the only thing that causes trouble is the Database
    > Model Diagram
    >
    > Peter Lawton


    This may be related to interaction with the ODBC layers that allow for Visio
    to interact with databases - just my speculation

    (and yes I have this problem too on Visio 2003 Pro (with SP1 and all
    updates) on my x64 systems)

    --

    Regards,

    Mike
    --
    Mike Brannigan [Microsoft]

    This posting is provided "AS IS" with no warranties, and confers no
    rights

    Please note I cannot respond to e-mailed questions, please use these
    newsgroups

    "Peter Lawton" <> wrote in message
    news:...
    > Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >
    > Strange problem as the only thing that causes trouble is the Database
    > Model Diagram
    >
    > Peter Lawton
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:...
    >> Have you installed SP1 for Visio 2003?
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "Peter Lawton" <> wrote in message
    >> news:...
    >>> I've got Visio 2003 installed on XP x64 and most of it works fine,
    >>> however when I choose a new "Database" then "Database Model Diagram"
    >>> Visio locks up.
    >>>
    >>> Has anyone else experienced this, it's happening to me on both of the
    >>> two x64 machines I've tried it on.
    >>>
    >>> I've set DEP to "essential windows programs only" but it hasn't helped.
    >>>
    >>> Thanks
    >>>
    >>> Peter Lawton
    >>>

    >>
    >>

    >
    >
    Mike Brannigan [MSFT], Jul 4, 2005
    #4
  5. I don't have Visio installed, actually I do, but its version 2000 on XP Pro
    32 bit, but its possible that particular diagram utilizes some from MSDE,
    which currently not available on x64.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Peter Lawton" <> wrote in message
    news:...
    > Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >
    > Strange problem as the only thing that causes trouble is the Database
    > Model Diagram
    >
    > Peter Lawton
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:...
    >> Have you installed SP1 for Visio 2003?
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "Peter Lawton" <> wrote in message
    >> news:...
    >>> I've got Visio 2003 installed on XP x64 and most of it works fine,
    >>> however when I choose a new "Database" then "Database Model Diagram"
    >>> Visio locks up.
    >>>
    >>> Has anyone else experienced this, it's happening to me on both of the
    >>> two x64 machines I've tried it on.
    >>>
    >>> I've set DEP to "essential windows programs only" but it hasn't helped.
    >>>
    >>> Thanks
    >>>
    >>> Peter Lawton
    >>>

    >>
    >>

    >
    >
    Andre Da Costa [Extended64], Jul 4, 2005
    #5
  6. Yes, the ODBC thats the acronym I was trying to remember, especially if the
    diagram has something to do with setting up a network with Active Directory
    I suspect.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Mike Brannigan [MSFT]" <> wrote in message
    news:...
    > "Peter Lawton" <> wrote in message
    > news:...
    >> Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >>
    >> Strange problem as the only thing that causes trouble is the Database
    >> Model Diagram
    >>
    >> Peter Lawton

    >
    > This may be related to interaction with the ODBC layers that allow for
    > Visio to interact with databases - just my speculation
    >
    > (and yes I have this problem too on Visio 2003 Pro (with SP1 and all
    > updates) on my x64 systems)
    >
    > --
    >
    > Regards,
    >
    > Mike
    > --
    > Mike Brannigan [Microsoft]
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights
    >
    > Please note I cannot respond to e-mailed questions, please use these
    > newsgroups
    >
    > "Peter Lawton" <> wrote in message
    > news:...
    >> Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >>
    >> Strange problem as the only thing that causes trouble is the Database
    >> Model Diagram
    >>
    >> Peter Lawton
    >>
    >> "Andre Da Costa [Extended64]" <> wrote in message
    >> news:...
    >>> Have you installed SP1 for Visio 2003?
    >>> --
    >>> Andre
    >>> Extended64 | http://www.extended64.com
    >>> Blog | http://www.extended64.com/blogs/andre
    >>> http://spaces.msn.com/members/adacosta
    >>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>>
    >>> "Peter Lawton" <> wrote in message
    >>> news:...
    >>>> I've got Visio 2003 installed on XP x64 and most of it works fine,
    >>>> however when I choose a new "Database" then "Database Model Diagram"
    >>>> Visio locks up.
    >>>>
    >>>> Has anyone else experienced this, it's happening to me on both of the
    >>>> two x64 machines I've tried it on.
    >>>>
    >>>> I've set DEP to "essential windows programs only" but it hasn't helped.
    >>>>
    >>>> Thanks
    >>>>
    >>>> Peter Lawton
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    Andre Da Costa [Extended64], Jul 4, 2005
    #6
  7. Peter Lawton

    Peter Lawton Guest

    Thanks, at least it's not just me having the problem.

    I'll run it on a 32bit machine for now until a fix comes out.

    Peter Lawton

    "Mike Brannigan [MSFT]" <> wrote in message
    news:...
    > "Peter Lawton" <> wrote in message
    > news:...
    >> Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >>
    >> Strange problem as the only thing that causes trouble is the Database
    >> Model Diagram
    >>
    >> Peter Lawton

    >
    > This may be related to interaction with the ODBC layers that allow for
    > Visio to interact with databases - just my speculation
    >
    > (and yes I have this problem too on Visio 2003 Pro (with SP1 and all
    > updates) on my x64 systems)
    >
    > --
    >
    > Regards,
    >
    > Mike
    > --
    > Mike Brannigan [Microsoft]
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights
    >
    > Please note I cannot respond to e-mailed questions, please use these
    > newsgroups
    >
    > "Peter Lawton" <> wrote in message
    > news:...
    >> Yes, SP1 and all the suggested patches on "officeupdate.microsoft.com"
    >>
    >> Strange problem as the only thing that causes trouble is the Database
    >> Model Diagram
    >>
    >> Peter Lawton
    >>
    >> "Andre Da Costa [Extended64]" <> wrote in message
    >> news:...
    >>> Have you installed SP1 for Visio 2003?
    >>> --
    >>> Andre
    >>> Extended64 | http://www.extended64.com
    >>> Blog | http://www.extended64.com/blogs/andre
    >>> http://spaces.msn.com/members/adacosta
    >>> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>>
    >>> "Peter Lawton" <> wrote in message
    >>> news:...
    >>>> I've got Visio 2003 installed on XP x64 and most of it works fine,
    >>>> however when I choose a new "Database" then "Database Model Diagram"
    >>>> Visio locks up.
    >>>>
    >>>> Has anyone else experienced this, it's happening to me on both of the
    >>>> two x64 machines I've tried it on.
    >>>>
    >>>> I've set DEP to "essential windows programs only" but it hasn't helped.
    >>>>
    >>>> Thanks
    >>>>
    >>>> Peter Lawton
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    Peter Lawton, Jul 5, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick
    Replies:
    1
    Views:
    1,482
    slappy pap
    Nov 21, 2003
  2. szabti

    Office Visio DB Model Diagram on x64

    szabti, Nov 26, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    515
    Andre Da Costa [Extended64]
    Nov 26, 2005
  3. dragonf1y03

    ASP.NET Visio or Visio like tool

    dragonf1y03, Dec 20, 2007, in forum: Software
    Replies:
    0
    Views:
    1,272
    dragonf1y03
    Dec 20, 2007
  4. DataBase DataBase DataBase DataBase

    , Sep 26, 2012, in forum: Computer Information
    Replies:
    0
    Views:
    1,015
  5. Database Database Database Database

    , Sep 27, 2012, in forum: Computer Information
    Replies:
    0
    Views:
    873
Loading...

Share This Page