Trouble with Cisco 1600 doing NAT overload

Discussion in 'Cisco' started by chad@computers-direct.com, Jun 13, 2006.

  1. Guest

    I'm having a bit of trouble. Could someone look over my config and
    tell me what I have wrong?

    Here is the scenario:

    I can ping any ip address on the net. I can telnet, do DNS lookups,
    etc from the router itself. When I do a show ip nat trans I get lots
    of translations listed. (port 53 as expected when I do DNS lookups).
    According to the ISP, they see my packets go out, and come back, but
    they don't get back to the workstation.
    When I try to do a DNS lookup from any internal workstation, however,
    it fails. I can ping, but anything else doesn't come back to the
    workstation. It appears that ICMP packets come back fine, but UDP and
    TCP packets have trouble, but I don't see why. I don't see anything
    wrong with my config. I've tried several combinations with the access
    list and access group, but it doesn't seem to help. I've also tried
    different DNS servers to no avail. I have exactly the same problem
    when I setup a static NAT. I'm almost to the point of trying to find a
    different router and try it.

    Anyway, here is my current config:


    Current configuration : 1267 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname rain-router
    !
    enable secret 5 ***
    enable password ***
    !
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1 192.168.0.99
    ip dhcp excluded-address 192.168.0.200 192.168.0.254
    !
    ip dhcp pool lan-pool
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server DNS1 DNS2
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    no ip redirects
    no ip proxy-arp
    ip nat inside
    no ip route-cache
    no cdp enable
    !
    interface Serial0
    no ip address
    shutdown
    !
    interface Serial1
    ip address [EXTERNAL IP] [EXTERNAL NETMASK]
    no ip redirects
    no ip proxy-arp
    ip nat outside
    no ip route-cache
    no fair-queue
    no cdp enable
    !
    no ip route-cache
    no fair-queue
    no cdp enable
    !
    ip nat inside source list 1 interface Serial1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 [NEXT HOP IP] permanent
    no ip http server
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    !
    !
    line con 0
    line vty 0 4
    password ****
    login
    !
    end
    , Jun 13, 2006
    #1
    1. Advertising

  2. Guest

    Disregard -- the problem turned out to be an access list on the ISPs
    router.

    Thanks!
    , Jun 13, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ronald de Leeuw
    Replies:
    2
    Views:
    14,148
  2. Replies:
    1
    Views:
    627
  3. skweetis
    Replies:
    0
    Views:
    1,162
    skweetis
    Dec 11, 2006
  4. Houston SBC
    Replies:
    0
    Views:
    630
    Houston SBC
    Jan 25, 2007
  5. jayteezer
    Replies:
    1
    Views:
    1,379
    bod43
    May 23, 2010
Loading...

Share This Page