trouble with c1600-sy-l.122-15.T5 and PPPOE

Discussion in 'Cisco' started by Thilo Wunderlich, Jul 8, 2003.

  1. I've got a Cisco 1601 Router and it is configured for DSL via PPOE.
    This config does work with c1600-sy-l.122-11.T8 without a problem.
    When I update to a version like 12.2-13.T1 or higher like 12.2-15.T5
    it does not work anymore.

    Debugging looks like this:

    *Mar 1 01:18:18: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
    *Mar 1 00:18:18.480: Vi2 Debug: Condition 2, interface Di1 triggered, count 2
    *Mar 1 00:18:18.484: Vi2 PPP: Using dialer call direction
    *Mar 1 00:18:18.484: Vi2 PPP: Treating connection as a callout
    *Mar 1 00:18:18.488: Vi2 PPP: Authorization NOT required
    *Mar 1 00:18:18.488: Vi2 PPP: No remote authentication for call-out
    *Mar 1 01:18:18: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
    *Mar 1 00:18:18.544: Vi2 PAP: Using hostname from interface PAP
    *Mar 1 00:18:18.548: Vi2 PAP: Using password from interface PAP
    *Mar 1 00:18:18.548: Vi2 PAP: O AUTH-REQ id 1 len 37 from "username"
    *Mar 1 00:18:18.794: Vi2 PPP: Authorization NOT required
    *Mar 1 00:18:18.794: Vi2 PPP: No remote authentication for call-out
    *Mar 1 00:18:18.850: Vi2 PAP: Using hostname from interface PAP
    *Mar 1 00:18:18.850: Vi2 PAP: Using password from interface PAP
    *Mar 1 00:18:18.853: Vi2 PAP: O AUTH-REQ id 2 len 37 from "username"
    *Mar 1 00:18:19.123: Vi2 PAP: I AUTH-ACK id 2 len 5
    *Mar 1 01:18:19: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
    *Mar 1 01:18:19: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down
    *Mar 1 00:18:19.147: Vi2 Debug: Condition 2, interface Di1 cleared, count 1


    I wonder why it uses Virtual-Access2? With the working IOS it uses Virtual-Access1

    Here is the config:

    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname pits.speedway.org
    !
    boot system tftp c1600-sy-l.122-15.T5.bin 192.168.0.2
    logging queue-limit 100
    logging buffered 4096 debugging
    enable secret 5 foo
    !
    clock timezone CET 1
    clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
    ip subnet-zero
    no ip domain lookup
    ip dhcp excluded-address 192.168.0.1
    ip dhcp excluded-address 192.168.0.2
    ip dhcp excluded-address 192.168.0.3
    ip dhcp excluded-address 192.168.0.4
    ip dhcp excluded-address 192.168.0.5
    ip dhcp excluded-address 192.168.0.6
    ip dhcp excluded-address 192.168.0.7
    ip dhcp excluded-address 192.168.0.8
    ip dhcp excluded-address 192.168.0.9
    ip dhcp excluded-address 192.168.0.10
    !
    ip dhcp pool 1
    import all
    network 192.168.0.0 255.255.255.0
    dns-server 212.72.167.53
    default-router 192.168.0.1
    lease 0 0 30
    !
    vpdn enable
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    ip mtu adjust
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Serial0
    no ip address
    shutdown
    no cdp enable
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username foo password 7 bar
    !
    ip nat translation timeout 3600
    ip nat inside source list 1 interface Dialer1 overload
    ip nat inside source static tcp 192.168.0.3 22 interface Dialer1 22
    ip nat inside source static tcp 192.168.0.3 8001 interface Dialer1 8001
    ip classless
    ip route 0.0.0.0 0
    !
    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    line con 0
    password 7 foo
    line vty 0 4
    exec-timeout 180 0
    password 7 foo
    login
    !
    end


    Any idea what the problem might be?

    Thanks
    Thilo
    --
    Thilo Wunderlich
    Thilo Wunderlich, Jul 8, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SPS

    c1600-y-l.113-5.T

    SPS, Feb 23, 2004, in forum: Cisco
    Replies:
    4
    Views:
    851
    Aaron Leonard
    Feb 24, 2004
  2. John Nordien
    Replies:
    0
    Views:
    3,329
    John Nordien
    Nov 22, 2004
  3. brian
    Replies:
    7
    Views:
    457
    brian
    Jan 2, 2005
  4. Replies:
    2
    Views:
    1,187
  5. lga775
    Replies:
    1
    Views:
    2,131
    araishee
    Feb 18, 2010
Loading...

Share This Page