Trouble using a hostname in the address field for the Radius client in IAS

Discussion in 'Cisco' started by Ned, Aug 11, 2005.

  1. Ned

    Ned Guest

    I realize this may be an IAS issue, but I am posting here just in case
    someone has seen this problem. My Aironet 1231 is configured to use
    DHCP. I can ping the hostname of the AP and connect to it. When I
    configure IAS with the AP as a RADIUS client using its hostname it
    works for a few days until the IP of the AP changes. It's almost as if
    IAS is caching the IP associated with the DNS hostname. I have to go
    into IAS and re-type the name and click verify for it to work again.
    Using static IP addresses works just fine but these AP's will be moving
    to different vlans. I will post this in the MS forums too.

    Thanks in advance.
    NH
     
    Ned, Aug 11, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff
    Replies:
    2
    Views:
    1,907
  2. AdminKen

    Microsoft IAS Radius and session timeout setting

    AdminKen, Apr 4, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    4,214
    kapil [MSFT]
    Apr 7, 2005
  3. Newscene
    Replies:
    33
    Views:
    6,938
    Newscene
    May 3, 2004
  4. Replies:
    0
    Views:
    1,402
  5. Giuen
    Replies:
    0
    Views:
    1,152
    Giuen
    Sep 12, 2008
Loading...

Share This Page