Trouble installing software

Discussion in 'Computer Support' started by Debaser7@gmail.com, Feb 27, 2006.

  1. Guest

    Evertime I try to install anything I get this error message:An
    installation support file could not be installed. Interface not
    registered. I tried reinstalling the ikernal engine or something like
    that, as the installshield website instructed, but then when I went to
    install the new file, I got the same error message! I also tried to run
    Regsvr32.exe %Windir%\System32\Ole32.dll, and even downloaded a new
    Ole32.dll file. Any other suggestions?
     
    , Feb 27, 2006
    #1
    1. Advertising

  2. <> wrote in message
    news:...
    > Evertime I try to install anything I get this error message:An
    > installation support file could not be installed. Interface not
    > registered. I tried reinstalling the ikernal engine or something like
    > that, as the installshield website instructed, but then when I went to
    > install the new file, I got the same error message! I also tried to run
    > Regsvr32.exe %Windir%\System32\Ole32.dll, and even downloaded a new
    > Ole32.dll file. Any other suggestions?


    That would be you go to the Windows\system32 directory by using the CD
    (Change Directory) command at the DOS Command Prompt. You then enter
    regsvr32 ole32.dll while positioned in the Windows\system32 directory.

    Or still at the DOS Command Prompt you enter regsvr32
    c:\windows\system32\ole32.dll for XP and up and regsrv32
    c:\winnt\system32\ole32.dll for Win 2k and down O/S(s).

    Duane :)
     
    K-Man hater Duane, Feb 27, 2006
    #2
    1. Advertising

  3. Ben Myers Guest

    See if this is helpful.

    http://consumer.installshield.com/kb.asp?id=Q110609

    Ben

    <> wrote in message news:...
    > Evertime I try to install anything I get this error message:An
    > installation support file could not be installed. Interface not
    > registered. I tried reinstalling the ikernal engine or something like
    > that, as the installshield website instructed, but then when I went to
    > install the new file, I got the same error message! I also tried to run
    > Regsvr32.exe %Windir%\System32\Ole32.dll, and even downloaded a new
    > Ole32.dll file. Any other suggestions?
    >
     
    Ben Myers, Feb 27, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWFya28=?=

    Trouble installing the peer-to-peer component

    =?Utf-8?B?TWFya28=?=, Dec 27, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,326
  2. =?Utf-8?B?U2hhbm5vbg==?=

    Trouble installing software for USB adapters on Windows ME

    =?Utf-8?B?U2hhbm5vbg==?=, Jan 19, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    584
    Jack \(MVP-Networking\).
    Jan 20, 2006
  3. Mark

    Trouble installing new ram

    Mark, Jul 12, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    717
    mhicaoidh
    Jul 13, 2003
  4. Daveyboy

    Trouble installing PLUSTEK scanner...............

    Daveyboy, Aug 20, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    442
    Daveyboy
    Aug 20, 2003
  5. John Penney
    Replies:
    4
    Views:
    919
    Rick Merrill
    Aug 29, 2006
Loading...

Share This Page