Trouble connecting in public hot spots

Discussion in 'Wireless Networking' started by Andres Perez, Jul 16, 2004.

  1. Andres Perez

    Andres Perez Guest

    I have just installed a Linksys Wireless-G 802.11g notebook card adapter and
    I am unable to connect to public hot spots ( eg. in airports such as Miami
    Intl.). My notebook detects the avilable network ( showing excellent signal)
    but fails to connect. I s
    there any configuration I need to set up? I am using my card with the
    default
    settings.
    Rgds
    Andres
     
    Andres Perez, Jul 16, 2004
    #1
    1. Advertising

  2. Andres Perez

    Dave Guest

    ummm, perhaps you have to pay for an account first with whatever company
    serves that area... then they should tell you how to connect.

    "Andres Perez" <> wrote in message
    news:...
    > I have just installed a Linksys Wireless-G 802.11g notebook card adapter

    and
    > I am unable to connect to public hot spots ( eg. in airports such as Miami
    > Intl.). My notebook detects the avilable network ( showing excellent

    signal)
    > but fails to connect. I s
    > there any configuration I need to set up? I am using my card with the
    > default
    > settings.
    > Rgds
    > Andres
    >
    >
    >
     
    Dave, Jul 16, 2004
    #2
    1. Advertising

  3. andres:
    well there are pay for service an dfree public hotspots at places like an
    airport...and yes you will need specific config information.....
    use the following site to determine if its free or a paid service and the
    config info:

    http://intel.jiwire.com/

    On that site it shows ATT Wireless as being the only Hot Spot Provider and
    they charge money for a connection....

    shockie B)

    "Andres Perez" <> wrote in message
    news:...
    > I have just installed a Linksys Wireless-G 802.11g notebook card adapter

    and
    > I am unable to connect to public hot spots ( eg. in airports such as Miami
    > Intl.). My notebook detects the avilable network ( showing excellent

    signal)
    > but fails to connect. I s
    > there any configuration I need to set up? I am using my card with the
    > default
    > settings.
    > Rgds
    > Andres
    >
    >
    >
     
    shockwaveriderz, Jul 16, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael T
    Replies:
    0
    Views:
    418
    Michael T
    Sep 29, 2005
  2. Replies:
    0
    Views:
    1,401
  3. loyola
    Replies:
    3
    Views:
    1,603
    Cerebrus
    Nov 14, 2006
  4. loyola
    Replies:
    4
    Views:
    1,448
  5. Daniel
    Replies:
    3
    Views:
    449
    Nho Whei
    Apr 27, 2006
Loading...

Share This Page