Trouble configuring 837 router

Discussion in 'Cisco' started by o_r_m@yahoo.com, Apr 3, 2006.

  1. Guest

    Hi

    I recently tried to install a 837 router. Using the CRWS dasboard page
    i selected scenario setup and entered the details required (username,
    ip addresses etc) supplied by my isp. I then prssed the 'Apply' button
    to send this information to the router.

    A message box appeared with status bar that said the settings were
    being configured on the router. This message box was on the screen for
    hours with the status bar repeating itself over and over.

    It appears the settings are not being sent to the router. I have also
    tried the quick setup option but i get the same result.

    I have connected the router as per the instructions but cannot get the
    settings to install. Has anyone else experienced this problem?

    Any help would be muh appreciated.
    , Apr 3, 2006
    #1
    1. Advertising

  2. wrote:
    > Hi
    >
    > I recently tried to install a 837 router. Using the CRWS dasboard page
    > i selected scenario setup and entered the details required (username,
    > ip addresses etc) supplied by my isp. I then prssed the 'Apply' button
    > to send this information to the router.
    >
    > A message box appeared with status bar that said the settings were
    > being configured on the router. This message box was on the screen for
    > hours with the status bar repeating itself over and over.
    >
    > It appears the settings are not being sent to the router. I have also
    > tried the quick setup option but i get the same result.
    >
    > I have connected the router as per the instructions but cannot get the
    > settings to install. Has anyone else experienced this problem?
    >
    > Any help would be muh appreciated.
    >

    Need more information.
    Try console in and do a "enable" and "sh run" command leave out real
    passwords.
    Also do a "sh ip int brief" command.
    Post these two outputs.
    Peter.
    Peter Fackrell, Apr 3, 2006
    #2
    1. Advertising

  3. Andrius

    Joined:
    Aug 21, 2006
    Messages:
    2
    Have exactly the same problem. Tried looking for firmware update with no luck. Cisco support is very confusive and tricky to get through. Emailed tech support 6 days ago, still waiting for the to get back.
    Andrius, Aug 21, 2006
    #3
  4. Andrius

    Joined:
    Aug 21, 2006
    Messages:
    2
    Just realized WEB interface use both Flash and Java and is tested to work properly on Netscape v4.5 and v4.7.
    To be short I got it working on freshly installed Opera + laetst Flash + latest Java. Good luck.
    Andrius, Aug 21, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Confused

    Cisco 837-837 VPN

    Confused, Jul 9, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,684
    Confused
    Jul 9, 2003
  2. Suppa Lamah
    Replies:
    8
    Views:
    1,617
  3. TechGuy

    Configuring Cisco 837 ADSL ?

    TechGuy, Jul 21, 2004, in forum: Cisco
    Replies:
    3
    Views:
    11,147
  4. Ian
    Replies:
    11
    Views:
    12,397
    mpgibbs
    Jan 22, 2008
  5. Fergus McMenemie

    Configuring a cisco 837 to allow Xbox Live

    Fergus McMenemie, Jan 10, 2008, in forum: Cisco
    Replies:
    5
    Views:
    2,063
    Fergus McMenemie
    Jan 14, 2008
Loading...

Share This Page