Trial Version

Discussion in 'Windows 64bit' started by =?Utf-8?B?VGltIEc=?=, Dec 28, 2005.

  1. Can anyone help me?
    Downloaded trial, product key okay, installed fine.
    Logon problem, what do I use for Username and Password?, nothing in the
    email from Microsoft.
    =?Utf-8?B?VGltIEc=?=, Dec 28, 2005
    #1
    1. Advertising

  2. Were you not asked to create a user name and password during setup? I would
    restart in safe mode, log in to local Administrator account, no password
    required and create account then log back into normal mode with the account
    you created in Safe Mode.
    --
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Tim G" <> wrote in message
    news:...
    > Can anyone help me?
    > Downloaded trial, product key okay, installed fine.
    > Logon problem, what do I use for Username and Password?, nothing in the
    > email from Microsoft.
    >
    Andre Da Costa, Dec 28, 2005
    #2
    1. Advertising

  3. The account is Administrator, and you were asked to provide a password
    during the installation. If you don't remember the password you gave, you
    get to start over, booting from the CD and doing a fresh install. A
    nuisance, but not a big deal.

    --
    Charlie.
    http://msmvps.com/xperts64

    Tim G wrote:
    > Can anyone help me?
    > Downloaded trial, product key okay, installed fine.
    > Logon problem, what do I use for Username and Password?, nothing in the
    > email from Microsoft.
    Charlie Russel - MVP, Dec 28, 2005
    #3
  4. Thank you for the reply, firstly. Not been on forums and stuff like this
    before.
    1st question, during set up I wasn't asked to do anything other than key code
    It won't start in safe mode and by pass the logon screen.
    I'll give it another go though and let you know if it is any different.

    Regards
    Tim

    "Andre Da Costa" wrote:

    > Were you not asked to create a user name and password during setup? I would
    > restart in safe mode, log in to local Administrator account, no password
    > required and create account then log back into normal mode with the account
    > you created in Safe Mode.
    > --
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "Tim G" <> wrote in message
    > news:...
    > > Can anyone help me?
    > > Downloaded trial, product key okay, installed fine.
    > > Logon problem, what do I use for Username and Password?, nothing in the
    > > email from Microsoft.
    > >

    >
    >
    >
    =?Utf-8?B?VGltIEc=?=, Dec 28, 2005
    #4
  5. Hi,
    I have just completed a fresh install from the boot CD.(Service Pack 1)
    Nothing different to before, only asked for the Key Code, no Admin password.
    Tried Safe Mode bypass, that doesn't work either still asked for logon info.

    Help

    Regards

    Tim



    "Charlie Russel - MVP" wrote:

    > The account is Administrator, and you were asked to provide a password
    > during the installation. If you don't remember the password you gave, you
    > get to start over, booting from the CD and doing a fresh install. A
    > nuisance, but not a big deal.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    > Tim G wrote:
    > > Can anyone help me?
    > > Downloaded trial, product key okay, installed fine.
    > > Logon problem, what do I use for Username and Password?, nothing in the
    > > email from Microsoft.

    >
    >
    >
    =?Utf-8?B?VGltIEc=?=, Dec 28, 2005
    #5
  6. Tim;
    There is no password automatically entered during the set up process.
    If there is a password, someone set it.

    Try leaving the password blank.

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar
    http://www.dts-l.org


    "Tim G" <> wrote in message
    news:...
    > Can anyone help me?
    > Downloaded trial, product key okay, installed fine.
    > Logon problem, what do I use for Username and Password?, nothing in the
    > email from Microsoft.
    >
    Jupiter Jones [MVP], Dec 28, 2005
    #6
  7. Ok, somethings messed up here. Tell you what, boot back off the XP Pro x64
    CD, and do a repair upgrade after accepting the F8 license agreement. This
    time, please make sure you give the Administrator a password during setup.
    You will then log in with it and create other accounts.
    --
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Tim G" <> wrote in message
    news:...
    > Hi,
    > I have just completed a fresh install from the boot CD.(Service Pack 1)
    > Nothing different to before, only asked for the Key Code, no Admin
    > password.
    > Tried Safe Mode bypass, that doesn't work either still asked for logon
    > info.
    >
    > Help
    >
    > Regards
    >
    > Tim
    >
    >
    >
    > "Charlie Russel - MVP" wrote:
    >
    >> The account is Administrator, and you were asked to provide a password
    >> during the installation. If you don't remember the password you gave, you
    >> get to start over, booting from the CD and doing a fresh install. A
    >> nuisance, but not a big deal.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >> Tim G wrote:
    >> > Can anyone help me?
    >> > Downloaded trial, product key okay, installed fine.
    >> > Logon problem, what do I use for Username and Password?, nothing in the
    >> > email from Microsoft.

    >>
    >>
    >>
    Andre Da Costa, Dec 28, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TXVua2VkYWw=?=

    Installing full version over existing trial version

    =?Utf-8?B?TXVua2VkYWw=?=, Sep 12, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    421
    Larry
    Sep 12, 2005
  2. =?Utf-8?B?TWF4?=

    Can I upgrade from the trial version to the full version?

    =?Utf-8?B?TWF4?=, Oct 27, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    434
    Andre Da Costa [Extended64]
    Oct 27, 2005
  3. =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?=

    xp64 trial version & xp64 beta version install

    =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?=, Jan 7, 2006, in forum: Windows 64bit
    Replies:
    7
    Views:
    606
    John Barnes
    Jan 8, 2006
  4. =?Utf-8?B?RGFsZQ==?=

    Trial version expired - how do I upgrade to full version

    =?Utf-8?B?RGFsZQ==?=, Jan 24, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    515
    Andre Da Costa
    Jan 25, 2006
  5. =?Utf-8?B?WFB4NjQ=?=
    Replies:
    2
    Views:
    634
    Charlie Russel - MVP
    Feb 22, 2007
Loading...

Share This Page