Trasparent Bridging + bandwidth aggregation

Discussion in 'Cisco' started by Bubble, Dec 2, 2006.

  1. Bubble

    Bubble Guest

    Hi all,

    it is the first time i need configure a bridge with 2 routers and i
    wish some advice from you about that.

    I need connect a new site to the old site with the same subnet
    192.168.1.0 /24 (TCP/IP) and between the 2 site there are 2 serial
    lines both with 2Mb of bandwidth .

    I need aggregate the 2 serial lines to have a channel with 4Mb (2Mb +
    2Mb) of bandwidth between the 2 routers.

    I have planned a configuration and before to configure them in my
    routers i wish know if there are mistakes or something it is better to
    optimize.

    This is my two configurations

    hostname router_1

    ip no routing

    interface e0
    description lan old site
    ip address 192.168.1.1 255.255.255.0
    bridge-group 1
    no shut

    interface s0
    description serial_1 2Mb
    unnumbered e0
    bridge-group 1
    bridge-group 1 circuit-group 1
    no shut

    interface s1
    description serial_2 2Mb
    unnumbered e0
    bridge-group 1
    bridge-group 1 circuit-group 1
    no shut

    bridge 1 protocol ieee

    ------------------------------------------------------------

    hostname router_2

    ip no routing

    interface e0
    description lan new site
    ip address 192.168.1.2 255.255.255.0
    bridge-group 1
    no shut

    interface s0
    description serial_1 2Mb
    unnumbered e0
    bridge-group 1
    bridge-group 1 circuit-group 1
    no shut

    interface s1
    description serial_2 2Mb
    unnumbered e0
    bridge-group 1
    bridge-group 1 circuit-group 1
    no shut

    bridge 1 protocol ieee

    many thanks
    Bubble, Dec 2, 2006
    #1
    1. Advertising

  2. Bubble

    Guest

    Bubble wrote:
    > Hi all,
    >
    > it is the first time i need configure a bridge with 2 routers and i
    > wish some advice from you about that.
    >
    > I need connect a new site to the old site with the same subnet
    > 192.168.1.0 /24 (TCP/IP) and between the 2 site there are 2 serial
    > lines both with 2Mb of bandwidth .
    >
    > I need aggregate the 2 serial lines to have a channel with 4Mb (2Mb +
    > 2Mb) of bandwidth between the 2 routers.
    >
    > I have planned a configuration and before to configure them in my
    > routers i wish know if there are mistakes or something it is better to
    > optimize.
    >
    > This is my two configurations
    >
    > hostname router_1
    >
    > ip no routing
    >
    > interface e0
    > description lan old site
    > ip address 192.168.1.1 255.255.255.0
    > bridge-group 1
    > no shut
    >
    > interface s0
    > description serial_1 2Mb
    > unnumbered e0
    > bridge-group 1
    > bridge-group 1 circuit-group 1
    > no shut
    >
    > interface s1
    > description serial_2 2Mb
    > unnumbered e0
    > bridge-group 1
    > bridge-group 1 circuit-group 1
    > no shut
    >
    > bridge 1 protocol ieee
    >
    > ------------------------------------------------------------
    >
    > hostname router_2
    >
    > ip no routing
    >
    > interface e0
    > description lan new site
    > ip address 192.168.1.2 255.255.255.0
    > bridge-group 1
    > no shut
    >
    > interface s0
    > description serial_1 2Mb
    > unnumbered e0
    > bridge-group 1
    > bridge-group 1 circuit-group 1
    > no shut
    >
    > interface s1
    > description serial_2 2Mb
    > unnumbered e0
    > bridge-group 1
    > bridge-group 1 circuit-group 1
    > no shut
    >
    > bridge 1 protocol ieee
    >
    > many thanks


    This will not aggregate the links.
    "protocol ieee" says to use Spanning tree to prevent
    bridging loops so one link will carry no traffic.
    If you turn off STP then of course you will
    get a loop which is even worse.

    You need multilink ppp. I don't know a config
    off of the top of my head.
    , Dec 2, 2006
    #2
    1. Advertising

  3. Bubble

    Bubble Guest

    Bubble, Dec 2, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tassos

    netflow aggregation

    Tassos, Dec 11, 2003, in forum: Cisco
    Replies:
    0
    Views:
    479
    Tassos
    Dec 11, 2003
  2. Pawel
    Replies:
    1
    Views:
    593
  3. jhuys
    Replies:
    0
    Views:
    628
    jhuys
    Jul 20, 2004
  4. triplettt
    Replies:
    1
    Views:
    2,137
    Joop van der Velden
    Feb 16, 2005
  5. Michel DUBOIS

    Aggregation of E1 interface ?

    Michel DUBOIS, Jul 26, 2005, in forum: Cisco
    Replies:
    4
    Views:
    2,356
    stephen
    Jul 26, 2005
Loading...

Share This Page