Traffic Does Not Flow After the Tunnel Is Established in pix to pix vpn

Discussion in 'Cisco' started by iam23m, Oct 27, 2006.

  1. iam23m

    iam23m

    Joined:
    Oct 27, 2006
    Messages:
    1
    Hi all
    I have created a lan to lan ipsec between 2 pix firewalls in aggressive mode.
    There was no problem in establishing the vpn tunnel,
    problem comes after the tunnel establishment , problem is that i was unable to ping to the remote side inside network from both firewalls.

    inbound esp sas:
    spi: 0x918bdc56(2441862230)
    transform: esp-des esp-md5-hmac ,
    in use settings ={Tunnel, }
    slot: 0, conn id: 1, crypto map: newmap
    sa timing: remaining key lifetime (k/sec): (4608000/28375)
    IV size: 8 bytes
    replay detection support: Y

    outbound esp sas:
    spi: 0x69b6dd53(1773591891)
    transform: esp-des esp-md5-hmac ,
    in use settings ={Tunnel, }
    slot: 0, conn id: 2, crypto map: newmap
    sa timing: remaining key lifetime (k/sec): (4607999/28357)
    IV size: 8 bytes
    replay detection support: Y

    sh crypto isakmp sa
    Total : 1
    Embryonic : 0
    dst src state pending created
    10.1.1.162 10.1.1.164 QM_IDLE 0 1


    Below are my configuration file for both pix firewalls ( 501)
    Branch office config

    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password IDdGSdOoLnYta.De encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    access-list nonat permit ip 172.16.1.0 255.255.255.0 172.16.73.0 255.255.255.0
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside 10.1.1.164 255.0.0.0
    ip address inside 172.16.1.30 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list nonat
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    route outside 0.0.0.0 0.0.0.0 10.1.1.162 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:02:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set myset esp-des esp-md5-hmac
    crypto map newmap 10 ipsec-isakmp
    crypto map newmap 10 match address nonat
    crypto map newmap 10 set peer 10.1.1.162
    crypto map newmap 10 set transform-set myset
    crypto map newmap interface outside
    isakmp enable outside
    isakmp key ******** address 10.1.1.162 netmask 255.255.255.255
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption des
    isakmp policy 10 hash md5
    isakmp policy 10 group 1
    isakmp policy 10 lifetime 1000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    terminal width 80



    Head office config
    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    access-list nonat permit ip 172.16.73.0 255.255.255.0 172.16.1.0 255.255.255.0
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside 10.1.1.162 255.0.0.0
    ip address inside 172.16.73.4 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list nonat
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    timeout xlate 3:00:00
    route outside 0 0 10.1.1.164
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:02:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server LOCAL protocol local
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set myset esp-des esp-md5-hmac
    crypto dynamic-map cisco 1 set transform-set myset
    crypto map dyn-map 20 ipsec-isakmp dynamic cisco
    crypto map dyn-map interface outside
    isakmp enable outside
    isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption des
    isakmp policy 10 hash md5
    isakmp policy 10 group 1
    isakmp policy 10 lifetime 1000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    terminal width 80


    COuld any one please help me in figuring out the reason that why i am not able to ping.

    Thanks
     
    iam23m, Oct 27, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. just1coder
    Replies:
    1
    Views:
    1,303
    Walter Roberson
    Oct 14, 2004
  2. Tim Fortea
    Replies:
    2
    Views:
    1,028
  3. psychogenic
    Replies:
    10
    Views:
    1,661
    psychogenic
    Jan 8, 2007
  4. George A.
    Replies:
    5
    Views:
    8,727
    Mikhael47
    May 7, 2007
  5. GuenTech
    Replies:
    5
    Views:
    4,254
    sdunn96
    Nov 19, 2010
Loading...

Share This Page