TradeMe - something wrong with image loading

Discussion in 'NZ Computing' started by ecurb, May 26, 2006.

  1. ecurb

    ecurb Guest

    Hi,

    Has anyone noticed a image loading problem with TradeMe recently ?

    For the past week or so pages have partially inot my browser.. usually
    there are some images that do not load.
    I thought it may be a problem that only manifests with IE browser, so
    tried Firefox.. same result.

    Not good when you are trying to sell stuff on TradeMe...
     
    ecurb, May 26, 2006
    #1
    1. Advertising

  2. ecurb

    XPD Guest

    "ecurb" <> wrote in message
    news:...
    > Hi,
    >
    > Has anyone noticed a image loading problem with TradeMe recently ?
    >
    > For the past week or so pages have partially inot my browser.. usually
    > there are some images that do not load.
    > I thought it may be a problem that only manifests with IE browser, so
    > tried Firefox.. same result.
    >
    > Not good when you are trying to sell stuff on TradeMe...
    >


    Yup, its Trademe's image server..... its crap and always has been. Now its
    randomly deciding to stall on images. Been happening to me for about 3 weeks
    now.
     
    XPD, May 26, 2006
    #2
    1. Advertising

  3. ecurb

    Jedmeister Guest

    happening to me too. why don't you call their $2 a minute 0900 number
    and tell them.
     
    Jedmeister, May 27, 2006
    #3
  4. ecurb

    ecurb Guest

    Yeah... pay *them* $2 a minute to them they have a problem with *their*
    system !
     
    ecurb, May 28, 2006
    #4
  5. ecurb

    Greg Guest

    version: 1.23.0
    query_datetime: 2006-05-29T06:14:12+12:00
    domain_name: trademe.co.nz
    query_status: 200 Active
    domain_dateregistered: 1999-01-06T00:00:00+13:00
    domain_datebilleduntil: 2007-01-06T00:00:00+13:00
    domain_datelastmodified: 2006-04-04T09:52:05+12:00
    domain_delegaterequested: yes
    %
    registrar_name: Domainz Limited
    registrar_address1: Private Bag 1810
    registrar_city: Wellington
    registrar_country: NZ (NEW ZEALAND)
    registrar_phone: +64 4 473 4567
    registrar_fax: +64 4 473 4569
    registrar_email:
    %
    registrant_contact_name: Trade Me Ltd
    registrant_contact_address1: PO Box 11042
    registrant_contact_city: Wellington
    registrant_contact_country: NZ (NEW ZEALAND)
    registrant_contact_phone: +64 4 4995681
    registrant_contact_email:
    %
    admin_contact_name: Stoo Brighting
    admin_contact_address1: PO Box 11042
    admin_contact_city: Wellington
    admin_contact_country: NZ (NEW ZEALAND)
    admin_contact_phone: +64 4 4995681
    admin_contact_email:
    %
    technical_contact_name: Stoo Brighting
    technical_contact_address1: PO Box 11042
    technical_contact_address2: Northcote
    technical_contact_city: Wellington
    technical_contact_postalcode: 1309
    technical_contact_country: NZ (NEW ZEALAND)
    technical_contact_phone: +64 4 4995681
    technical_contact_email:
    %
    ns_name_01: ns1.trademe.co.nz
    ns_ip4_01: 202.21.128.51
    ns_name_02: ns2.trademe.co.nz
    ns_ip4_02: 202.21.128.52
    ns_name_03: ns3.trademe.co.nz
    ns_ip4_03: 203.57.145.51
    ns_name_04: ns4.trademe.co.nz
    ns_ip4_04: 203.57.145.52
    %

    ecurb wrote:
    > Yeah... pay *them* $2 a minute to them they have a problem with *their*
    > system !
    >
     
    Greg, May 28, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. elmar bschorer

    IOS update - something went wrong :-)

    elmar bschorer, Feb 1, 2005, in forum: Cisco
    Replies:
    9
    Views:
    627
  2. rtdos
    Replies:
    2
    Views:
    455
    JabberSmith
    Aug 16, 2003
  3. jeff
    Replies:
    5
    Views:
    1,034
  4. pat

    something seriously wrong

    pat, Nov 6, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    822
    foxtrot
    Nov 7, 2004
  5. KL

    Something wrong with CD drive

    KL, Feb 19, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    476
    Plato
    Feb 20, 2005
Loading...

Share This Page