Toshiba e400 and File Explorer problem

Discussion in 'Computer Support' started by Dugie, Jun 22, 2004.

  1. Dugie

    Dugie Guest

    Hi!

    I've checked the newsgroups, and couldn't find a solution: I couldn't even find an Aliant Pocket PC newsgroup.

    My wife has a new Toshiba Pocket PC e400, with no SD or other card. The File Explorer was working fine. My Device
    would appear, and listed the available folders.

    Now when I start File Explorer, I see only My Device, a blank screen below (no folders like there once was), and
    Edit and Open at the bottom. Edit offers : Paste, Paste Shortcut, Select All, & New Folder.

    These items don't respond => Open, the up arrow beside it, and the My Device, Storage Card, and Network Share icons.

    This problem seemed to happen a week ago, after I'd inserted my own 256M SD card into the Toshiba's slot. (the PDA
    was powered off, the card isn't locked; I use the card in my digital camera) The PDA read the card with no problem.
    Putting the SD card into the slot doesn't help. Everything else is fine.

    Help would be appreciated!

    Thanks,

    Dougie
     
    Dugie, Jun 22, 2004
    #1
    1. Advertising

  2. Dugie

    Boomer Guest

    "Dugie" <> wrote:

    > Hi!
    >
    > I've checked the newsgroups, and couldn't find a solution: I
    > couldn't even find an Aliant Pocket PC newsgroup.
    >
    > My wife has a new Toshiba Pocket PC e400, with no SD or other
    > card. The File Explorer was working fine. My Device would
    > appear, and listed the available folders.
    >
    > Now when I start File Explorer, I see only My Device, a blank
    > screen below (no folders like there once was), and Edit and Open
    > at the bottom. Edit offers : Paste, Paste Shortcut, Select All,
    > & New Folder.
    >
    > These items don't respond => Open, the up arrow beside it, and
    > the My Device, Storage Card, and Network Share icons.
    >
    > This problem seemed to happen a week ago, after I'd inserted my
    > own 256M SD card into the Toshiba's slot. (the PDA was powered
    > off, the card isn't locked; I use the card in my digital camera)
    > The PDA read the card with no problem. Putting the SD card into
    > the slot doesn't help. Everything else is fine.
    >
    > Help would be appreciated!
    >
    > Thanks,
    >
    > Dougie


    Hi Dougie,

    Toshiba Pocket PC e400 is mentioned at these groups:
    microsoft.public.pocketpc
    microsoft.public.pocketpc.activesync

    HTH
     
    Boomer, Jun 22, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard

    toshiba e400 ?

    Richard, Nov 23, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    608
    Richard
    Nov 23, 2004
  2. Phil Beech

    Toshiba pocket pc e400 doesn't recognise SD card

    Phil Beech, Jan 13, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    663
    thulsi
    Jan 13, 2005
  3. Joe Donaldson
    Replies:
    0
    Views:
    1,938
    Joe Donaldson
    Dec 3, 2003
  4. Replies:
    0
    Views:
    2,320
  5. Replies:
    0
    Views:
    1,223
Loading...

Share This Page