Toshiba A60

Discussion in 'Computer Information' started by Ronald Murray, Dec 14, 2006.

  1. Hello
    My friends Toshiba has developed a problem. When it boots up into Windows ,
    it will stay on all day & work great. The problem is it does not always boot
    right into Windows. We have to hold down on the start for about 10 seconds
    to shut it off then try again. We can restart it as many times as we choose.
    It's just getting it to boot every.
    When it does not boot , you can hear the same noises , the fan etc but no
    video or Windows jingle.
    Any suggestions would be greatly appreciated.
    ron
     
    Ronald Murray, Dec 14, 2006
    #1
    1. Advertising

  2. Ronald Murray

    JANA Guest

    There may be some corrupt files in the start-up area of the operating
    system, or the disk drive may have a fault. Have you tried to see if the
    computer can start up with a bootable CD disk, or with a floppy disk?

    --

    JANA
    _____


    "Ronald Murray" <> wrote in message
    news:q9fgh.67612$rv4.61909@edtnps90...
    Hello
    My friends Toshiba has developed a problem. When it boots up into Windows ,
    it will stay on all day & work great. The problem is it does not always boot
    right into Windows. We have to hold down on the start for about 10 seconds
    to shut it off then try again. We can restart it as many times as we choose.
    It's just getting it to boot every.
    When it does not boot , you can hear the same noises , the fan etc but no
    video or Windows jingle.
    Any suggestions would be greatly appreciated.
    ron
     
    JANA, Dec 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Phil Beech

    Toshiba Satellite A60 lost BIOS password

    Phil Beech, May 29, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    7,827
    ellis_jay
    May 30, 2005
  2. Sameh Saeb

    Canon PowerShot A60 Flash problem

    Sameh Saeb, Jul 20, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    846
    Don Coon
    Jul 21, 2003
  3. Replies:
    0
    Views:
    2,118
  4. Replies:
    0
    Views:
    1,184
  5. bjamesw
    Replies:
    0
    Views:
    1,136
    bjamesw
    Oct 19, 2008
Loading...

Share This Page