Too Many Wireless Connections

Discussion in 'Wireless Networking' started by =?Utf-8?B?ZHNpcmp1ZXNpbmdo?=, Oct 26, 2004.

  1. I have a centrino based laptop using a wireless router. The problem is that
    there appears to be about 4 wireless connections in the area. I have a WEP
    Key on my router and I am trying to force my laptop to see only my
    connection. However it sometoimes tries to connect to the other open routers
    and therefore I keep dropping my connections.

    Is there anyway I can only look at my own router and ignore the others that
    the computer tries to conecto to? I keep getting the flag in the sys tray
    stating that there are more connections available and I have to click it to
    choose my own. In the properties window for the connections I have deleted
    other connections and only have mine in there.
    =?Utf-8?B?ZHNpcmp1ZXNpbmdo?=, Oct 26, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?ZHNpcmp1ZXNpbmdo?=

    Dana Brash Guest

    Hi,

    You should be able to restrict this by changing the setting for your
    wireless connector. In the connector's properties, choose the Wireless
    Netorks tab, then select the 'Advanced' button. Clear the check box to
    "automatically connect to non-preferred networks". Then you should only
    connect to the network you have configured properties for in you Wireless
    Networks tab.

    This is based on WinXP, using windows to configure settings. However,
    regardless of what you're running the settings should be similar.

    --
    HTH,
    =d=


    Dana Brash
    MCSE, MCDBA, MCSA



    "dsirjuesingh" <> wrote in message
    news:...
    >I have a centrino based laptop using a wireless router. The problem is that
    > there appears to be about 4 wireless connections in the area. I have a WEP
    > Key on my router and I am trying to force my laptop to see only my
    > connection. However it sometoimes tries to connect to the other open
    > routers
    > and therefore I keep dropping my connections.
    >
    > Is there anyway I can only look at my own router and ignore the others
    > that
    > the computer tries to conecto to? I keep getting the flag in the sys tray
    > stating that there are more connections available and I have to click it
    > to
    > choose my own. In the properties window for the connections I have deleted
    > other connections and only have mine in there.
    Dana Brash, Oct 26, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?ZHNpcmp1ZXNpbmdo?=

    Jack Guest

    Hi

    The appearance of other connections does not mean much. The signal is the
    Air and it crosses your Antenna whether you like it or Not.

    If your system security set correctly you should be OK.

    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

    Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).







    "Dana Brash" <> wrote in message
    news:#...
    > Hi,
    >
    > You should be able to restrict this by changing the setting for your
    > wireless connector. In the connector's properties, choose the Wireless
    > Netorks tab, then select the 'Advanced' button. Clear the check box to
    > "automatically connect to non-preferred networks". Then you should only
    > connect to the network you have configured properties for in you Wireless
    > Networks tab.
    >
    > This is based on WinXP, using windows to configure settings. However,
    > regardless of what you're running the settings should be similar.
    >
    > --
    > HTH,
    > =d=
    >
    >
    > Dana Brash
    > MCSE, MCDBA, MCSA
    >
    >
    >
    > "dsirjuesingh" <> wrote in message
    > news:...
    > >I have a centrino based laptop using a wireless router. The problem is

    that
    > > there appears to be about 4 wireless connections in the area. I have a

    WEP
    > > Key on my router and I am trying to force my laptop to see only my
    > > connection. However it sometoimes tries to connect to the other open
    > > routers
    > > and therefore I keep dropping my connections.
    > >
    > > Is there anyway I can only look at my own router and ignore the others
    > > that
    > > the computer tries to conecto to? I keep getting the flag in the sys

    tray
    > > stating that there are more connections available and I have to click it
    > > to
    > > choose my own. In the properties window for the connections I have

    deleted
    > > other connections and only have mine in there.

    >
    >
    Jack, Oct 26, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. basho007

    Error 400 Too Many Connections

    basho007, Jul 27, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    2,225
    John Spieo \(MSCE\)
    Jul 28, 2005
  2. TC

    400 Too Many Connections:Error Message

    TC, Oct 25, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    4,989
  3. Jimmy
    Replies:
    5
    Views:
    671
    Duane Arnold
    Jun 1, 2006
  4. Disco Stu

    Too many connections?

    Disco Stu, Feb 23, 2004, in forum: NZ Computing
    Replies:
    8
    Views:
    458
    Cheetah
    Mar 1, 2004
  5. Ammammata

    [thunderbird] too many connections

    Ammammata, Mar 14, 2008, in forum: Firefox
    Replies:
    2
    Views:
    1,552
    charles
    Mar 16, 2008
Loading...

Share This Page