Today's Update - Search 4.0 for x 64 - Installation Problem

Discussion in 'Windows 64bit' started by TJD, Jul 24, 2008.

  1. TJD

    TJD Guest

    Did anyone else have a strange install experience with today's Windows
    Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
    the required reboot, my computer remained active in the config screen mode
    reading "Updating - 97% - Do not turn off your computer" for about 5 hours
    until I couldn't wait any longer and just turned it off and restarted. All
    seems fine now and Windows reports the update as successful - but how does
    one test for this? I realize that the new search engine has to index all
    files which takes time, but I thought this was done in the background while
    Windows functioned normally (not pre-boot). I do have many hard disks, but I
    also have a fast system with tons of RAM.
     
    TJD, Jul 24, 2008
    #1
    1. Advertising

  2. TJD

    Jim Guest

    On Jul 24, 12:52 am, "TJD" <> wrote:
    > Did anyone else have a strange install experience with today's Windows
    > Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
    > the required reboot, my computer remained active in the config screen mode
    > reading "Updating - 97% - Do not turn off your computer" for about 5 hours
    > until I couldn't wait any longer and just turned it off and restarted. All
    > seems fine now and Windows reports the update as successful - but how does
    > one test for this? I realize that the new search engine has to index all
    > files which takes time, but I thought this was done in the background while
    > Windows functioned normally (not pre-boot). I do have many hard disks, but I
    > also have a fast system with tons of RAM.


    I'm not as patient as you are, so I turned my machine off much
    earlier. Unfortunately, because I am running RAID 5, my machine
    detected an "unclean shutdown" and had to verify the entire array.
    That took more than eight hours, and it would not work overnight;
    because the verification processs stopped after the computer went to
    sleep. (I can probably change that.) I was quite angry about the
    entire process, but I am generally angry at Microsoft regarding
    Windows's operation.

    Jim
     
    Jim, Jul 24, 2008
    #2
    1. Advertising

  3. TJD

    Andrew Tapp Guest

    Installed this update on two x64 laptops last evening with no issues. Reboot
    only took a couple of minutes.

    "Jim" wrote:

    > On Jul 24, 12:52 am, "TJD" <> wrote:
    > > Did anyone else have a strange install experience with today's Windows
    > > Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
    > > the required reboot, my computer remained active in the config screen mode
    > > reading "Updating - 97% - Do not turn off your computer" for about 5 hours
    > > until I couldn't wait any longer and just turned it off and restarted. All
    > > seems fine now and Windows reports the update as successful - but how does
    > > one test for this? I realize that the new search engine has to index all
    > > files which takes time, but I thought this was done in the background while
    > > Windows functioned normally (not pre-boot). I do have many hard disks, but I
    > > also have a fast system with tons of RAM.

    >
    > I'm not as patient as you are, so I turned my machine off much
    > earlier. Unfortunately, because I am running RAID 5, my machine
    > detected an "unclean shutdown" and had to verify the entire array.
    > That took more than eight hours, and it would not work overnight;
    > because the verification processs stopped after the computer went to
    > sleep. (I can probably change that.) I was quite angry about the
    > entire process, but I am generally angry at Microsoft regarding
    > Windows's operation.
    >
    > Jim
    >
     
    Andrew Tapp, Jul 24, 2008
    #3
  4. TJD

    Wasted Guest

    "TJD" <> wrote in message
    news:...
    > Did anyone else have a strange install experience with today's Windows
    > Update "Search 4.0 for Windows Vista x64-based Systems (KB940157)?" After
    > the required reboot, my computer remained active in the config screen mode
    > reading "Updating - 97% - Do not turn off your computer" for about 5 hours
    > until I couldn't wait any longer and just turned it off and restarted. All
    > seems fine now and Windows reports the update as successful - but how does
    > one test for this? I realize that the new search engine has to index all
    > files which takes time, but I thought this was done in the background
    > while Windows functioned normally (not pre-boot). I do have many hard
    > disks, but I also have a fast system with tons of RAM.

    Mine froze during the reboot phase. I just switched on & off and all seems
    OK - the update appears in the update log.
     
    Wasted, Jul 24, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zimran Douglas

    Search Bar not displaying search Engines

    Zimran Douglas, Jan 6, 2005, in forum: Firefox
    Replies:
    1
    Views:
    791
    Splibbilla
    Jan 7, 2005
  2. Jud Hendrix
    Replies:
    5
    Views:
    2,210
    Jud Hendrix
    Mar 31, 2007
  3. Giuen
    Replies:
    0
    Views:
    1,163
    Giuen
    Sep 12, 2008
  4. richard
    Replies:
    10
    Views:
    2,969
  5. Lawrence D'Oliveiro

    Update On The Windows Phone 7 Update Update

    Lawrence D'Oliveiro, Feb 24, 2011, in forum: NZ Computing
    Replies:
    2
    Views:
    599
    Another Me
    Feb 25, 2011
Loading...

Share This Page