Thunderbird's exploding threads

Discussion in 'Firefox' started by rupo, Jun 23, 2006.

  1. rupo

    rupo Guest

    How do I get Thunderbird to stop dropping me into the middle of an
    exploded thread with a zillion messages (and not one of them mine) every
    time I click on a new newsgroup?
    rupo, Jun 23, 2006
    #1
    1. Advertising

  2. rupo

    gwtc Guest

    rupo wrote:
    > How do I get Thunderbird to stop dropping me into the middle of an
    > exploded thread with a zillion messages (and not one of them mine) every
    > time I click on a new newsgroup?

    thats one of the craps I've been complaining about for a long time.
    Some say its supposed to open up to the thread that has the newest
    message in it. I say it doesn't, it opens where it wants to. Others
    say it open to the last thread you were in, and again I disagree.
    Unfortunately, there isn't a cure for this PITA.

    --
    Before and After Children

    BEFORE Children: I was thankful for the opportunity to vacation in
    exotic foreign countries so I could experience a different way of life
    in a new culture.

    AFTER Children: I am thankful to have time to make it all the way down
    the driveway to get the mail.

    Inviato da X-Privat.Org - Registrazione gratuita http://www.x-privat.org/join.php
    gwtc, Jun 23, 2006
    #2
    1. Advertising

  3. rupo

    gwtc Guest

    rupo wrote:
    > How do I get Thunderbird to stop dropping me into the middle of an
    > exploded thread with a zillion messages (and not one of them mine) every
    > time I click on a new newsgroup?

    thats one of the craps I've been complaining about for a long time.
    Some say its supposed to open up to the thread that has the newest
    message in it. I say it doesn't, it opens where it wants to. Others
    say it open to the last thread you were in, and again I disagree.
    Unfortunately, there isn't a cure for this PITA.

    --
    Before and After Children

    BEFORE Children: I was thankful for the opportunity to vacation in
    exotic foreign countries so I could experience a different way of life
    in a new culture.

    AFTER Children: I am thankful to have time to make it all the way down
    the driveway to get the mail.

    Inviato da X-Privat.Org - Registrazione gratuita http://www.x-privat.org/join.php
    gwtc, Jun 23, 2006
    #3
  4. rupo

    rupo Guest

    gwtc wrote:
    > rupo wrote:
    >> How do I get Thunderbird to stop dropping me into the middle of an
    >> exploded thread with a zillion messages (and not one of them mine)
    >> every time I click on a new newsgroup?

    > thats one of the craps I've been complaining about for a long time. Some
    > say its supposed to open up to the thread that has the newest message in
    > it. I say it doesn't, it opens where it wants to. Others say it open
    > to the last thread you were in, and again I disagree. Unfortunately,
    > there isn't a cure for this PITA.
    >


    Thanks. It is definitely a PITA.
    rupo, Jun 23, 2006
    #4
  5. rupo

    rupo Guest

    gwtc wrote:
    > rupo wrote:
    >> How do I get Thunderbird to stop dropping me into the middle of an
    >> exploded thread with a zillion messages (and not one of them mine)
    >> every time I click on a new newsgroup?

    > thats one of the craps I've been complaining about for a long time. Some
    > say its supposed to open up to the thread that has the newest message in
    > it. I say it doesn't, it opens where it wants to. Others say it open
    > to the last thread you were in, and again I disagree. Unfortunately,
    > there isn't a cure for this PITA.
    >


    Thanks. It is definitely a PITA.
    rupo, Jun 23, 2006
    #5
  6. *gwtc* wrote on 23.06.06 08:19:
    > rupo wrote:
    >> How do I get Thunderbird to stop dropping me into the middle of an
    >> exploded thread with a zillion messages (and not one of them mine) every
    >> time I click on a new newsgroup?

    > thats one of the craps I've been complaining about for a long time.
    > Some say its supposed to open up to the thread that has the newest
    > message in it. I say it doesn't, it opens where it wants to. Others
    > say it open to the last thread you were in, and again I disagree.
    > Unfortunately, there isn't a cure for this PITA.


    I think it's the oldest thread with a new message. There have been
    long discussions in the german mozilla.mailnews NG about that.
    Some say the cure is to put this:
    user_pref("mailnews.scroll_to_new_message", false);
    into your user.js but it just works for very few people, don't know why.
    The only "workaround" i know is to wait for a new Thunderbird-Version
    and pray for better times. ;-)

    cu, Miller
    =?ISO-8859-1?Q?Burkhard_M=FCller?=, Jun 23, 2006
    #6
  7. *gwtc* wrote on 23.06.06 08:19:
    > rupo wrote:
    >> How do I get Thunderbird to stop dropping me into the middle of an
    >> exploded thread with a zillion messages (and not one of them mine) every
    >> time I click on a new newsgroup?

    > thats one of the craps I've been complaining about for a long time.
    > Some say its supposed to open up to the thread that has the newest
    > message in it. I say it doesn't, it opens where it wants to. Others
    > say it open to the last thread you were in, and again I disagree.
    > Unfortunately, there isn't a cure for this PITA.


    I think it's the oldest thread with a new message. There have been
    long discussions in the german mozilla.mailnews NG about that.
    Some say the cure is to put this:
    user_pref("mailnews.scroll_to_new_message", false);
    into your user.js but it just works for very few people, don't know why.
    The only "workaround" i know is to wait for a new Thunderbird-Version
    and pray for better times. ;-)

    cu, Miller
    =?ISO-8859-1?Q?Burkhard_M=FCller?=, Jun 23, 2006
    #7
  8. rupo

    Ronald Hands Guest

    Burkhard Müller wrote:

    >
    > I think it's the oldest thread with a new message. There have been
    > long discussions in the german mozilla.mailnews NG about that.
    > Some say the cure is to put this:
    > user_pref("mailnews.scroll_to_new_message", false);
    > into your user.js but it just works for very few people, don't know why.
    > The only "workaround" i know is to wait for a new Thunderbird-Version
    > and pray for better times. ;-)
    >


    Maybe I don't understand the problem, not having read previous
    entries in this thread, but I don't seem to have any troubles of this sort.
    I have my settings under View/Threads set to "Unread". When I finish
    reading a newsgroup, I select "mark newsgroup read" which gets rid of
    all the messages/headers I didn't bother checking out. Next time I
    visit the newsgroup, if there are new messages in a particular thread, I
    see only the new message headers. Works for me!

    -- Ron
    Ronald Hands, Jun 23, 2006
    #8
  9. rupo

    Ronald Hands Guest

    Burkhard Müller wrote:

    >
    > I think it's the oldest thread with a new message. There have been
    > long discussions in the german mozilla.mailnews NG about that.
    > Some say the cure is to put this:
    > user_pref("mailnews.scroll_to_new_message", false);
    > into your user.js but it just works for very few people, don't know why.
    > The only "workaround" i know is to wait for a new Thunderbird-Version
    > and pray for better times. ;-)
    >


    Maybe I don't understand the problem, not having read previous
    entries in this thread, but I don't seem to have any troubles of this sort.
    I have my settings under View/Threads set to "Unread". When I finish
    reading a newsgroup, I select "mark newsgroup read" which gets rid of
    all the messages/headers I didn't bother checking out. Next time I
    visit the newsgroup, if there are new messages in a particular thread, I
    see only the new message headers. Works for me!

    -- Ron
    Ronald Hands, Jun 23, 2006
    #9
  10. rupo

    rupo Guest

    Ronald Hands > wrote:
    > Burkhard Müller wrote:
    >
    >>
    >> I think it's the oldest thread with a new message. There have been
    >> long discussions in the german mozilla.mailnews NG about that.
    >> Some say the cure is to put this:
    >> user_pref("mailnews.scroll_to_new_message", false);
    >> into your user.js but it just works for very few people, don't know why.
    >> The only "workaround" i know is to wait for a new Thunderbird-Version
    >> and pray for better times. ;-)
    >>

    >
    > Maybe I don't understand the problem, not having read previous entries
    > in this thread, but I don't seem to have any troubles of this sort.
    > I have my settings under View/Threads set to "Unread". When I finish
    > reading a newsgroup, I select "mark newsgroup read" which gets rid of
    > all the messages/headers I didn't bother checking out. Next time I
    > visit the newsgroup, if there are new messages in a particular thread, I
    > see only the new message headers. Works for me!
    >
    > -- Ron
    >
    >


    Thanks...you gave me something new to play with. I will defeat
    this beast.
    rupo, Jun 23, 2006
    #10
  11. rupo

    rupo Guest

    Ronald Hands > wrote:
    > Burkhard Müller wrote:
    >
    >>
    >> I think it's the oldest thread with a new message. There have been
    >> long discussions in the german mozilla.mailnews NG about that.
    >> Some say the cure is to put this:
    >> user_pref("mailnews.scroll_to_new_message", false);
    >> into your user.js but it just works for very few people, don't know why.
    >> The only "workaround" i know is to wait for a new Thunderbird-Version
    >> and pray for better times. ;-)
    >>

    >
    > Maybe I don't understand the problem, not having read previous entries
    > in this thread, but I don't seem to have any troubles of this sort.
    > I have my settings under View/Threads set to "Unread". When I finish
    > reading a newsgroup, I select "mark newsgroup read" which gets rid of
    > all the messages/headers I didn't bother checking out. Next time I
    > visit the newsgroup, if there are new messages in a particular thread, I
    > see only the new message headers. Works for me!
    >
    > -- Ron
    >
    >


    Thanks...you gave me something new to play with. I will defeat
    this beast.
    rupo, Jun 23, 2006
    #11
  12. rupo

    rupo Guest

    Burkhard Müller wrote:
    > *gwtc* wrote on 23.06.06 08:19:
    >> rupo wrote:
    >>> How do I get Thunderbird to stop dropping me into the middle of an
    >>> exploded thread with a zillion messages (and not one of them mine) every
    >>> time I click on a new newsgroup?

    >> thats one of the craps I've been complaining about for a long time.
    >> Some say its supposed to open up to the thread that has the newest
    >> message in it. I say it doesn't, it opens where it wants to. Others
    >> say it open to the last thread you were in, and again I disagree.
    >> Unfortunately, there isn't a cure for this PITA.

    >
    > I think it's the oldest thread with a new message. There have been
    > long discussions in the german mozilla.mailnews NG about that.
    > Some say the cure is to put this:
    > user_pref("mailnews.scroll_to_new_message", false);
    > into your user.js but it just works for very few people, don't know why.
    > The only "workaround" i know is to wait for a new Thunderbird-Version
    > and pray for better times. ;-)
    >
    > cu, Miller



    I'm going to play around with View-->Threads in the menu area (I
    assume you already have done this) and look at user.js.
    rupo, Jun 23, 2006
    #12
  13. rupo

    rupo Guest

    Burkhard Müller wrote:
    > *gwtc* wrote on 23.06.06 08:19:
    >> rupo wrote:
    >>> How do I get Thunderbird to stop dropping me into the middle of an
    >>> exploded thread with a zillion messages (and not one of them mine) every
    >>> time I click on a new newsgroup?

    >> thats one of the craps I've been complaining about for a long time.
    >> Some say its supposed to open up to the thread that has the newest
    >> message in it. I say it doesn't, it opens where it wants to. Others
    >> say it open to the last thread you were in, and again I disagree.
    >> Unfortunately, there isn't a cure for this PITA.

    >
    > I think it's the oldest thread with a new message. There have been
    > long discussions in the german mozilla.mailnews NG about that.
    > Some say the cure is to put this:
    > user_pref("mailnews.scroll_to_new_message", false);
    > into your user.js but it just works for very few people, don't know why.
    > The only "workaround" i know is to wait for a new Thunderbird-Version
    > and pray for better times. ;-)
    >
    > cu, Miller



    I'm going to play around with View-->Threads in the menu area (I
    assume you already have done this) and look at user.js.
    rupo, Jun 23, 2006
    #13
  14. rupo

    gwtc Guest

    Burkhard Müller wrote:
    > *gwtc* wrote on 23.06.06 08:19:
    >
    >>rupo wrote:
    >>
    >>>How do I get Thunderbird to stop dropping me into the middle of an
    >>>exploded thread with a zillion messages (and not one of them mine) every
    >>>time I click on a new newsgroup?

    >>
    >>thats one of the craps I've been complaining about for a long time.
    >>Some say its supposed to open up to the thread that has the newest
    >>message in it. I say it doesn't, it opens where it wants to. Others
    >>say it open to the last thread you were in, and again I disagree.
    >>Unfortunately, there isn't a cure for this PITA.

    >
    >
    > I think it's the oldest thread with a new message. There have been
    > long discussions in the german mozilla.mailnews NG about that.
    > Some say the cure is to put this:
    > user_pref("mailnews.scroll_to_new_message", false);
    > into your user.js but it just works for very few people, don't know why.
    > The only "workaround" i know is to wait for a new Thunderbird-Version
    > and pray for better times. ;-)
    >
    > cu, Miller

    it works in Thunderbird, but not in Mozilla Suite. Crap :-(

    btw -- you don't have to add it to the user.js file. Its already in
    the config editor. Just double click on it and change it to false.

    --
    Before and After Children

    BEFORE Children: I was thankful for the Moosewood Vegetarian cookbook.

    AFTER Children: I am thankful for the butterball turkey hotline.
    gwtc, Jun 23, 2006
    #14
  15. rupo

    gwtc Guest

    Burkhard Müller wrote:
    > *gwtc* wrote on 23.06.06 08:19:
    >
    >>rupo wrote:
    >>
    >>>How do I get Thunderbird to stop dropping me into the middle of an
    >>>exploded thread with a zillion messages (and not one of them mine) every
    >>>time I click on a new newsgroup?

    >>
    >>thats one of the craps I've been complaining about for a long time.
    >>Some say its supposed to open up to the thread that has the newest
    >>message in it. I say it doesn't, it opens where it wants to. Others
    >>say it open to the last thread you were in, and again I disagree.
    >>Unfortunately, there isn't a cure for this PITA.

    >
    >
    > I think it's the oldest thread with a new message. There have been
    > long discussions in the german mozilla.mailnews NG about that.
    > Some say the cure is to put this:
    > user_pref("mailnews.scroll_to_new_message", false);
    > into your user.js but it just works for very few people, don't know why.
    > The only "workaround" i know is to wait for a new Thunderbird-Version
    > and pray for better times. ;-)
    >
    > cu, Miller

    it works in Thunderbird, but not in Mozilla Suite. Crap :-(

    btw -- you don't have to add it to the user.js file. Its already in
    the config editor. Just double click on it and change it to false.

    --
    Before and After Children

    BEFORE Children: I was thankful for the Moosewood Vegetarian cookbook.

    AFTER Children: I am thankful for the butterball turkey hotline.
    gwtc, Jun 23, 2006
    #15
  16. rupo

    Miller Guest

    *gwtc* wrote on 23.06.06 22:46:
    > Burkhard Müller wrote:


    >> Some say the cure is to put this:
    >> user_pref("mailnews.scroll_to_new_message", false);
    >> into your user.js but it just works for very few people, don't know why.
    >> The only "workaround" i know is to wait for a new Thunderbird-Version
    >> and pray for better times. ;-)
    >>
    >> cu, Miller


    > it works in Thunderbird, but not in Mozilla Suite. Crap :-(


    You lucky one. For me it doesn't work in TB and i don't want to
    use the Mozilla- or Seamonkey-Mailclient. :-\

    > btw -- you don't have to add it to the user.js file. Its already in
    > the config editor. Just double click on it and change it to false.


    Maybe it was added as a standard-entry since version 1.5.
    Up to version 1.0.7 you had to insert it by hand IIRC.

    cu, Miller
    Miller, Jun 23, 2006
    #16
  17. rupo

    Miller Guest

    *gwtc* wrote on 23.06.06 22:46:
    > Burkhard Müller wrote:


    >> Some say the cure is to put this:
    >> user_pref("mailnews.scroll_to_new_message", false);
    >> into your user.js but it just works for very few people, don't know why.
    >> The only "workaround" i know is to wait for a new Thunderbird-Version
    >> and pray for better times. ;-)
    >>
    >> cu, Miller


    > it works in Thunderbird, but not in Mozilla Suite. Crap :-(


    You lucky one. For me it doesn't work in TB and i don't want to
    use the Mozilla- or Seamonkey-Mailclient. :-\

    > btw -- you don't have to add it to the user.js file. Its already in
    > the config editor. Just double click on it and change it to false.


    Maybe it was added as a standard-entry since version 1.5.
    Up to version 1.0.7 you had to insert it by hand IIRC.

    cu, Miller
    Miller, Jun 23, 2006
    #17
  18. rupo

    gwtc Guest

    Miller wrote:

    > *gwtc* wrote on 23.06.06 22:46:
    >
    >>Burkhard Müller wrote:

    >
    >
    >>>Some say the cure is to put this:
    >>>user_pref("mailnews.scroll_to_new_message", false);
    >>>into your user.js but it just works for very few people, don't know why.
    >>>The only "workaround" i know is to wait for a new Thunderbird-Version
    >>>and pray for better times. ;-)
    >>>
    >>>cu, Miller

    >
    >
    >>it works in Thunderbird, but not in Mozilla Suite. Crap :-(

    >
    >
    > You lucky one. For me it doesn't work in TB and i don't want to
    > use the Mozilla- or Seamonkey-Mailclient. :-\
    >
    >
    >>btw -- you don't have to add it to the user.js file. Its already in
    >>the config editor. Just double click on it and change it to false.

    >
    >
    > Maybe it was added as a standard-entry since version 1.5.
    > Up to version 1.0.7 you had to insert it by hand IIRC.
    >
    > cu, Miller

    you can add it to the config editor. Just click on entry entry, right
    click and select New, Boolean, and put in the first box:

    mailnews.scroll_to_new_message

    and false in the 2nd. Then you may have to restart TB for it to work.

    --
    Before and After Children

    BEFORE Children: I was thankful for a warm, cozy home to share with my
    loved ones.

    AFTER Children: I am thankful for the lock on the bathroom door.
    gwtc, Jun 24, 2006
    #18
  19. rupo

    gwtc Guest

    Miller wrote:

    > *gwtc* wrote on 23.06.06 22:46:
    >
    >>Burkhard Müller wrote:

    >
    >
    >>>Some say the cure is to put this:
    >>>user_pref("mailnews.scroll_to_new_message", false);
    >>>into your user.js but it just works for very few people, don't know why.
    >>>The only "workaround" i know is to wait for a new Thunderbird-Version
    >>>and pray for better times. ;-)
    >>>
    >>>cu, Miller

    >
    >
    >>it works in Thunderbird, but not in Mozilla Suite. Crap :-(

    >
    >
    > You lucky one. For me it doesn't work in TB and i don't want to
    > use the Mozilla- or Seamonkey-Mailclient. :-\
    >
    >
    >>btw -- you don't have to add it to the user.js file. Its already in
    >>the config editor. Just double click on it and change it to false.

    >
    >
    > Maybe it was added as a standard-entry since version 1.5.
    > Up to version 1.0.7 you had to insert it by hand IIRC.
    >
    > cu, Miller

    you can add it to the config editor. Just click on entry entry, right
    click and select New, Boolean, and put in the first box:

    mailnews.scroll_to_new_message

    and false in the 2nd. Then you may have to restart TB for it to work.

    --
    Before and After Children

    BEFORE Children: I was thankful for a warm, cozy home to share with my
    loved ones.

    AFTER Children: I am thankful for the lock on the bathroom door.
    gwtc, Jun 24, 2006
    #19
  20. rupo

    rupo Guest

    gwtc wrote:
    > Miller wrote:
    >
    >> *gwtc* wrote on 23.06.06 22:46:
    >>
    >>> Burkhard Müller wrote:

    >>
    >>
    >>>> Some say the cure is to put this:
    >>>> user_pref("mailnews.scroll_to_new_message", false);
    >>>> into your user.js but it just works for very few people, don't know
    >>>> why.
    >>>> The only "workaround" i know is to wait for a new Thunderbird-Version
    >>>> and pray for better times. ;-)
    >>>>
    >>>> cu, Miller

    >>
    >>
    >>> it works in Thunderbird, but not in Mozilla Suite. Crap :-(

    >>
    >>
    >> You lucky one. For me it doesn't work in TB and i don't want to
    >> use the Mozilla- or Seamonkey-Mailclient. :-\
    >>
    >>
    >>> btw -- you don't have to add it to the user.js file. Its already in
    >>> the config editor. Just double click on it and change it to false.

    >>
    >>
    >> Maybe it was added as a standard-entry since version 1.5.
    >> Up to version 1.0.7 you had to insert it by hand IIRC.
    >>
    >> cu, Miller

    > you can add it to the config editor. Just click on entry entry, right
    > click and select New, Boolean, and put in the first box:
    >
    > mailnews.scroll_to_new_message
    >
    > and false in the 2nd. Then you may have to restart TB for it to work.
    >


    You are using Mozilla. Thunderbird doesn't have a "config
    editor". In Thunderbird you have to create the config files user.js and
    userchrome.css and usercontent.css and then edit them. Trouble is, I
    can't figure out what to put in them to stop the threads from expanding.
    I'm still trying.

    In Thunderbird I can hit the backslash key (\) to collapse the
    ridiculous expanding thread that Thunderbird first goes to (always in
    the middle of the thread, it seems like) when you go to a new newsgroup.
    You probably knew that. That \ key saves a lot of time and effort. I
    used to navigate the mouse up the line of messages to try to find the
    first message so that I could collapse the thread...tedious.
    rupo, Jun 26, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The Invisible Man

    TB View, Threads, Threads with unread

    The Invisible Man, Mar 6, 2006, in forum: Firefox
    Replies:
    1
    Views:
    562
    Splibbilla
    Mar 20, 2006
  2. Jim Bowman

    Brainiacs exploding paste info?

    Jim Bowman, Apr 6, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    7,094
    Jim Bowman
    Apr 6, 2005
  3. Old Gringo

    Exploding Toads Puzzle German Scientists

    Old Gringo, Apr 27, 2005, in forum: Computer Support
    Replies:
    14
    Views:
    568
    Old Gringo
    Apr 28, 2005
  4. ReloadersNest

    Exploding oranges

    ReloadersNest, Nov 6, 2003, in forum: Digital Photography
    Replies:
    15
    Views:
    1,775
  5. ToMh

    Exploding CD

    ToMh, Jul 22, 2005, in forum: Computer Information
    Replies:
    16
    Views:
    709
    The One
    Jul 31, 2005
Loading...

Share This Page