Thunderbird sends links to another browser

Discussion in 'Firefox' started by praf, Aug 23, 2006.

  1. praf

    praf Guest

    Hi, something happened today: when I click on a link contained in an
    email instead of opening the Firefox, it opens the Konqueror. Firefox is
    set as the default browser and it checks it every time it starts.

    Can anybody give a hint of what happened?
     
    praf, Aug 23, 2006
    #1
    1. Advertising

  2. praf

    Charani Guest

    On Wed, 23 Aug 2006 17:11:49 -0400, praf wrote:

    > Hi, something happened today: when I click on a link contained in an
    > email instead of opening the Firefox, it opens the Konqueror. Firefox is
    > set as the default browser and it checks it every time it starts.
    >
    > Can anybody give a hint of what happened?


    Don't know why it happened but try setting the Konqueror as the
    default browser, reboot, set Firefox as the default browser, reboot.
    That's worked for me when IE and OE decided *they* were going to be
    the defaults and I decided they weren't. They lost.
     
    Charani, Aug 24, 2006
    #2
    1. Advertising

  3. praf

    praf Guest

    Charani wrote:
    > On Wed, 23 Aug 2006 17:11:49 -0400, praf wrote:
    >
    >> Hi, something happened today: when I click on a link contained in an
    >> email instead of opening the Firefox, it opens the Konqueror. Firefox is
    >> set as the default browser and it checks it every time it starts.
    >>
    >> Can anybody give a hint of what happened?

    >
    > Don't know why it happened but try setting the Konqueror as the
    > default browser, reboot, set Firefox as the default browser, reboot.
    > That's worked for me when IE and OE decided *they* were going to be
    > the defaults and I decided they weren't. They lost.


    thanks for the hint. somebody in a linux group posted this solution that
    worked for me. i use kubuntu.

    Credit goes to Dan C. for providing this answer:

    Ignore my prior post - I missed the "thunderbird" part. Try this:
    1. Make sure Thunderbird is NOT running.
    2. Edit ~/.thunderbird/mnew2yhb.default/prefs.js
    (Note: the "mnew2yhb.default" above is for my system, yours will be
    different).
    3. Add these lines:

    user_pref("network.protocol-handler.app.http", "/usr/bin/mozilla-firefox");
    user_pref("network.protocol-handler.app.https", "/usr/bin/mozilla-firefox");
    user_pref("network.protocol-handler.app.ftp", "/usr/bin/mozilla-firefox");

    You may need to adjust the path/filename for Firefox, on some systems it's
    called "firefox" instead of "mozilla-firefox".
     
    praf, Aug 24, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Farida
    Replies:
    0
    Views:
    1,494
    Farida
    Oct 26, 2004
  2. Replies:
    0
    Views:
    817
  3. =?Utf-8?B?c2hhb2xpbmRy?=
    Replies:
    1
    Views:
    1,059
  4. Cathy F.
    Replies:
    10
    Views:
    813
    Mike Gasson
    Nov 14, 2006
  5. Have A Nice Cup of Tea

    New M$ browser sends search queries to MSN - Google objects

    Have A Nice Cup of Tea, May 1, 2006, in forum: NZ Computing
    Replies:
    26
    Views:
    681
    shannon
    Jun 18, 2006
Loading...

Share This Page