Thunderbird - Send in TEXT only (All the time)

Discussion in 'Firefox' started by kingkong@everyplace.com, Jul 13, 2010.

  1. Guest

    I use Thunderbird. Everytime I send an email to someone I click
    "SEND" and it asks me if I want to send it as Text, or Html. Is there
    a way to permanently set this to send as TEXT always? I never send
    html email and never will. Whatever html is included in replies from
    the sender I want to kill anyhow, for virus prevention. I can not
    find any setting to set this to text for ALL email. Does this exist?

    Thanks
    , Jul 13, 2010
    #1
    1. Advertising

  2. Ralph Fox Guest

    On Tue, 13 Jul 2010 16:07:27 -0500, in message <>
    wrote:

    > I use Thunderbird. Everytime I send an email to someone I click
    > "SEND" and it asks me if I want to send it as Text, or Html. Is there
    > a way to permanently set this to send as TEXT always? I never send
    > html email and never will. Whatever html is included in replies from
    > the sender I want to kill anyhow, for virus prevention. I can not
    > find any setting to set this to text for ALL email. Does this exist?



    First, you want to configure Thunderbird to *compose* the message in
    plain text and not in HTML. This is a per-account setting. Go to

    Tools >> Account Settings >> (*select account*) >> Composition and Addressing

    and make sure "Compose messages in HTML format" is not checked.


    Second, for cases where you still happen to use the HTML composition
    window and not the plain text composition window (such as replying
    to HTML messages), go to

    Tools >> Options >> Composition >> General

    click the "Send Options" button, and for "Text" format select
    "Convert the message to plain text".


    > X-Newsreader: Forte Agent 2.0/32.652


    I have assumes you are asking about

    (1) The latest version of Thunderbird
    (2) Thunderbird on MS-Windows, not Thunderbird on another OS where
    the menus will have differences. See
    http://kb.mozillazine.org/Menu_differences_in_Windows,_Linux,_and_Mac


    --
    Regards
    Ralph
    Ralph Fox, Jul 14, 2010
    #2
    1. Advertising

  3. Guest

    On Wed, 14 Jul 2010 11:16:57 +1200, Ralph Fox <>
    wrote:

    >On Tue, 13 Jul 2010 16:07:27 -0500, in message <>
    > wrote:
    >
    >> I use Thunderbird. Everytime I send an email to someone I click
    >> "SEND" and it asks me if I want to send it as Text, or Html. Is there
    >> a way to permanently set this to send as TEXT always? I never send
    >> html email and never will. Whatever html is included in replies from
    >> the sender I want to kill anyhow, for virus prevention. I can not
    >> find any setting to set this to text for ALL email. Does this exist?

    >
    >
    >First, you want to configure Thunderbird to *compose* the message in
    >plain text and not in HTML. This is a per-account setting. Go to
    >
    > Tools >> Account Settings >> (*select account*) >> Composition and Addressing
    >
    >and make sure "Compose messages in HTML format" is not checked.
    >
    >
    >Second, for cases where you still happen to use the HTML composition
    >window and not the plain text composition window (such as replying
    >to HTML messages), go to
    >
    > Tools >> Options >> Composition >> General
    >
    >click the "Send Options" button, and for "Text" format select
    >"Convert the message to plain text".
    >
    >
    >> X-Newsreader: Forte Agent 2.0/32.652

    >
    >I have assumes you are asking about
    >
    >(1) The latest version of Thunderbird
    >(2) Thunderbird on MS-Windows, not Thunderbird on another OS where
    > the menus will have differences. See
    > http://kb.mozillazine.org/Menu_differences_in_Windows,_Linux,_and_Mac
    >


    Thanks, that fixed the problem, and I also got the "my reply" to start
    at the top, so I dont have to keep scrolling to the top. Works great
    now. Thanks

    And, yes, this is for Windows and one of the latest versions (for
    Win98se).

    *[Windows 98 is newer than Windows 7 because 98 comes AFTER 7]* :)

    I noticed you highlighted
    X-Newsreader: Forte Agent 2.0/32.652

    I dont use Thunderbird for newsgroups, only for email. I like Agent
    better for newsgroups and have been using it for almost 20 years. Why
    change now !!!!
    , Jul 14, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Z
    Replies:
    2
    Views:
    1,144
  2. twriterii
    Replies:
    0
    Views:
    387
    twriterii
    Oct 13, 2004
  3. zxcvar
    Replies:
    10
    Views:
    1,005
    David J. Littleboy
    Jan 14, 2004
  4. kballen
    Replies:
    12
    Views:
    747
    Mozilla Champion (Dan)
    Oct 4, 2006
  5. Bucky Breeder

    ![Oof Topix] All McCain, All Flip-Flop, All the Time

    Bucky Breeder, Sep 27, 2008, in forum: Computer Support
    Replies:
    7
    Views:
    612
    HEMI-Powered
    Sep 27, 2008
Loading...

Share This Page