Thunderbird saying I have mail when I dont

Discussion in 'Firefox' started by Adam, Aug 3, 2006.

  1. Adam

    Adam Guest

    I have just done the update to TB 1.5.0.5.

    Since the update, for some reason when I open TB and I dont have mail
    the little popup by the clock still says I have two new messages, for
    some reason it's always 2, not 3 or 1 etc.

    I have tried deleting all the messages in my inbox then exiting and
    opening TB again, still it says I have two new messages.

    I have Win XP SP2
    PC Cillon Suite 14
     
    Adam, Aug 3, 2006
    #1
    1. Advertising

  2. Adam wrote:
    > I have just done the update to TB 1.5.0.5.
    >
    > Since the update, for some reason when I open TB and I dont have mail
    > the little popup by the clock still says I have two new messages, for
    > some reason it's always 2, not 3 or 1 etc.
    >
    > I have tried deleting all the messages in my inbox then exiting and
    > opening TB again, still it says I have two new messages.
    >
    > I have Win XP SP2
    > PC Cillon Suite 14




    First empty your trash in Thunderbird
    Then compress folders in Thunderbird
    make not of which account it is on (the problem)
    quit Thunderbird


    Find your profile folder, Mail, and then the .msf file for the inbox.
    Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it exists) -
    only the inbox.msf file.

    Restart, your problem should be gone
     
    Mozilla Champion (Dan), Aug 3, 2006
    #2
    1. Advertising

  3. Adam

    Adam Guest

    Mozilla Champion (Dan) wrote:
    > Adam wrote:
    >> I have just done the update to TB 1.5.0.5.
    >>
    >> Since the update, for some reason when I open TB and I dont have mail
    >> the little popup by the clock still says I have two new messages, for
    >> some reason it's always 2, not 3 or 1 etc.
    >>
    >> I have tried deleting all the messages in my inbox then exiting and
    >> opening TB again, still it says I have two new messages.
    >>
    >> I have Win XP SP2
    >> PC Cillon Suite 14

    >
    >
    >
    > First empty your trash in Thunderbird
    > Then compress folders in Thunderbird
    > make not of which account it is on (the problem)
    > quit Thunderbird
    >
    >
    > Find your profile folder, Mail, and then the .msf file for the inbox.
    > Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it exists) -
    > only the inbox.msf file.
    >
    > Restart, your problem should be gone

    I have tried to find the file but cannot. I compacted the folder like
    you said and emptied the trash, I tried to do a search for "inbox.msf"
    and "*.msf" but search came back with nothing, I found the profile
    folder though under "C:\program files\mozilla
    thunderbird\defaults\profile" but the only 3 files in that folder are
    "localstore.rdf", "mimeType.rdf" and "prefs".

    Am I looking in the wrong place?
     
    Adam, Aug 3, 2006
    #3
  4. Adam

    Doug G Guest

    Adam wrote:
    > Mozilla Champion (Dan) wrote:
    >> Adam wrote:
    >>> I have just done the update to TB 1.5.0.5.
    >>>
    >>> Since the update, for some reason when I open TB and I dont have mail
    >>> the little popup by the clock still says I have two new messages, for
    >>> some reason it's always 2, not 3 or 1 etc.
    >>>
    >>> I have tried deleting all the messages in my inbox then exiting and
    >>> opening TB again, still it says I have two new messages.
    >>>
    >>> I have Win XP SP2
    >>> PC Cillon Suite 14

    >>
    >>
    >>
    >> First empty your trash in Thunderbird
    >> Then compress folders in Thunderbird
    >> make not of which account it is on (the problem)
    >> quit Thunderbird
    >>
    >>
    >> Find your profile folder, Mail, and then the .msf file for the inbox.
    >> Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it exists) -
    >> only the inbox.msf file.
    >>
    >> Restart, your problem should be gone

    > I have tried to find the file but cannot. I compacted the folder like
    > you said and emptied the trash, I tried to do a search for "inbox.msf"
    > and "*.msf" but search came back with nothing, I found the profile
    > folder though under "C:\program files\mozilla
    > thunderbird\defaults\profile" but the only 3 files in that folder are
    > "localstore.rdf", "mimeType.rdf" and "prefs".
    >
    > Am I looking in the wrong place?


    Default Mozilla profile folder locations:
    http://www.holgermetzger.de/pdl.html

    If you haven't told Windows to show hidden files and folders, see
    http://www.microsoft.com/windowsxp/pro/using/tips/personalize/hiddenfiles.asp
     
    Doug G, Aug 3, 2006
    #4
  5. Adam

    Adam Guest

    Doug G wrote:
    > Adam wrote:
    >> Mozilla Champion (Dan) wrote:
    >>> Adam wrote:
    >>>> I have just done the update to TB 1.5.0.5.
    >>>>
    >>>> Since the update, for some reason when I open TB and I dont have
    >>>> mail the little popup by the clock still says I have two new
    >>>> messages, for some reason it's always 2, not 3 or 1 etc.
    >>>>
    >>>> I have tried deleting all the messages in my inbox then exiting and
    >>>> opening TB again, still it says I have two new messages.
    >>>>
    >>>> I have Win XP SP2
    >>>> PC Cillon Suite 14
    >>>
    >>>
    >>>
    >>> First empty your trash in Thunderbird
    >>> Then compress folders in Thunderbird
    >>> make not of which account it is on (the problem)
    >>> quit Thunderbird
    >>>
    >>>
    >>> Find your profile folder, Mail, and then the .msf file for the
    >>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
    >>> exists) - only the inbox.msf file.
    >>>
    >>> Restart, your problem should be gone

    >> I have tried to find the file but cannot. I compacted the folder like
    >> you said and emptied the trash, I tried to do a search for
    >> "inbox.msf" and "*.msf" but search came back with nothing, I found
    >> the profile folder though under "C:\program files\mozilla
    >> thunderbird\defaults\profile" but the only 3 files in that folder are
    >> "localstore.rdf", "mimeType.rdf" and "prefs".
    >>
    >> Am I looking in the wrong place?

    >
    > Default Mozilla profile folder locations:
    > http://www.holgermetzger.de/pdl.html
    >
    > If you haven't told Windows to show hidden files and folders, see
    > http://www.microsoft.com/windowsxp/pro/using/tips/personalize/hiddenfiles.asp
    >


    Found it - Thank you! Was looking in the wrong place, silly me!
     
    Adam, Aug 3, 2006
    #5
  6. Adam

    Adam Guest

    Adam wrote:
    > Doug G wrote:
    >> Adam wrote:
    >>> Mozilla Champion (Dan) wrote:
    >>>> Adam wrote:
    >>>>> I have just done the update to TB 1.5.0.5.
    >>>>>
    >>>>> Since the update, for some reason when I open TB and I dont have
    >>>>> mail the little popup by the clock still says I have two new
    >>>>> messages, for some reason it's always 2, not 3 or 1 etc.
    >>>>>
    >>>>> I have tried deleting all the messages in my inbox then exiting
    >>>>> and opening TB again, still it says I have two new messages.
    >>>>>
    >>>>> I have Win XP SP2
    >>>>> PC Cillon Suite 14
    >>>>
    >>>>
    >>>>
    >>>> First empty your trash in Thunderbird
    >>>> Then compress folders in Thunderbird
    >>>> make not of which account it is on (the problem)
    >>>> quit Thunderbird
    >>>>
    >>>>
    >>>> Find your profile folder, Mail, and then the .msf file for the
    >>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
    >>>> exists) - only the inbox.msf file.
    >>>>
    >>>> Restart, your problem should be gone
    >>> I have tried to find the file but cannot. I compacted the folder
    >>> like you said and emptied the trash, I tried to do a search for
    >>> "inbox.msf" and "*.msf" but search came back with nothing, I found
    >>> the profile folder though under "C:\program files\mozilla
    >>> thunderbird\defaults\profile" but the only 3 files in that folder
    >>> are "localstore.rdf", "mimeType.rdf" and "prefs".
    >>>
    >>> Am I looking in the wrong place?

    >>
    >> Default Mozilla profile folder locations:
    >> http://www.holgermetzger.de/pdl.html
    >>
    >> If you haven't told Windows to show hidden files and folders, see
    >> http://www.microsoft.com/windowsxp/pro/using/tips/personalize/hiddenfiles.asp
    >>

    >
    > Found it - Thank you! Was looking in the wrong place, silly me!

    That seems to have done the trick, thanks Dan + Doug
     
    Adam, Aug 3, 2006
    #6
  7. Adam

    Adam Guest

    Adam wrote:
    > Adam wrote:
    >> Doug G wrote:
    >>> Adam wrote:
    >>>> Mozilla Champion (Dan) wrote:
    >>>>> Adam wrote:
    >>>>>> I have just done the update to TB 1.5.0.5.
    >>>>>>
    >>>>>> Since the update, for some reason when I open TB and I dont have
    >>>>>> mail the little popup by the clock still says I have two new
    >>>>>> messages, for some reason it's always 2, not 3 or 1 etc.
    >>>>>>
    >>>>>> I have tried deleting all the messages in my inbox then exiting
    >>>>>> and opening TB again, still it says I have two new messages.
    >>>>>>
    >>>>>> I have Win XP SP2
    >>>>>> PC Cillon Suite 14
    >>>>>
    >>>>>
    >>>>>
    >>>>> First empty your trash in Thunderbird
    >>>>> Then compress folders in Thunderbird
    >>>>> make not of which account it is on (the problem)
    >>>>> quit Thunderbird
    >>>>>
    >>>>>
    >>>>> Find your profile folder, Mail, and then the .msf file for the
    >>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
    >>>>> exists) - only the inbox.msf file.
    >>>>>
    >>>>> Restart, your problem should be gone
    >>>> I have tried to find the file but cannot. I compacted the folder
    >>>> like you said and emptied the trash, I tried to do a search for
    >>>> "inbox.msf" and "*.msf" but search came back with nothing, I found
    >>>> the profile folder though under "C:\program files\mozilla
    >>>> thunderbird\defaults\profile" but the only 3 files in that folder
    >>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
    >>>>
    >>>> Am I looking in the wrong place?
    >>>
    >>> Default Mozilla profile folder locations:
    >>> http://www.holgermetzger.de/pdl.html
    >>>
    >>> If you haven't told Windows to show hidden files and folders, see
    >>> http://www.microsoft.com/windowsxp/pro/using/tips/personalize/hiddenfiles.asp
    >>>

    >>
    >> Found it - Thank you! Was looking in the wrong place, silly me!

    > That seems to have done the trick, thanks Dan + Doug


    Oh No! Just got home from work, checked my email and it's done it again,
    says I have email when there is nothing there? What should I do now?
     
    Adam, Aug 3, 2006
    #7
  8. Adam

    gwtc Guest

    Adam wrote:
    > Adam wrote:
    >> Adam wrote:
    >>> Doug G wrote:
    >>>> Adam wrote:
    >>>>> Mozilla Champion (Dan) wrote:
    >>>>>> Adam wrote:
    >>>>>>> I have just done the update to TB 1.5.0.5.
    >>>>>>>
    >>>>>>> Since the update, for some reason when I open TB and I dont have
    >>>>>>> mail the little popup by the clock still says I have two new
    >>>>>>> messages, for some reason it's always 2, not 3 or 1 etc.
    >>>>>>>
    >>>>>>> I have tried deleting all the messages in my inbox then exiting
    >>>>>>> and opening TB again, still it says I have two new messages.
    >>>>>>>
    >>>>>>> I have Win XP SP2
    >>>>>>> PC Cillon Suite 14
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> First empty your trash in Thunderbird
    >>>>>> Then compress folders in Thunderbird
    >>>>>> make not of which account it is on (the problem)
    >>>>>> quit Thunderbird
    >>>>>>
    >>>>>>
    >>>>>> Find your profile folder, Mail, and then the .msf file for the
    >>>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if it
    >>>>>> exists) - only the inbox.msf file.
    >>>>>>
    >>>>>> Restart, your problem should be gone
    >>>>> I have tried to find the file but cannot. I compacted the folder
    >>>>> like you said and emptied the trash, I tried to do a search for
    >>>>> "inbox.msf" and "*.msf" but search came back with nothing, I found
    >>>>> the profile folder though under "C:\program files\mozilla
    >>>>> thunderbird\defaults\profile" but the only 3 files in that folder
    >>>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
    >>>>>
    >>>>> Am I looking in the wrong place?
    >>>>
    >>>> Default Mozilla profile folder locations:
    >>>> http://www.holgermetzger.de/pdl.html
    >>>>
    >>>> If you haven't told Windows to show hidden files and folders, see
    >>>> http://www.microsoft.com/windowsxp/pro/using/tips/personalize/hiddenfiles.asp
    >>>>
    >>>
    >>> Found it - Thank you! Was looking in the wrong place, silly me!

    >> That seems to have done the trick, thanks Dan + Doug

    >
    > Oh No! Just got home from work, checked my email and it's done it again,
    > says I have email when there is nothing there? What should I do now?

    check your settings: Tools, Account Settings, select the account and
    under Server Settings, make sure that "Automatically download new
    messages" is checked. Also, what do you have checked for Leaving
    Messages on server?

    --
    Maxims for the Internet Age: A journey of a thousand sites begins
    with a single click.
     
    gwtc, Aug 3, 2006
    #8
  9. Adam

    Adam Guest

    gwtc wrote:
    > Adam wrote:
    >> Adam wrote:
    >>> Adam wrote:
    >>>> Doug G wrote:
    >>>>> Adam wrote:
    >>>>>> Mozilla Champion (Dan) wrote:
    >>>>>>> Adam wrote:
    >>>>>>>> I have just done the update to TB 1.5.0.5.
    >>>>>>>>
    >>>>>>>> Since the update, for some reason when I open TB and I dont
    >>>>>>>> have mail the little popup by the clock still says I have two
    >>>>>>>> new messages, for some reason it's always 2, not 3 or 1 etc.
    >>>>>>>>
    >>>>>>>> I have tried deleting all the messages in my inbox then exiting
    >>>>>>>> and opening TB again, still it says I have two new messages.
    >>>>>>>>
    >>>>>>>> I have Win XP SP2
    >>>>>>>> PC Cillon Suite 14
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> First empty your trash in Thunderbird
    >>>>>>> Then compress folders in Thunderbird
    >>>>>>> make not of which account it is on (the problem)
    >>>>>>> quit Thunderbird
    >>>>>>>
    >>>>>>>
    >>>>>>> Find your profile folder, Mail, and then the .msf file for the
    >>>>>>> inbox. Delete the inbox.msf file (NOT inbox NOT inbox.sbd (if
    >>>>>>> it exists) - only the inbox.msf file.
    >>>>>>>
    >>>>>>> Restart, your problem should be gone
    >>>>>> I have tried to find the file but cannot. I compacted the folder
    >>>>>> like you said and emptied the trash, I tried to do a search for
    >>>>>> "inbox.msf" and "*.msf" but search came back with nothing, I
    >>>>>> found the profile folder though under "C:\program files\mozilla
    >>>>>> thunderbird\defaults\profile" but the only 3 files in that folder
    >>>>>> are "localstore.rdf", "mimeType.rdf" and "prefs".
    >>>>>>
    >>>>>> Am I looking in the wrong place?
    >>>>>
    >>>>> Default Mozilla profile folder locations:
    >>>>> http://www.holgermetzger.de/pdl.html
    >>>>>
    >>>>> If you haven't told Windows to show hidden files and folders, see
    >>>>> http://www.microsoft.com/windowsxp/pro/using/tips/personalize/hiddenfiles.asp
    >>>>>
    >>>>
    >>>> Found it - Thank you! Was looking in the wrong place, silly me!
    >>> That seems to have done the trick, thanks Dan + Doug

    >>
    >> Oh No! Just got home from work, checked my email and it's done it
    >> again, says I have email when there is nothing there? What should I
    >> do now?

    > check your settings: Tools, Account Settings, select the account and
    > under Server Settings, make sure that "Automatically download new
    > messages" is checked. Also, what do you have checked for Leaving
    > Messages on server?
    >

    THATS IT! Thank you GWTC, I have two accounts and on the one the option
    to automatically download new messages was no ticked. Thanks again all
    for your help.
     
    Adam, Aug 4, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. raptor

    i dont have "telco" ?

    raptor, Feb 12, 2004, in forum: Cisco
    Replies:
    0
    Views:
    398
    raptor
    Feb 12, 2004
  2. Bruce
    Replies:
    1
    Views:
    710
    Aaron Leonard
    Jan 17, 2006
  3. Roger Gariepy
    Replies:
    2
    Views:
    450
  4. Geoff/Elaine
    Replies:
    10
    Views:
    752
    Blinky the Shark
    Sep 11, 2004
  5. Dr Gonzo
    Replies:
    1
    Views:
    280
    David H. Lipman
    Jan 4, 2005
Loading...

Share This Page