Thunderbird Question Please

Discussion in 'Firefox' started by dancertm, Nov 25, 2006.

  1. dancertm

    dancertm Guest

    I have a question about Thunderbird and compression. I don't mind that
    it wants to do this function, however, almost every time I open the
    program it asks if I want it to compress files. I can't seem to find
    where I would tell it to automatically do it, or compress after it
    gets to a certain size.

    Where are the toggles for this function or, if there are none, how can
    I turn that off as it gets annoying.

    Thanks :)
    dancertm, Nov 25, 2006
    #1
    1. Advertising

  2. dancertm wrote:
    > I have a question about Thunderbird and compression. I don't mind that
    > it wants to do this function, however, almost every time I open the
    > program it asks if I want it to compress files. I can't seem to find
    > where I would tell it to automatically do it, or compress after it
    > gets to a certain size.
    >
    > Where are the toggles for this function or, if there are none, how can
    > I turn that off as it gets annoying.
    >
    > Thanks :)


    Since you really should not be trying to access a folder while its being
    compacted, it can be automated only to the point of reminding you. You
    can always choose not to compact at that time, if you really need to
    proceed.

    If you turn off the warning, it is very important to compact the folders
    manually on a regular basis, or the mail files can build up to an
    enormous size.

    To control it:

    Tools>>Options>>Advanced>>Offline & Disk Space

    To turn it off, uncheck the box. To have it occur less frequently,
    raise the limit.

    I set mine for 1000 KB.

    Lee
    Leonidas Jones, Nov 25, 2006
    #2
    1. Advertising

  3. dancertm

    dancertm Guest

    On Sat, 25 Nov 2006 03:37:15 GMT, Leonidas Jones <>
    wrote:

    >dancertm wrote:
    >> I have a question about Thunderbird and compression. I don't mind that
    >> it wants to do this function, however, almost every time I open the
    >> program it asks if I want it to compress files. I can't seem to find
    >> where I would tell it to automatically do it, or compress after it
    >> gets to a certain size.
    >>
    >> Where are the toggles for this function or, if there are none, how can
    >> I turn that off as it gets annoying.
    >>
    >> Thanks :)

    >
    >Since you really should not be trying to access a folder while its being
    >compacted, it can be automated only to the point of reminding you. You
    >can always choose not to compact at that time, if you really need to
    >proceed.
    >
    >If you turn off the warning, it is very important to compact the folders
    >manually on a regular basis, or the mail files can build up to an
    >enormous size.
    >
    >To control it:
    >
    >Tools>>Options>>Advanced>>Offline & Disk Space
    >
    >To turn it off, uncheck the box. To have it occur less frequently,
    >raise the limit.
    >
    >I set mine for 1000 KB.
    >
    >Lee



    Thanks Lee. I had a feeling they set it low, and I could up the size.
    I was getting the compact reminder almost every time I opened the
    email client, was getting a bit annoying :)
    dancertm, Nov 25, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mapmaker
    Replies:
    4
    Views:
    1,032
    Leonidas Jones
    Mar 5, 2005
  2. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    852
    michael turner
    Feb 15, 2004
  3. Nick

    Computer problems please please please help

    Nick, Jun 4, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    442
  4. John Marquis
    Replies:
    2
    Views:
    308
    Julie Meikle
    Dec 22, 2005
  5. attila001122
    Replies:
    0
    Views:
    1,107
    attila001122
    Jun 6, 2008
Loading...

Share This Page