Thunderbird Problems - where can I get help?

Discussion in 'Firefox' started by Elmer, Feb 13, 2006.

  1. Elmer

    Elmer Guest

    My Tbird started (as of yesterday) suddenly to hang when sending mail to
    newsgroups. I cancel the mail reply (after copying it), select quit and
    it brings up a msg that says, "Mail was sent, but couldn't be copied to
    "sent" folder. Do you want to return to the compose window?" cancel ok.

    Either selection picked Tbird quits. I restart up to 3-4 times before I
    can finally get a reply sent.

    I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. And ides
    where I can get some hints on what to do gratefully appreciated.

    Now, it'll be interesting to see if this works ;-)
     
    Elmer, Feb 13, 2006
    #1
    1. Advertising

  2. Elmer

    Elmer Guest

    Elmer wrote:
    > My Tbird started (as of yesterday) suddenly to hang when sending mail to
    > newsgroups. I cancel the mail reply (after copying it), select quit and
    > it brings up a msg that says, "Mail was sent, but couldn't be copied to
    > "sent" folder. Do you want to return to the compose window?" cancel ok.
    >
    > Either selection picked Tbird quits. I restart up to 3-4 times before I
    > can finally get a reply sent.
    >
    > I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. Any ideas
    > where I can get some hints on what to do gratefully appreciated.
    >
    > Now, it'll be interesting to see if this works ;-)


    It worked first time. On rereading this I failed to note that there is
    no msg sent even though the screen claims "mail was sent". I also fixed
    my spelling.
     
    Elmer, Feb 13, 2006
    #2
    1. Advertising

  3. Elmer wrote:
    > Elmer wrote:
    >> My Tbird started (as of yesterday) suddenly to hang when sending mail
    >> to newsgroups. I cancel the mail reply (after copying it), select
    >> quit and it brings up a msg that says, "Mail was sent, but couldn't
    >> be copied to "sent" folder. Do you want to return to the compose
    >> window?" cancel ok.
    >>
    >> Either selection picked Tbird quits. I restart up to 3-4 times before
    >> I can finally get a reply sent.
    >>
    >> I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. Any ideas
    >> where I can get some hints on what to do gratefully appreciated.
    >>
    >> Now, it'll be interesting to see if this works ;-)

    >
    > It worked first time. On rereading this I failed to note that there is
    > no msg sent even though the screen claims "mail was sent". I also
    > fixed my spelling.

    Um, are you saying everything is working now?
     
    Moz Champion (Dan), Feb 13, 2006
    #3
  4. Elmer

    Elmer Guest

    Moz Champion (Dan) wrote:
    > Elmer wrote:
    >> Elmer wrote:
    >>> My Tbird started (as of yesterday) suddenly to hang when sending mail
    >>> to newsgroups. I cancel the mail reply (after copying it), select
    >>> quit and it brings up a msg that says, "Mail was sent, but couldn't
    >>> be copied to "sent" folder. Do you want to return to the compose
    >>> window?" cancel ok.
    >>>
    >>> Either selection picked Tbird quits. I restart up to 3-4 times before
    >>> I can finally get a reply sent.
    >>>
    >>> I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. Any ideas
    >>> where I can get some hints on what to do gratefully appreciated.
    >>>
    >>> Now, it'll be interesting to see if this works ;-)

    >>
    >> It worked first time. On rereading this I failed to note that there is
    >> no msg sent even though the screen claims "mail was sent". I also
    >> fixed my spelling.

    > Um, are you saying everything is working now?


    No, but I think I've got it down to my ISP. I signed on this morning and
    Tbird made its sounds and bounces but nothing was in the inboxes. So I
    read a few ng's and made a reply which hung. So, being in no hurry this
    am, I let it hang until it did an ISP timeout. Once I did that Tbird let
    me save the msg to drafts. As I continued to read my ngs, suddenly the
    inboxes changed color and had mail in them. I quickly opened the draft
    and sent it and zipped through.

    OK, now I know where to go to complain.

    Now, if I could only get Tbird to remember my view prefs in news, I'll
    be really happy.
     
    Elmer, Feb 13, 2006
    #4
  5. Elmer

    gwtc Guest

    Elmer wrote:

    > My Tbird started (as of yesterday) suddenly to hang when sending mail to
    > newsgroups. I cancel the mail reply (after copying it), select quit and
    > it brings up a msg that says, "Mail was sent, but couldn't be copied to
    > "sent" folder. Do you want to return to the compose window?" cancel ok.
    >
    > Either selection picked Tbird quits. I restart up to 3-4 times before I
    > can finally get a reply sent.
    >
    > I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. And ides
    > where I can get some hints on what to do gratefully appreciated.
    >
    > Now, it'll be interesting to see if this works ;-)

    the only time I get that message is when I try to cancel it when it
    was sending. It was sent, but couldn't be copied
     
    gwtc, Feb 13, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mapmaker
    Replies:
    4
    Views:
    1,107
    Leonidas Jones
    Mar 5, 2005
  2. Friedl Allen

    can not get on to get messages

    Friedl Allen, Dec 18, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    371
    Whiskers
    Dec 20, 2005
  3. 02befree
    Replies:
    0
    Views:
    1,160
    02befree
    Dec 24, 2007
  4. attila001122
    Replies:
    0
    Views:
    1,157
    attila001122
    Jun 6, 2008
  5. thanatoid
    Replies:
    11
    Views:
    802
    Evan Platt
    Dec 6, 2008
Loading...

Share This Page