Thunderbird: news server password?

Discussion in 'Firefox' started by Mike the Canadian, Aug 23, 2005.

  1. In Thunderbird how do you enter the login ID and password for
    newsservers that require authentication?

    Thanks in advance.

    --
    Trade your DVDs, movies and CDs for Free!
    http://www.dvdtrades.net
     
    Mike the Canadian, Aug 23, 2005
    #1
    1. Advertising

  2. Mike the Canadian schreef:
    > In Thunderbird how do you enter the login ID and password for
    > newsservers that require authentication?


    Normally, you should have given your login ID (aka username) when
    setting up the account. You can do this in account setup, in Win under
    Tools -> Account options, in Linux under Edit -> Account Options, there
    you choose the particular news account, and go to server settings.
    Somewhere on top of the window you should enter the login ID. TB will
    automatically ask for the password the moment you try to read a
    newsgroup. You can then check the option to have it remember your password.

    HTH, H.

    --
    Hendrik Maryns

    Interesting websites:
    www.lieverleven.be (I cooperate)
    www.eu04.com European Referendum Campaign
    aouw.org The Art Of Urban Warfare
     
    Hendrik Maryns, Aug 23, 2005
    #2
    1. Advertising

  3. Hendrik Maryns wrote:
    > Mike the Canadian schreef:
    >
    >> In Thunderbird how do you enter the login ID and password for
    >> newsservers that require authentication?

    >
    >
    > Normally, you should have given your login ID (aka username) when
    > setting up the account. You can do this in account setup, in Win under
    > Tools -> Account options, in Linux under Edit -> Account Options, there
    > you choose the particular news account, and go to server settings.
    > Somewhere on top of the window you should enter the login ID. TB will
    > automatically ask for the password the moment you try to read a
    > newsgroup. You can then check the option to have it remember your
    > password.


    No, In the Windows version there is no way I can see to enter the
    login/password. It is no where in Tools | Options. The news server I
    want to use has public and private groups and it doesn't pick up the
    private groups just the public ones. I tried adding the account again
    and there was no where to enter the login/password.

    --
    Trade your DVDs, movies and CDs for Free!
    http://www.dvdtrades.net
     
    Mike the Canadian, Aug 24, 2005
    #3
  4. Mike the Canadian

    Old Gringo Guest

    Mike the Canadian wrote:
    > Hendrik Maryns wrote:
    >
    >> Mike the Canadian schreef:
    >>
    >>> In Thunderbird how do you enter the login ID and password for
    >>> newsservers that require authentication?

    >>
    >>
    >>
    >> Normally, you should have given your login ID (aka username) when
    >> setting up the account. You can do this in account setup, in Win
    >> under Tools -> Account options, in Linux under Edit -> Account
    >> Options, there you choose the particular news account, and go to
    >> server settings. Somewhere on top of the window you should enter the
    >> login ID. TB will automatically ask for the password the moment you
    >> try to read a newsgroup. You can then check the option to have it
    >> remember your password.

    >
    >
    > No, In the Windows version there is no way I can see to enter the
    > login/password. It is no where in Tools | Options. The news server I
    > want to use has public and private groups and it doesn't pick up the
    > private groups just the public ones. I tried adding the account again
    > and there was no where to enter the login/password.
    >

    Account settings for your news accounts is where it is all at.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Aug 24, 2005
    #4
  5. Old Gringo wrote:
    > Mike the Canadian wrote:
    >
    >> Hendrik Maryns wrote:
    >>
    >>> Mike the Canadian schreef:
    >>>
    >>>> In Thunderbird how do you enter the login ID and password for
    >>>> newsservers that require authentication?
    >>>
    >>>
    >>>
    >>>
    >>> Normally, you should have given your login ID (aka username) when
    >>> setting up the account. You can do this in account setup, in Win
    >>> under Tools -> Account options, in Linux under Edit -> Account
    >>> Options, there you choose the particular news account, and go to
    >>> server settings. Somewhere on top of the window you should enter the
    >>> login ID. TB will automatically ask for the password the moment you
    >>> try to read a newsgroup. You can then check the option to have it
    >>> remember your password.

    >>
    >>
    >>
    >> No, In the Windows version there is no way I can see to enter the
    >> login/password. It is no where in Tools | Options. The news server I
    >> want to use has public and private groups and it doesn't pick up the
    >> private groups just the public ones. I tried adding the account again
    >> and there was no where to enter the login/password.
    >>

    > Account settings for your news accounts is where it is all at.


    No, there is nothing at all I can see in Account Settings regarding the
    news server login/password. I click on the news account choose View
    settings for this account. You'd guess it would be in Server Settings
    but I checked every other section. I am using v1.06 on Windows are you?

    --
    Trade your DVDs, movies and CDs for Free!
    http://www.dvdtrades.net
     
    Mike the Canadian, Aug 24, 2005
    #5
  6. Mike the Canadian

    Steve IA Guest

    Mike the Canadian wrote:
    > In Thunderbird how do you enter the login ID and password for
    > newsservers that require authentication?
    >
    > Thanks in advance.
    >

    Try this.
    After you've added the news account (without the ID or password), select
    the server from the folder last, right click ==> Subscribe. A pop up box
    will ask for your ID which you've previously registered with the server.
    Enter that and tick "Password Manager to remember..."
    Good luck.
    Steve
    41N
     
    Steve IA, Aug 24, 2005
    #6
  7. Mike the Canadian

    Old Gringo Guest

    Mike the Canadian wrote:
    > Old Gringo wrote:
    >
    >> Mike the Canadian wrote:
    >>
    >>> Hendrik Maryns wrote:
    >>>
    >>>> Mike the Canadian schreef:
    >>>>
    >>>>> In Thunderbird how do you enter the login ID and password for
    >>>>> newsservers that require authentication?
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Normally, you should have given your login ID (aka username) when
    >>>> setting up the account. You can do this in account setup, in Win
    >>>> under Tools -> Account options, in Linux under Edit -> Account
    >>>> Options, there you choose the particular news account, and go to
    >>>> server settings. Somewhere on top of the window you should enter the
    >>>> login ID. TB will automatically ask for the password the moment you
    >>>> try to read a newsgroup. You can then check the option to have it
    >>>> remember your password.
    >>>
    >>>
    >>>
    >>>
    >>> No, In the Windows version there is no way I can see to enter the
    >>> login/password. It is no where in Tools | Options. The news server I
    >>> want to use has public and private groups and it doesn't pick up the
    >>> private groups just the public ones. I tried adding the account again
    >>> and there was no where to enter the login/password.
    >>>

    >> Account settings for your news accounts is where it is all at.

    >
    >
    > No, there is nothing at all I can see in Account Settings regarding the
    > news server login/password. I click on the news account choose View
    > settings for this account. You'd guess it would be in Server Settings
    > but I checked every other section. I am using v1.06 on Windows are you?
    >

    When you set up the account check the user name and password tick box
    then enter your user name, when you then login to the account it will
    ask for the password. enter password and check the tick for using
    password manager.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Aug 24, 2005
    #7
  8. Old Gringo wrote:
    > Mike the Canadian wrote:
    >
    >> Old Gringo wrote:
    >>
    >>> Mike the Canadian wrote:
    >>>
    >>>> Hendrik Maryns wrote:
    >>>>
    >>>>> Mike the Canadian schreef:
    >>>>>
    >>>>>> In Thunderbird how do you enter the login ID and password for
    >>>>>> newsservers that require authentication?
    >>>>>
    >>>>> Normally, you should have given your login ID (aka username) when
    >>>>> setting up the account. You can do this in account setup, in Win
    >>>>> under Tools -> Account options, in Linux under Edit -> Account
    >>>>> Options, there you choose the particular news account, and go to
    >>>>> server settings. Somewhere on top of the window you should enter
    >>>>> the login ID. TB will automatically ask for the password the
    >>>>> moment you try to read a newsgroup. You can then check the option
    >>>>> to have it remember your password.
    >>>>
    >>>> No, In the Windows version there is no way I can see to enter the
    >>>> login/password. It is no where in Tools | Options. The news server I
    >>>> want to use has public and private groups and it doesn't pick up the
    >>>> private groups just the public ones. I tried adding the account
    >>>> again and there was no where to enter the login/password.
    >>>>
    >>> Account settings for your news accounts is where it is all at.

    >>
    >> No, there is nothing at all I can see in Account Settings regarding
    >> the news server login/password. I click on the news account choose
    >> View settings for this account. You'd guess it would be in Server
    >> Settings but I checked every other section. I am using v1.06 on
    >> Windows are you?
    >>

    > When you set up the account check the user name and password tick box
    > then enter your user name, when you then login to the account it will
    > ask for the password. enter password and check the tick for using
    > password manager.


    I have tried re-adding the news account and there is no user name and
    password tick box and no where to enter the user name. Have you tried
    this yourself? Note that I am talking about Newsgroup accounts not EMail
    accounts.

    --
    Trade your DVDs, movies and CDs for Free!
    http://www.dvdtrades.net
     
    Mike the Canadian, Aug 24, 2005
    #8
  9. Mike the Canadian

    dillinger Guest

    Mike the Canadian wrote:
    > Old Gringo wrote:
    >
    >> Mike the Canadian wrote:
    >>
    >>> Old Gringo wrote:
    >>>
    >>>> Mike the Canadian wrote:
    >>>>
    >>>>> Hendrik Maryns wrote:
    >>>>>
    >>>>>> Mike the Canadian schreef:
    >>>>>>
    >>>>>>> In Thunderbird how do you enter the login ID and password for
    >>>>>>> newsservers that require authentication?
    >>>>>>
    >>>>>>
    >>>>>> Normally, you should have given your login ID (aka username) when
    >>>>>> setting up the account. You can do this in account setup, in Win
    >>>>>> under Tools -> Account options, in Linux under Edit -> Account
    >>>>>> Options, there you choose the particular news account, and go to
    >>>>>> server settings. Somewhere on top of the window you should enter
    >>>>>> the login ID. TB will automatically ask for the password the
    >>>>>> moment you try to read a newsgroup. You can then check the option
    >>>>>> to have it remember your password.
    >>>>>
    >>>>>
    >>>>> No, In the Windows version there is no way I can see to enter the
    >>>>> login/password. It is no where in Tools | Options. The news server
    >>>>> I want to use has public and private groups and it doesn't pick up
    >>>>> the private groups just the public ones. I tried adding the account
    >>>>> again and there was no where to enter the login/password.
    >>>>>
    >>>> Account settings for your news accounts is where it is all at.
    >>>
    >>>
    >>> No, there is nothing at all I can see in Account Settings regarding
    >>> the news server login/password. I click on the news account choose
    >>> View settings for this account. You'd guess it would be in Server
    >>> Settings but I checked every other section. I am using v1.06 on
    >>> Windows are you?
    >>>

    >> When you set up the account check the user name and password tick box
    >> then enter your user name, when you then login to the account it will
    >> ask for the password. enter password and check the tick for using
    >> password manager.

    >
    >
    > I have tried re-adding the news account and there is no user name and
    > password tick box and no where to enter the user name. Have you tried
    > this yourself? Note that I am talking about Newsgroup accounts not EMail
    > accounts.
    >


    News accounts which require a login are supposed to pop up a username
    and a password prompt at first use, if this doesn't happen no login is
    required. If you are sure there are some private groups at the address
    you are using, you might try to connect with SSL, on port 563.

    Michel
     
    dillinger, Aug 24, 2005
    #9
  10. dillinger wrote:
    > Mike the Canadian wrote:
    >
    >> Old Gringo wrote:
    >>
    >>> Mike the Canadian wrote:
    >>>
    >>>> Old Gringo wrote:
    >>>>
    >>>>> Mike the Canadian wrote:
    >>>>>
    >>>>>> Hendrik Maryns wrote:
    >>>>>>
    >>>>>>> Mike the Canadian schreef:
    >>>>>>>
    >>>>>>>> In Thunderbird how do you enter the login ID and password for
    >>>>>>>> newsservers that require authentication?
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> Normally, you should have given your login ID (aka username) when
    >>>>>>> setting up the account. You can do this in account setup, in Win
    >>>>>>> under Tools -> Account options, in Linux under Edit -> Account
    >>>>>>> Options, there you choose the particular news account, and go to
    >>>>>>> server settings. Somewhere on top of the window you should enter
    >>>>>>> the login ID. TB will automatically ask for the password the
    >>>>>>> moment you try to read a newsgroup. You can then check the
    >>>>>>> option to have it remember your password.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> No, In the Windows version there is no way I can see to enter the
    >>>>>> login/password. It is no where in Tools | Options. The news server
    >>>>>> I want to use has public and private groups and it doesn't pick up
    >>>>>> the private groups just the public ones. I tried adding the
    >>>>>> account again and there was no where to enter the login/password.
    >>>>>>
    >>>>> Account settings for your news accounts is where it is all at.
    >>>>
    >>>>
    >>>>
    >>>> No, there is nothing at all I can see in Account Settings regarding
    >>>> the news server login/password. I click on the news account choose
    >>>> View settings for this account. You'd guess it would be in Server
    >>>> Settings but I checked every other section. I am using v1.06 on
    >>>> Windows are you?
    >>>>
    >>> When you set up the account check the user name and password tick box
    >>> then enter your user name, when you then login to the account it will
    >>> ask for the password. enter password and check the tick for using
    >>> password manager.

    >>
    >>
    >>
    >> I have tried re-adding the news account and there is no user name and
    >> password tick box and no where to enter the user name. Have you tried
    >> this yourself? Note that I am talking about Newsgroup accounts not
    >> EMail accounts.
    >>

    >
    > News accounts which require a login are supposed to pop up a username
    > and a password prompt at first use, if this doesn't happen no login is
    > required. If you are sure there are some private groups at the address
    > you are using, you might try to connect with SSL, on port 563.


    Well maybe that is the problem. This server does not _require_ a
    username and password to access the _public_ groups. However, you need
    the username and password to access the _private_ groups. It looks like
    a bug. A case of the software trying to do more than it should.
    Connecting with SSL does not work either, it just times out on group
    refresh.

    --
    Trade your DVDs, movies and CDs for Free!
    http://www.dvdtrades.net
     
    Mike the Canadian, Aug 24, 2005
    #10
  11. Mike the Canadian

    fredflint

    Joined:
    Jun 2, 2011
    Messages:
    1
    > News accounts which require a login are supposed to pop up a username
    > and a password prompt at first use, if this doesn't happen no login is
    > required. If you are sure there are some private groups at the address
    > you are using, you might try to connect with SSL, on port 563.[/color]

    Well maybe that is the problem. This server does not _require_ a
    username and password to access the _public_ groups. However, you need
    the username and password to access the _private_ groups. It looks like
    a bug. A case of the software trying to do more than it should.
    Connecting with SSL does not work either, it just times out on group
    refresh.

    ----

    I had a similar issue -could not see private newsgroups on a public news server -- was only able to see the public groups on the new server and no prompt to login was given.

    the solution was this advice: >> Did you try selecting Tools | Account Settings | account | Server Settings | Server Settings | Always request authentication...

    after putting a tick mark on this option I was prompted to login and can see the private newsgroups
     
    fredflint, Jun 2, 2011
    #11
  12. Mike the Canadian

    mrincredible

    Joined:
    Oct 17, 2013
    Messages:
    1
    I didn't notice the first time I put in a username.

    I had to go to Alt+T (Tools), Options, Security, Passwords, Saved Passwords and Remove the blank saved password I put in previously.

    Problem solved. But only after "Get Mail" a few times. Would have probably taken effect quicker if I just restarted Thunderbird.
     
    mrincredible, Oct 17, 2013
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Yandos
    Replies:
    0
    Views:
    642
    Yandos
    Sep 15, 2005
  2. Joel Rubin

    Open free news server news.ips.pt

    Joel Rubin, Apr 14, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    646
    Joel Rubin
    Apr 14, 2005
  3. Gary Edstrom
    Replies:
    2
    Views:
    347
    Gary Edstrom
    Nov 19, 2005
  4. steve
    Replies:
    3
    Views:
    601
    Stephen Worthington
    Jul 23, 2004
  5. floffy
    Replies:
    0
    Views:
    619
    floffy
    Sep 20, 2009
Loading...

Share This Page