Thunderbird - Links (NOT) Opening in Firefox

Discussion in 'Firefox' started by yogi22, Jun 7, 2008.

  1. yogi22

    yogi22 Guest

    Late last year, I got help in modifying the behaviour of TB when I
    clicked on links in messages. (Transcript below). BTW, sometime after
    that conversation with the Purple Hippo, TB reverted to its original
    behaviour.

    Now I have the opposite problem. When I click on a link in TB, nothing
    happens!

    When I hover over the link, the cursor changes to a hand and the
    underlying address appears in the status bar. If I right-click on the
    link, I am presented with the usual options, including, "Copy Link
    Location", and it works. IOW, to investigate a link in TB, I have to
    right-click on it, select "Copy Link Location", switch to FF, click in
    the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
    out there?

    Win2K
    TB version 2.0.0.14 (20080421)
    kk

    On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
    <> wrote:
    > yogi22 wrote:
    > > As I sift through my RSS and newsgroup emails in TB, when I click on
    > > links, my preferred behaviour is for the page to load in background so
    > > I can continue working through the pile of emails. This is what
    > > happens until the first time that I decide to check out a linked
    > > webpage.


    > > However, once that happens, from that point on, every time I click on
    > > a link in an email, Firefox comes to the front, and I have to alt-tab
    > > my way back to the message to continue reading it.


    > > Is there any obscure setting in TB that will force it NOT to open
    > > webpages automatically when I click on a link?
    > > kk


    > its not a TB problem but a FF one or a windows one. I don't
    > know if this will work, but try it anyways: in the address
    > bar of FF type in about:config and look for this entry:


    > browser.tabs.loadInBackground


    > once found, double click on it and change it to true.


    > If thats not it, then look for:


    > browser.tabs.loadDivertedInBackground


    > and change that one to true. If that doesn't work, then I
    > don't know what the settings would be.


    The first one was already True (probably as a result of a selection in
    TabMixPlus)
    The second one was False
    I changed it to True
    It worked! (at least on the first few tests. if i have further issues,
    I'll let you know).

    Thank you, Peter.
    kk
    yogi22, Jun 7, 2008
    #1
    1. Advertising

  2. yogi22 wrote:
    > Late last year, I got help in modifying the behaviour of TB when I
    > clicked on links in messages. (Transcript below). BTW, sometime after
    > that conversation with the Purple Hippo, TB reverted to its original
    > behaviour.
    >
    > Now I have the opposite problem. When I click on a link in TB, nothing
    > happens!
    >
    > When I hover over the link, the cursor changes to a hand and the
    > underlying address appears in the status bar. If I right-click on the
    > link, I am presented with the usual options, including, "Copy Link
    > Location", and it works. IOW, to investigate a link in TB, I have to
    > right-click on it, select "Copy Link Location", switch to FF, click in
    > the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
    > out there?
    >
    > Win2K
    > TB version 2.0.0.14 (20080421)
    > kk
    >
    > On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
    > <> wrote:
    >> yogi22 wrote:
    >>> As I sift through my RSS and newsgroup emails in TB, when I click on
    >>> links, my preferred behaviour is for the page to load in background so
    >>> I can continue working through the pile of emails. This is what
    >>> happens until the first time that I decide to check out a linked
    >>> webpage.

    >
    >>> However, once that happens, from that point on, every time I click on
    >>> a link in an email, Firefox comes to the front, and I have to alt-tab
    >>> my way back to the message to continue reading it.

    >
    >>> Is there any obscure setting in TB that will force it NOT to open
    >>> webpages automatically when I click on a link?
    >>> kk

    >
    >> its not a TB problem but a FF one or a windows one. I don't
    >> know if this will work, but try it anyways: in the address
    >> bar of FF type in about:config and look for this entry:

    >
    >> browser.tabs.loadInBackground

    >
    >> once found, double click on it and change it to true.

    >
    >> If thats not it, then look for:

    >
    >> browser.tabs.loadDivertedInBackground

    >
    >> and change that one to true. If that doesn't work, then I
    >> don't know what the settings would be.

    >
    > The first one was already True (probably as a result of a selection in
    > TabMixPlus)
    > The second one was False
    > I changed it to True
    > It worked! (at least on the first few tests. if i have further issues,
    > I'll let you know).
    >
    > Thank you, Peter.
    > kk


    close FF, open IE, make that the default, close IE, then
    open FF, and now it should ask it you want to make that the
    default. Did this work?

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Jun 7, 2008
    #2
    1. Advertising

  3. yogi22

    yogi22 Guest

    On Jun 7, 11:45 am, Peter Potamus the Purple Hippo
    <> wrote:
    > yogi22 wrote:
    > > Late last year, I got help in modifying the behaviour of TB when I
    > > clicked on links in messages. (Transcript below). BTW, sometime after
    > > that conversation with the Purple Hippo, TB reverted to its original
    > > behaviour.

    >
    > > Now I have the opposite problem. When I click on a link in TB, nothing
    > > happens!

    >
    > > When I hover over the link, the cursor changes to a hand and the
    > > underlying address appears in the status bar. If I right-click on the
    > > link, I am presented with the usual options, including, "Copy Link
    > > Location", and it works. IOW, to investigate a link in TB, I have to
    > > right-click on it, select "Copy Link Location", switch to FF, click in
    > > the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
    > > out there?

    >
    > > Win2K
    > > TB version 2.0.0.14 (20080421)
    > > kk

    >
    > > On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
    > > <> wrote:
    > >> yogi22 wrote:
    > >>> As I sift through my RSS and newsgroup emails in TB, when I click on
    > >>> links, my preferred behaviour is for the page to load in background so
    > >>> I can continue working through the pile of emails. This is what
    > >>> happens until the first time that I decide to check out a linked
    > >>> webpage.

    >
    > >>> However, once that happens, from that point on, every time I click on
    > >>> a link in an email, Firefox comes to the front, and I have to alt-tab
    > >>> my way back to the message to continue reading it.

    >
    > >>> Is there any obscure setting in TB that will force it NOT to open
    > >>> webpages automatically when I click on a link?
    > >>> kk

    >
    > >> its not a TB problem but a FF one or a windows one. I don't
    > >> know if this will work, but try it anyways: in the address
    > >> bar of FF type in about:config and look for this entry:

    >
    > >> browser.tabs.loadInBackground

    >
    > >> once found, double click on it and change it to true.

    >
    > >> If thats not it, then look for:

    >
    > >> browser.tabs.loadDivertedInBackground

    >
    > >> and change that one to true. If that doesn't work, then I
    > >> don't know what the settings would be.

    >
    > > The first one was already True (probably as a result of a selection in
    > > TabMixPlus)
    > > The second one was False
    > > I changed it to True
    > > It worked! (at least on the first few tests. if i have further issues,
    > > I'll let you know).

    >
    > > Thank you, Peter.
    > > kk

    >
    > close FF, open IE, make that the default, close IE, then
    > open FF, and now it should ask it you want to make that the
    > default. Did this work?


    "Did this work?"

    Yes, it did! Thank you Peter! Why didn't I think of that? Any idea
    what might have caused that?
    kk
    yogi22, Jun 7, 2008
    #3
  4. yogi22 wrote:
    > On Jun 7, 11:45 am, Peter Potamus the Purple Hippo
    > <> wrote:
    >> yogi22 wrote:
    >>> Late last year, I got help in modifying the behaviour of TB when I
    >>> clicked on links in messages. (Transcript below). BTW, sometime after
    >>> that conversation with the Purple Hippo, TB reverted to its original
    >>> behaviour.
    >>> Now I have the opposite problem. When I click on a link in TB, nothing
    >>> happens!
    >>> When I hover over the link, the cursor changes to a hand and the
    >>> underlying address appears in the status bar. If I right-click on the
    >>> link, I am presented with the usual options, including, "Copy Link
    >>> Location", and it works. IOW, to investigate a link in TB, I have to
    >>> right-click on it, select "Copy Link Location", switch to FF, click in
    >>> the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
    >>> out there?
    >>> Win2K
    >>> TB version 2.0.0.14 (20080421)
    >>> kk
    >>> On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
    >>> <> wrote:
    >>>> yogi22 wrote:
    >>>>> As I sift through my RSS and newsgroup emails in TB, when I click on
    >>>>> links, my preferred behaviour is for the page to load in background so
    >>>>> I can continue working through the pile of emails. This is what
    >>>>> happens until the first time that I decide to check out a linked
    >>>>> webpage.
    >>>>> However, once that happens, from that point on, every time I click on
    >>>>> a link in an email, Firefox comes to the front, and I have to alt-tab
    >>>>> my way back to the message to continue reading it.
    >>>>> Is there any obscure setting in TB that will force it NOT to open
    >>>>> webpages automatically when I click on a link?
    >>>>> kk
    >>>> its not a TB problem but a FF one or a windows one. I don't
    >>>> know if this will work, but try it anyways: in the address
    >>>> bar of FF type in about:config and look for this entry:
    >>>> browser.tabs.loadInBackground
    >>>> once found, double click on it and change it to true.
    >>>> If thats not it, then look for:
    >>>> browser.tabs.loadDivertedInBackground
    >>>> and change that one to true. If that doesn't work, then I
    >>>> don't know what the settings would be.
    >>> The first one was already True (probably as a result of a selection in
    >>> TabMixPlus)
    >>> The second one was False
    >>> I changed it to True
    >>> It worked! (at least on the first few tests. if i have further issues,
    >>> I'll let you know).
    >>> Thank you, Peter.
    >>> kk

    >> close FF, open IE, make that the default, close IE, then
    >> open FF, and now it should ask it you want to make that the
    >> default. Did this work?

    >
    > "Did this work?"
    >
    > Yes, it did! Thank you Peter! Why didn't I think of that? Any idea
    > what might have caused that?
    > kk


    what do you expect -- its windows!!!! Windows has a mind
    all its own. If you don't let *it* do what *it* wants, then
    strange things will happen. Could have happened during an
    update, or you installed something, or whatever.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Jun 7, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dan Hunting

    Opening links in Thunderbird messages

    Dan Hunting, Dec 22, 2004, in forum: Firefox
    Replies:
    10
    Views:
    977
    ::..BRIAN..::
    Dec 24, 2004
  2. S.Rodgers
    Replies:
    13
    Views:
    1,676
    Doug G
    Dec 16, 2005
  3. Elizabeth
    Replies:
    0
    Views:
    869
    Elizabeth
    Aug 15, 2006
  4. Baalrog

    thunderbird email links opening in explorer?

    Baalrog, Dec 12, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    828
    Baalrog
    Dec 12, 2006
  5. yogi22
    Replies:
    2
    Views:
    686
    yogi22
    Nov 4, 2007
Loading...

Share This Page