Thunderbird Images

Discussion in 'Firefox' started by mcp6453, Nov 6, 2007.

  1. mcp6453

    mcp6453 Guest

    For some reason, I cannot get images to show up in Thunderbird 1.0.6.
    When I first started using the program, I was asked whether I wanted to
    display images. Now, I never receive the prompt, and I don't see a way
    in menus to enable images. How can I get them to show up in downloaded
    emails?
    mcp6453, Nov 6, 2007
    #1
    1. Advertising

  2. mcp6453

    mcp6453 Guest

    More information...

    mcp6453 wrote:
    > For some reason, I cannot get images to show up in Thunderbird 1.0.6.
    > When I first started using the program, I was asked whether I wanted to
    > display images. Now, I never receive the prompt, and I don't see a way
    > in menus to enable images. How can I get them to show up in downloaded
    > emails?


    Under the Security tab, "Block images" is NOT checked. If I uncheck it
    and open an email with images, TB tells me that images have been blocked
    and that I can click "Show Images" to unblock them. When I click on Show
    Images, TB acts like it is downloading the images, but they never appear
    in the message.

    My other installations of TB work fine. The problem is only on this machine.
    mcp6453, Nov 6, 2007
    #2
    1. Advertising

  3. Re: More information...

    mcp6453 wrote:
    > mcp6453 wrote:
    >> For some reason, I cannot get images to show up in Thunderbird 1.0.6.
    >> When I first started using the program, I was asked whether I wanted to
    >> display images. Now, I never receive the prompt, and I don't see a way
    >> in menus to enable images. How can I get them to show up in downloaded
    >> emails?

    >
    > Under the Security tab, "Block images" is NOT checked. If I uncheck it
    > and open an email with images, TB tells me that images have been blocked
    > and that I can click "Show Images" to unblock them. When I click on Show
    > Images, TB acts like it is downloading the images, but they never appear
    > in the message.
    >
    > My other installations of TB work fine. The problem is only on this machine.


    click on View, Attachments Inline
    then View, Message Body As, Original HTML

    did that work?

    --
    *IMPORTANT*: Sorry folks, but messages emailed to me will be
    disregarded!!!!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Nov 6, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stephen Stormont

    Can recover old images from SmartMedia card, but not recent images

    Stephen Stormont, Oct 14, 2003, in forum: Digital Photography
    Replies:
    9
    Views:
    529
    Brian E. Ashley
    Oct 20, 2003
  2. Peter Frank
    Replies:
    11
    Views:
    1,054
    Chris Cox
    Dec 13, 2004
  3. Can't view images on Google Images

    , Dec 29, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    2,378
    Plato
    Dec 30, 2005
  4. Replies:
    4
    Views:
    301
    bugbear
    Jun 19, 2007
  5. Replies:
    1
    Views:
    138
    nospam
    May 30, 2014
Loading...

Share This Page