Thunderbird - headers in forwarded msgs.

Discussion in 'Firefox' started by David G. Imber, Oct 12, 2005.

  1. I'm considering migrating to TB from Eudora, and so I'm
    experimenting with it now and then.

    One thing I dislike very much is that when I forward a message
    to someone, they get a HUGE extended header from the message being
    forwarded. This extended header would only have appeared to me in the
    original if I'd employed the "full header" option, but the recipient
    of my forwarded message is saddled with all this extraneous
    information as the default.

    Is there any way I can control what header information is
    included with forwarded messages?

    Thanks in advance, DGI
    David G. Imber, Oct 12, 2005
    #1
    1. Advertising

  2. David G. Imber wrote:
    > I'm considering migrating to TB from Eudora, and so I'm
    > experimenting with it now and then.
    >
    > One thing I dislike very much is that when I forward a message
    > to someone, they get a HUGE extended header from the message being
    > forwarded. This extended header would only have appeared to me in the
    > original if I'd employed the "full header" option, but the recipient
    > of my forwarded message is saddled with all this extraneous
    > information as the default.
    >
    > Is there any way I can control what header information is
    > included with forwarded messages?
    >
    > Thanks in advance, DGI
    >
    >


    Before forwarding, switch to View>>Headers>>None. Another options is to
    forward as an attachment.

    Lee
    Leonidas Jones, Oct 13, 2005
    #2
    1. Advertising

  3. On Thu, 13 Oct 2005 00:05:00 GMT, Leonidas Jones <>
    wrote:


    >
    >Before forwarding, switch to View>>Headers>>None. Another options is to
    >forward as an attachment.


    Thank you for replying, but forwarding as attachment doesn't
    do it. It still delivers a mile-long header. And perhaps we are
    looking at different versions of TB, but under View >>Headers my
    options are "all" and "normal". I have no "none".

    Thanks anyway. DGI
    David G. Imber, Oct 13, 2005
    #3
  4. David G. Imber wrote:
    > On Thu, 13 Oct 2005 00:05:00 GMT, Leonidas Jones <>
    > wrote:
    >
    >
    >> Before forwarding, switch to View>>Headers>>None. Another options is to
    >> forward as an attachment.

    >
    > Thank you for replying, but forwarding as attachment doesn't
    > do it. It still delivers a mile-long header. And perhaps we are
    > looking at different versions of TB, but under View >>Headers my
    > options are "all" and "normal". I have no "none".
    >
    > Thanks anyway. DGI
    >
    >


    Install Mnenhy:

    http://mnenhy.mozdev.org/

    Lee
    Leonidas Jones, Oct 13, 2005
    #4
  5. David G. Imber

    Old Gringo Guest

    On Thu, 13 Oct 2005 01:58:56 GMT, in the alt.fan.mozilla News Group,
    Without Any Hesitation Leonidas Jones Wrote The Following:

    > David G. Imber wrote:
    >> On Thu, 13 Oct 2005 00:05:00 GMT, Leonidas Jones <>
    >> wrote:
    >>
    >>
    >>> Before forwarding, switch to View>>Headers>>None. Another options is to
    >>> forward as an attachment.

    >>
    >> Thank you for replying, but forwarding as attachment doesn't
    >> do it. It still delivers a mile-long header. And perhaps we are
    >> looking at different versions of TB, but under View >>Headers my
    >> options are "all" and "normal". I have no "none".
    >>
    >> Thanks anyway. DGI
    >>
    >>

    >
    > Install Mnenhy:
    >
    > http://mnenhy.mozdev.org/
    >
    > Lee


    A new toy to look over, however when selecting none, the headers are
    removed from the bar above the message view pane but are still shown
    in the message when forwarding. Is there some other settings I am
    missing?
    --
    Old Gringo
    The Future Is Not What It Use To Be
    Freedom For The World 10/12/05 10:24:05 PM
    http://www.nuboy-industries.com
    Old Gringo, Oct 13, 2005
    #5
  6. Old Gringo wrote:
    > On Thu, 13 Oct 2005 01:58:56 GMT, in the alt.fan.mozilla News Group,
    > Without Any Hesitation Leonidas Jones Wrote The Following:
    >
    >> David G. Imber wrote:
    >>> On Thu, 13 Oct 2005 00:05:00 GMT, Leonidas Jones <>
    >>> wrote:
    >>>
    >>>
    >>>> Before forwarding, switch to View>>Headers>>None. Another options is to
    >>>> forward as an attachment.
    >>> Thank you for replying, but forwarding as attachment doesn't
    >>> do it. It still delivers a mile-long header. And perhaps we are
    >>> looking at different versions of TB, but under View >>Headers my
    >>> options are "all" and "normal". I have no "none".
    >>>
    >>> Thanks anyway. DGI
    >>>
    >>>

    >> Install Mnenhy:
    >>
    >> http://mnenhy.mozdev.org/
    >>
    >> Lee

    >
    > A new toy to look over, however when selecting none, the headers are
    > removed from the bar above the message view pane but are still shown
    > in the message when forwarding. Is there some other settings I am
    > missing?


    No, you are right, I remembered it incorrectly. Best bet would be to
    set headers to Normal, which would give an abbreviated headers setting.
    Mnenhy doesn't seem to affect the forwarded headers. I am sorry to
    have suggested otherwise.

    Mnenhy is a great extensions though.

    Lee
    Leonidas Jones, Oct 13, 2005
    #6
  7. David G. Imber

    Old Gringo Guest

    On Thu, 13 Oct 2005 03:33:06 GMT, in the alt.fan.mozilla News Group,
    Without Any Hesitation Leonidas Jones Wrote The Following:

    > Old Gringo wrote:
    >> On Thu, 13 Oct 2005 01:58:56 GMT, in the alt.fan.mozilla News Group,
    >> Without Any Hesitation Leonidas Jones Wrote The Following:
    >>
    >>> David G. Imber wrote:
    >>>> On Thu, 13 Oct 2005 00:05:00 GMT, Leonidas Jones <>
    >>>> wrote:
    >>>>
    >>>>
    >>>>> Before forwarding, switch to View>>Headers>>None. Another options is to
    >>>>> forward as an attachment.
    >>>> Thank you for replying, but forwarding as attachment doesn't
    >>>> do it. It still delivers a mile-long header. And perhaps we are
    >>>> looking at different versions of TB, but under View >>Headers my
    >>>> options are "all" and "normal". I have no "none".
    >>>>
    >>>> Thanks anyway. DGI
    >>>>
    >>>>
    >>> Install Mnenhy:
    >>>
    >>> http://mnenhy.mozdev.org/
    >>>
    >>> Lee

    >>
    >> A new toy to look over, however when selecting none, the headers are
    >> removed from the bar above the message view pane but are still shown
    >> in the message when forwarding. Is there some other settings I am
    >> missing?

    >
    > No, you are right, I remembered it incorrectly. Best bet would be to
    > set headers to Normal, which would give an abbreviated headers setting.
    > Mnenhy doesn't seem to affect the forwarded headers. I am sorry to
    > have suggested otherwise.
    >
    > Mnenhy is a great extensions though.
    >
    > Lee


    Not a problem, just thought I was over looking something. Have a good
    one.
    --
    Old Gringo
    The Future Is Not What It Use To Be
    Freedom For The World 10/13/05 8:59:04 AM
    http://www.nuboy-industries.com
    Old Gringo, Oct 13, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Herb
    Replies:
    3
    Views:
    468
  2. Gregg
    Replies:
    0
    Views:
    471
    Gregg
    Feb 19, 2005
  3. Bo Jasmin
    Replies:
    2
    Views:
    398
  4. DougT407

    Exporting Outlook Express Msgs

    DougT407, Aug 10, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    438
    boy wonder
    Aug 10, 2003
  5. Mark

    outgoing msgs

    Mark, Feb 1, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    441
    trout
    Feb 1, 2004
Loading...

Share This Page