Thunderbird - change account

Discussion in 'NZ Computing' started by Warwick, Aug 29, 2005.

  1. Warwick

    Warwick Guest

    I have changed my ISP and need to change server settings in Thunderbird.

    I am having a devil of a job changing the smtp setting.

    Delete the old ISP account, when setting up a new one there is no prompt to
    set the outgoing server, only the pop3 one. A pop up tells me to change it
    by going to mail and usenet account settings from the main menu.

    That instruction seems to be bullshit, you can view the outgoing server but
    you cannot edit it.

    Anyone done this before?


    cheers
     
    Warwick, Aug 29, 2005
    #1
    1. Advertising

  2. Warwick

    -=rjh=- Guest

    Warwick wrote:
    > I have changed my ISP and need to change server settings in Thunderbird.
    >
    > I am having a devil of a job changing the smtp setting.
    >
    > Delete the old ISP account, when setting up a new one there is no prompt to
    > set the outgoing server, only the pop3 one. A pop up tells me to change it
    > by going to mail and usenet account settings from the main menu.
    >
    > That instruction seems to be bullshit, you can view the outgoing server but
    > you cannot edit it.
    >
    > Anyone done this before?
    >
    >
    > cheers


    Tools | Account Settings | scroll down to Outgoing Server (SMTP) and
    edit it there.

    HTH
     
    -=rjh=-, Aug 29, 2005
    #2
    1. Advertising

  3. Warwick wrote:

    > I have changed my ISP and need to change server settings in Thunderbird.
    >
    > I am having a devil of a job changing the smtp setting.
    >
    > Delete the old ISP account, when setting up a new one there is no prompt to
    > set the outgoing server, only the pop3 one. A pop up tells me to change it
    > by going to mail and usenet account settings from the main menu.
    >
    > That instruction seems to be bullshit, you can view the outgoing server but
    > you cannot edit it.


    Thunderbird 1.0.6 on Windows:
    Go to Tools -> Account Settings, then scroll down in the left panel to
    the last entry (Outgoing Server (SMTP)) and you should be able to
    change it there. Clicking on "Advanced..." allows you to have a list of
    SMTP server (which you can then select in the individual account
    settings).

    Cheers,

    Martin
     
    Martin Kaufmann, Aug 29, 2005
    #3
  4. Warwick

    Warwick Guest

    Sussed, good advice. Thank you very much.
     
    Warwick, Aug 29, 2005
    #4
  5. Warwick

    steve Guest

    Warwick wrote:

    > I have changed my ISP and need to change server settings in Thunderbird.
    >
    > I am having a devil of a job changing the smtp setting.


    Eh?

    There is only one smtp server in Thunderbird.

    On the menu bar:

    Edit -> Account Settings -> Scroll left-hand server list to the bottom (if
    you need to) and you'll see "Outgoing Server (SMTP)"

    Select that line and the fields to alter the SMTP server settings are
    presented to you on the right side of the settings page.
     
    steve, Aug 29, 2005
    #5
  6. Warwick

    Warwick Guest

    On Tue, 30 Aug 2005 09:49:50 +1200, steve wrote:

    > Warwick wrote:
    >
    >> I have changed my ISP and need to change server settings in Thunderbird.
    >>
    >> I am having a devil of a job changing the smtp setting.

    >
    > Eh?
    >
    > There is only one smtp server in Thunderbird.
    >
    > On the menu bar:
    >
    > Edit -> Account Settings -> Scroll left-hand server list to the bottom (if
    > you need to) and you'll see "Outgoing Server (SMTP)"
    >
    > Select that line and the fields to alter the SMTP server settings are
    > presented to you on the right side of the settings page.
    >


    It has been sorted ta mate. but since you appear surprised ('Eh?') I shall
    explain.

    Email server settings are at the top of the list invoked by Edit/news mail
    account settings. Email server settings are at the very top, SMTP is at the
    very bottom, I didn't thinnk to scroll far enought to see it.

    Setting up the server has an advanced button which reveals the smtp string,
    but does not allow you to edit it. I'd fall short of calling that a gui
    fault, but I will describe it as less than intuitive.
     
    Warwick, Aug 30, 2005
    #6
  7. Warwick

    steve Guest

    Warwick wrote:

    > Setting up the server has an advanced button which reveals the smtp
    > string, but does not allow you to edit it. I'd fall short of calling that
    > a gui fault, but I will describe it as less than intuitive.


    You're right.....it is clumsy.
     
    steve, Aug 30, 2005
    #7
  8. Warwick

    Bret Guest

    On Tue, 30 Aug 2005 18:21:59 +1200, Warwick <> wrote:

    >On Tue, 30 Aug 2005 09:49:50 +1200, steve wrote:
    >
    >> Warwick wrote:
    >>
    >>> I have changed my ISP and need to change server settings in Thunderbird.
    >>>
    >>> I am having a devil of a job changing the smtp setting.

    >>
    >> Eh?
    >>
    >> There is only one smtp server in Thunderbird.
    >>
    >> On the menu bar:
    >>
    >> Edit -> Account Settings -> Scroll left-hand server list to the bottom (if
    >> you need to) and you'll see "Outgoing Server (SMTP)"
    >>
    >> Select that line and the fields to alter the SMTP server settings are
    >> presented to you on the right side of the settings page.
    >>

    >
    >It has been sorted ta mate. but since you appear surprised ('Eh?') I shall
    >explain.
    >
    >Email server settings are at the top of the list invoked by Edit/news mail
    >account settings. Email server settings are at the very top, SMTP is at the
    >very bottom, I didn't thinnk to scroll far enought to see it.
    >
    >Setting up the server has an advanced button which reveals the smtp string,
    >but does not allow you to edit it. I'd fall short of calling that a gui
    >fault, but I will describe it as less than intuitive.


    Did you highlight it and select edit?
     
    Bret, Aug 30, 2005
    #8
  9. Warwick

    Warwick Guest

    On Tue, 30 Aug 2005 19:14:16 +1200, Bret wrote:

    > On Tue, 30 Aug 2005 18:21:59 +1200, Warwick <> wrote:
    >
    >> [31 quoted lines suppressed]

    >
    > Did you highlight it and select edit?


    Not an option, that modal window exits with Ok and Cancel options only.
     
    Warwick, Aug 30, 2005
    #9
  10. Warwick

    Bret Guest

    On Tue, 30 Aug 2005 19:30:21 +1200, Warwick <> wrote:

    >On Tue, 30 Aug 2005 19:14:16 +1200, Bret wrote:
    >
    >> On Tue, 30 Aug 2005 18:21:59 +1200, Warwick <> wrote:
    >>
    >>> [31 quoted lines suppressed]

    >>
    >> Did you highlight it and select edit?

    >
    >Not an option, that modal window exits with Ok and Cancel options only.


    I'm using T'Bird 1.0.2 , it has add and edit buttons.
     
    Bret, Aug 30, 2005
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    Converting AIM Account 2 AOL Account?

    Guest, Aug 26, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    5,079
  2. Replies:
    5
    Views:
    12,768
  3. ed
    Replies:
    3
    Views:
    4,845
  4. Rajinder Nijjhar

    How could I use NTL account to work with Freeserve account?

    Rajinder Nijjhar, Mar 21, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    776
    Virginia McGovern
    Mar 21, 2006
  5. Tony Neville
    Replies:
    7
    Views:
    1,717
    steve
    Sep 22, 2006
Loading...

Share This Page